FAQ по Geonezis Addon for SGM 2.0

Подача запроса

Следующая →

FAQ по гибриду <Диверсант>

Руководство пользователя


гибрид <Диверсант>

Автор гибрида : FANTOM 5338888 (Ефименко Александр)
Команда тестеров: Iamnot, J787, Dzed-Baton, GeRZ_og
Установка:
Зов Припяти (лицензия)
+ Пропатчить до версии 1.6.02
+ Запустить инсталятор, установить мод в любую папку, скопировать(переместить) всё содержимое папки
"Диверсант"в корневой каталог игры Зов Припяти, согласиться на замену.
P.S.: 100% Работоспособность на пиратских версиях (репаках)
"Зова Припяти" - не гарантируется!

Состав гибрида <ДИВЕРСАНТ>

SIGEROUS MOD_v2.0
GEONEZIS ADDON_v 2.0
SKY_ANOMALY
MISERY v2.0 Lite
НПС MSG MOD
МИНИ МОДЫ И ДОПОЛНЕНИЯ
КРОВАВАЯ ЖАТВА


Автор: Болотов Николай (GeJorge или Nick_Mondyfic)

Основные особенности модицикации:
• Изменена сюжетная линия
•Количество добавленных квестов.
•Организовано большое количество сцен.
• Огромное кол-во новых персонажей.
• В ночное время суток, все НПС, практически не видят.
• Изменен HUD, с добавлением новых функции.
• Учитывая различные нововведения, было добавлено меню с дополнительными настройками мода, в котором можно настроить "МОД" как вам подобает.
• Новые виды оружия, бронекостюмов, артефактов, медикаментов, продуктов, проборов и т.д. Разумеется новое оружие и бронекостюмы можно улучшать.
•Теперь под каждый калибр оружия необходим соответствующий глушитель.
• Изменено описание всего оружия и бронекостюмов.
•Добавлено новое явление - затмение.
• Все локации напичканы новыми секретами и тайниками, на данный момент таковых более 110.
• Новые специализации персонажей: Главнокомандующий, телохранитель, сберегатель, селекционер, и торгаш.
•Пересмотрены характеристики всех видов оружия.
•Можно проводить модернизацию артефактов.
• С помощью персонажей типа "Сберегатель", можно проводить огромное кол-во всевозможных денежных операций.
• Появилась дополнительная возможность оформлять заказы на редкие товары.
•Новый предмет - книга тактики ведения боя. Позволяет изучить определенный вид оружия, для того, чтобы в дальнейшем при стрельбе из изученного оружия - наносить больший урон.
• В линейку апгрейдов - добавлены новые усовершенствования.
• Добавлены четыре огромные базы группировок: Бандиты (Затон), Рассвет (Юпитер), Наёмники (Юпитер), Монолит(Припять) В каждую из этих группировок можно вступать.
•При гибели мутантов, появилась вероятность выпадения частей тела. Выпавшая часть будет лежать возле трупа.
•Переработана система механических модификаций, благодаря чему, теперь при модернизации можно будет затронуть все апгрейды.
•Находясь во фриплее, ГГ сможет самостоятельно путешествовать между локациями.
Дополнительная справка по модицикации:
Как правильно пользоваться функциями депозита у сберегателя:
Пример правильного получения процентов от депозитного вклада => Если вы хотите получить процент во вторник, а сегодня понедельник =>
В понедельник кладем на депозит любую сумму. Затем, если в данный момент еще понедельник и появилось желание доложить, - докладываем.
После того как пройдет понедельник и наступит вторник - не докладывая ждем 20:00.
Как только появится сообщение о депозите, сразу идем к ближайшему сберегателю, и снимаем у него проценты.
Предостережения:
Не ставьте в слот быстрого использования – предметы занимающие в инвентаре более одного квадратика. Иначе произойдет вылет.
Неисправимые побочные эффекты:
в рюкзаке.При использовании новых видов боеприпасов – не правильное отображение количества патронов


Автор аддона: GEONEZIS
Автор адаптации для версии SGM 2.0: Механик
Команда техподдержки: WitaLiy, mike_vs, GEONEZIS, IGOR, leorik1

Под впечатлением от GEONEZIS аддона (автор GEONEZIS) решил сделать его адаптацию для
Sigerous Mod версии 2.0 Автор: Болотов Николай (GeJorge или Nick_Mondyfic)
Что сделано:
GEONEZIS ADDON Полностью переведён на рельсы SGM мода версии 2.0.
Исправлена часть технических ошибок и часть квестовых недоделок в основном это касается уровня ЗАТОН.. Ибо основной клубок событий завязывается именно там.
ОСНОВНОЕ.
1)Пересмотрены условия разблокировки основного сюжета.
2)Пересмотрены условия появления некоторых персонажей.
3)Изменены условия прохождения некоторых квестов.
ДОПОЛНИТЕЛЬНО:
Сделано новое меню.Может и не очень,зато своё.Сделано звуковое рандоме в главном меню.
Интегрирован «Повелитель Зоны COP 1.0» Автор:Shoker.Сделана его визуальная привязка к
Стилю SGM меню.Адаптировано под широкоформатные мониторы (тест 1050 х1680).
Вызов из главного меню кнопкой F2.Родное SGMовское спавн меню оставлено.Вызов из главного меню кнопкой F9.Частично перепрятаны инструменты.Сыч торгует информацией о них за
Электронные рубли.Подняты цены на услуги телохранителей.Поднята цена на проход на базу
Бандитов.Убран огнемёт из тайника.Теперь вы его получите в квесте.Ну и немного по мелочам.
Уже включены два фикса от создателя SGM 2.0 от 13.11.2011 и 25.11.2011
Выражаю огрмную благодарнось создателю величайшего мода для игры S.T.A.L.K.E.R Зов
Припяти : Болотову Николаю (GeJorge),создателю GEONEZIS ADDON for SGM 1.7 - GEONEZIS
А так же группе технической поддержки на sigerous.ru
GEONEZIS,mike_vs,WitaLiy,IGOR,leorikk1
Всем удачи и приятной игры.
С уважением Механик.
В гибрид установлены:
• Кумулятивный фикс от 16.01.2012г. авторы: Механик, WitaLiy™, Mike_vs, SWAIT, Lychagin0, GEONEZIS, IGOR™, Varjag21, Makdm.
• Фикс-заглушка счётчика артефактов; Авторы: mike_vs + makdm
• Правка отключающая динамические новости; Автор: Механик
• Отключение аккумуляторов для детектора; Автор: Механик


Автор: Goroff

Изменения:
1. Аномалии теперь не только на земле — как говорил Стрелок.
2. Изменение партиклов,конфигов и.т.д. Всех аномалий и аномальных зон.
3. Добавление новых видов одиночных аномалий и аномальных зон.
4. Добавление в игру новых мутантов ЗаноЗ и Ротанов .Также небольшая переделка моделей старых монстров.
5. Скриптовая составляющая ARS MOD с некоторыми изменениями.
6. Добавлен с исправлениями всех вылетов ABSOLUTE NATURE 3
7. При срабатывание большинства аномалий появляются артефакты.
Что сделано:
Одиночные аномалии:
«Рентген»
«Душа»
«Невидимка»
«Смог»
«Пропеллер»
Аномальные зоны:
«Зил призрак»
«Аэродром»
«Лебединое озеро»
«Весёлые качели»
Мутанты:
«Заноза»
«Ротан»
Остальное:
Добавлены некоторые объекты,изменены текстуры,звуки и.т.д. .


Автор: Dorian 23 Grey (True Zone Projects)

ОПИСАНИЕ:
Данная модификация является лайт-версией знаменитого западного мода Misery v2.0 и
добавляет в Зов Припяти исключительно графику и звук из основного мода, не внося
при этом каких-либо изменений в геймплей - то есть у вас получится совершенно обычный
Зов Припяти, но с графикой и звуком из Misery v2.0.
Главным свойством лайт-версии является оптимизация всех текстур и уменьшение их размеров
до размеров оригинального ЗП, при этом с минимальной потерей качества в общей картинке.
Не все текстуры перенесены один в один, некоторые изменены и улучшены на вкус автора сборки,
где-то переделаны бампы, также пришлось добавить другой интерфейс для этой сборки,
ну и прочие виузальные мелочи.


Автор: ???

Описание:
Пак моделей НПС для игры S.T.A.L.K.E.R Зов Припяти.
В архиве 103 модели сталкеров, 10 моделей зомби, 4 модели бойцов группировки "О-сознание" (прозрачные).
Модели брались из разных модов и правились мной.
Исправлены не правильные анимации, кости (анатомически не правильно выворачивались конечности), текстуры.
Все модели используют текстуры из общей стандартной папки "act" и максимально используют текстуры самой игры.
Теперь нет одинаковых текстур лежащих в разных папках и имеющие разные названия только потому что у каждой модели
прописан свой путь к текстуре, теперь одна текстура на все модели которые её используют.


• По одёжке встречают. Автор: FREEM@N
• Амбиент для SGM 2.2. Автор: FREEM@N
• Бьющиеся лампы
• Mp3 music player


Автор: Fantom 5338888

• Новое меню загрузки.,
• Собраны лучшие иконки + сделаны новые .,
• Ретекстуринг НПС (теперь бармен на Скадовске и торговец на Янове - секси девушки, будет стимул
почаще забежать на огонёк. : ).,
• Добавлено много разных мутантов и подвидов.,
• Почти со всех монстров можно отрезать трофей + случайно можно отстрелить другую часть тела, будьте
внимательны, столовый топорик вам в руки и бегом на охоту .,
• Пересмотрена система торговли:
а) торговцы не покупают стволы с износом более 20%, но зато быстрее насобираете лома для техников, затем можно
собирать лом в утилизатор и получать компенсацию.,
б) выпадение товаров и боеприпасов в трупах сведено к минимуму, слишком много тайников и трофеев, чтобы
заработать хватит с головой. (не забываем, что подобранное оружие можно разряжать, вот вам и боеприпасы).,
• Кто любит шутки, слушайте Mp3 player (весёлые и бонусы)
• Начало игры может показаться тяжёлым, не переживайте, Fantom5338888 вам поможет:
начинаем игру, попадаем на Скадовск, говорим с Бароном, говорим с Сычом, ищем Майрона, находим его нычку и
играем в удовольствие, (находим супер ствол Гром волнорез).,
• Поправлен М-60.,
• Для предотвращения недоразумений с квестами, в личные тайники персонажей добавлены квестовые предметы:
(ночные звезды, индейские камни, щупальца чёрного кровососа, детектор Сварог и др...)
• Пересмотрены условия выполнения некоторых квестов GEONEZIS ADDON_v 2.0: с Тарантино, с гаус пистолетом, с
нанобронёй, с Аяксом.,
• Подкорректированы диалоги.,
• Исправлена точка арта на детекторе с красной на белую, ( лучше видна).,
• Файл xrEngine.exe (noDVD+XR_3DA 4GB patcher)
- Авторы модов, из которых вырезались мутанты:
- Goroff, Modoskea, Arhet, Johann, Den-Stash, lychagin0, Болотов Николай (GeJorge или Nick_Mondyfic).
-Идея отрезания трофеев реализованна и продолжена из мясник мода. (автор: Singapur22)
-Анимация трофеев из Народной солянки. (автор: Архара)

Выражаю огромную благодарность всем модмейкерам за их труд и извиняюсь если кого-то забыл включить в
список.
C уважением Fantom5338888.


FAQ по Geonezis Addon for SGM 2.0

Подача запроса

← Предыдущая
Следующая →

FAQ по гибриду <Диверсант>

Автор гибрида : FANTOM 5338888 (Ефименко Александр)
Команда тестеров: Iamnot, J787, Dzed-Baton, GeRZ_og
Установка:
Зов Припяти (лицензия)
+ Пропатчить до версии 1.6.02
+ Запустить инсталятор, установить мод в любую папку, скопировать(переместить) всё содержимое папки
"Диверсант"в корневой каталог игры Зов Припяти, согласиться на замену.
P.S.: 100% Работоспособность на пиратских версиях (репаках)
"Зова Припяти" - не гарантируется!
Данный FAQ собран мною (WitaLiy) на основании тем
тех.поддержки сайта sigerous.ru
подкорректировал для гибрида (Fantom5338888)

Содержание FAQ по Geonezis Addon for SGM 2.0

Прохождение: Часть 1
Прохождение: Часть 2
Прохождение: Часть 3
Прохождение: Часть 4
Вопросы и ответы:
Возможные вылеты и методы их лечения


Прохождение: Часть 1

ГГ (он же Дегтярев) появляется на Затоне, к северу от Лесопилки. Перед собой видит какого-то чувака.
Совет: отойдите сразу на несколько метров назад, что-бы не начался разговор автоматом. Проверьте свое вооружение и снаряжение.
Подходим к чуваку.
ЗАТОН: Передать посылку Барону на Скадовск
Выдает: Затон, Петька Размандяй
Описание: тут все просто: идем на Скадовск и отдаем посылку сберегателю.
Примечание: Кейс самостоятельно не вскрывается, а денег с Петьки Размандяя взять не получится - он идет на лесопилку и геройски гибнет в борьбе с зомби - но у него можно взять дробовик...
После получения кейса сразу на ГГ нападает кровосос - вот зачем нужно было проверять снаряжение и оружие.
ЗАТОН: Разговор с Бароном
Говорим со сберегателем, он отправляет к Маковецкому и намекает обратиться к торговцу Сычу.

ЗАТОН: Сыч: Разыскать Майрона…
Задание на поиск пропавшего Майрона выдает торговец на Скадовске – Сыч. Для начала идем в пещеру под сгоревшим хутором, там и находим труп Майрона. Расправляемся с контролером и читаем записку, в которой указано где искать вещи. Забираем с трупа флешку персональным хабаром Майрона и активируем ее. Идем на ВНЗ «Круг», будьте внимательны, там сидит один сумасшедший наемник с РПК. Валим его, а пулемет забираем себе. Осматриваем комнаты, забираем хабар Майрона в подвале (получаем стартовую экипировку диверсанта) и кейс в одной из комнат (за стелажом). Появляется еще один контролер, убиваем и его, потом несем кейс Майрона Сычу и рассказываем о наших похождениях.
ЗАТОН: Разговор с Маковецким
Выдает: Скадовск, Барон
Условие:доставлена посылка
Описание:идем под лестницу, говорим с Маковецким. По интересующему нас вопросу Маковецкий отвечать пока не собирается и просит принести ему артефакт.
ЗАТОН: Разыскать неизвестный артефакт
Выдает: Скадовск, Маковецкий
Примечание: артефакт спавнится рандомно, но это не проблема, так как на него есть метка на карте.
Описание: добраться до места на карте и забрать из рюкзака артефакт. На Лесопилке обитают Зомби – хороший шанс поднять ранг и разжиться хабаром. Валим всех, забираем трофеи. Возвращаемся на Скадовск, отдаем арт Маковецкому. Маковецкий направляет нас к Информатору.
По прибытию на Скадовск, после выполнения квеста от Маковецкого на поиск неизвестного артефакта,будут доступны две ветки основных квестов у Соньки и Информатора.
ЗАТОН: Информатор: покупаем диск с хакерскими утилитами…
Подходим к Информатору на Скадовске и вызываем его на разговор. Оказывается он торгует всякой полезной и не очень инфой. Информатор предлагает купить у него диск с хакерскими утилитами для взлома КПК, но для этого нужно выполнить несколько заданий:
1. Найти курьера, несшего информацию об усовершенствованиях брони. Идем на лесопилку, если еще не были там, отстреливаем Зомби, флешка может находится в пяти разных местах. Будьте внимательны и смотрите под ноги. Флешка очень маленькая, можно и не заметить. Лучше нажать F , и осмотреться.
2. Найти курьера и информацию по усовершенствованию штурмовых винтовок. Идем за мост Преображенского, в самый конец локации и на болотах находим раненного курьера. Сохранитесь перед тем как с ним говорить, выключите фонарик. Говорим с раненным, он отдает КПК с информацией и тут появляются наемники. Быстро уносим ноги подальше, разворачиваемся и валим всех из грома...
3. Найти информацию об усовершенствованиях снайперсих винтовок. Информатор направляет на станцию Янов, переговорить с местными и узнать куда делся курьер. На Янове говорим со Златой и узнаем, что курьера убили бандиты, обосновавшиеся на складе контейнеров, но его тайник должен быть на месте. Идем на склад контейнеров, документы спавнятся рандомно по пяти точкам. Находим и несем Информатору. За выполнение всех трех миссий + деньги = получаем диск с утилитами.
ЗАТОН: Информатор: Секретные лаборатории…
От Информатора получаем сообщение, что нужно встретиться с агентом. Ждем пока придет сообщение о подтверждении встречи, идем на Шевченко, говорим с агентом. Получаем задание разыскать инфу по секретным лабораториям. Возвращаемся на Скадовск и говорим с Информатором, он дает инфу о первой.
Остальную инфу ищем в процессе прохождения игры:
1. Выдает сам Информатор. - Х9
2. В личном тайнике сталкера Фантома. - Х18
3. В личном тайнике лжедолговца Варга. - Х6
4. В личном тайнике наемника Ясона. - Х8
5. В личном тайнике профессора Тянгибока. - Х10
6. Рассказывает про место спавна Чапай после квестовой цепочки за бандитов. - Х12
7. Рассказывает про место спавна наемник Хог после выполнения цепочки История Мстителя. - Х2
8. Рассказывает про местно спавна Стрелок. - Х16
9. Рассказывает про место спавна Назар после выполнения квеста История Чистого Неба. - Х1
10. Выдает Ной за квест Волна мутантов. - Х7
ЗАТОН: Информатор: Вертолеты…
Что бы Информатор дал инфу о вертолетах, разбившихся в Зоне сначала нужно для него «потрудиться». Ну а как же без этого. Информатору нужны сведения о появившейся на Юпитере новой группировке. Нужно поговорить с Назаром – лидером группировки «Рассвет», что правда возможно только после вступления в группировку, а потом рассказать об этом Информатору. И только после этого появится возможность поговорить с пилотом и получить от него ключ для осмотра вертолетов.
На Янов, разыскивать пилота в бункере ученых, пока не спешим, с пилотом переговорить пока не удастся - он будет молчать как рыба!!!
Вступать в Рассвет после выполнения всех квестов за бандитов (после того как Чапай даст наводку на инфу по секретным лабораториям), иначе они станут врагами и поломается сюжетная линия. Выполнение данного квеста пока откладывается.
ЗАТОН: Найти инструменты для Кардана
Выдает: Скадовск, механик Кардан
Описание: наводки на инструменты можно купить у Сыча. Приносим инструменты Кардану и проводим ремонт и модификации со скидкой.
Примечание: Сыч продает наводки на инструменты за электронные тугрики. Делаем следующим образом. Нужно накопить бабосов всего на одну покупку. Сохраняемся. Покупаем наводку у Сыча, смотрим где лежат инструменты, загружаем сохранку до покупки и идем забираем инструменты (место мы уже знаем). Опять к Сычу - сохраняемся - покупаем - смотрим - загружаем сохранку и идем забирать следующий комплект. И так пока все комплекты не будут собраны.
ЗАТОН: Три товарища
Квест выдает: Скадовск, Кардан
Условия выдачи: Дать Кардану 2 бутылки водки (возможно, что квест нельзя выполнить после выполнения сюжетного задания "Неизвестное оружие")
Награда: Скидки у Кардана + флешка Баржи
Прохождение: Выпив водки, Кардан рассказывает нам о своих потерявшихся товарищах - Шутнике и Барже. Отправляемся к аномалии "Соснодуб" и с южной ее стороны находим скелет. Рядом валяются прокачанный противогаз и ПДА, из которого мы узнаем, что скелет принадлежит покойному Шутнику. Затем мы отправляемся к Сгоревшему хутору. Спускаемся в пещеру под ним, по которой летают "Кометы". В пещере находим труп сталкера. Оказывается, что это Баржа. Забираем его ПДА и бежим к Кардану. Отдаем ему оба КПК и выслушиваем сокрушения несчастного техника. Квест пройден.
ЗАТОН: Спасти Петруху
Возле аномалии "Котел" видим двух сталкеров, один из которых попал в аномалию, даем ему аптечку и в награду получаем артефакт и дружбу.
Он может ещё детектор "Медведь" дать...
ЗАТОН: Сыч: Лагерь наемников
Описание:Торговец Сыч обещал хорошо заплатить за любой носитель информации, найденный в лагере наёмников на станции переработки отходов. Его интересуют планы наёмников.
Квест выдает:Скадовск, Сыч
Прохождение: Отправляемся на станцию переработки отходов на юге Затона. Советую взять побольше аптечек и патронов.
Наемники - отличные противники, тем более с улучшеным AI, они превратились в коварных убийц, враги думаю, обходят, применяют разные тактики атаки, используют гранаты и прочее.
Поэтому советую использовать такую же тактику - много двигаться и не идти на пролом. Лучше обойти здание с заднего входа, а там уже и разобраться с врагами. После того, как все наемники мертвы - снимаем ПДА с двух главных наемников, а также забираем ноутбук на втором этаже и несем все это добро к Сычу.
Можно надеть броню наймов (которую дал Барон) и забрать у лохов заветный кейс.
ЗАТОН: Странное явление
Описание: На земснаряде было замечено особо странное свечение. Сонька просит найти его источник.
Квест выдает: Скадовск, Сонька
Награда: 3000 + координаты тайника + флешка с тайником Воблы
Прохождение:Идем к Земснаряду, внутри которого, видно приятное синеватое свечение. Залазим на корабль, аккуратно, чтобы не попасть в аномалии обходим по борту в корму, там по лестнице залазим внутрь, идем к кабине управления, где вместо обычного штурвала висит светящийся артефакт "Измененный Штурвал". После этого выходим, но тут нас встречает сталкер. Он говорит, что для того чтобы вылечить его друга, нужен редкий артефакт. Мы можем отдать Измененный штурвал сталкеру, а можем отнести Соне. Себе оставлять смысла мало, так как этот артефакт дает только увеличение радиации. Если мы отдадим его, то проследив за обманщиком, мы увидим, что на самом деле он пойдет и просто продаст артефакт соньке. Поэтому оставляем артефакт себе, но такой расклад сталкеру явно не понравится, поэтому нас будут ждать в засаде три его друга. Убиваем всех и идем к Соньке сдавать квест.
ЗАТОН: Линейка квестов про Волка
После того как побывали на земснаряде и забрали «Измененный штурвал», само-собой благополучно «избавившись» от Воблы (предварительно с ним поговорив)… царство ему небесное… возвращаемся на Скадовск и встречает перед входом сталкера Волка. Он начинает наезжать, что знает, кто убил Воблу. Волк согласен молчать, в обмен на выполнение поручения по устранению Фантома, так как последний слишком много знает о прошлом Волка. Берем задание и идем в болота за сгоревшим хутором. Будьте внимательны, там спавнится еще сквад чистонебовцев, не пристрелите невинных…. Фантом и еще двое сталкеров будут немного дальше. Забираем с трупа Фантома КПК и флешку с хабаром (в хабаре будет инфа об одной их Х-лабораторий, правда достать хабар можно будет только после того как побываете в Припяти и Кардан даст ключ от лаборатории в Железном лесу). КПК Фантома относим Информатору и беседуем с ним насчет Волка. Узнаем, что Волк засел на земснаряде и идем туда – «побеседовать». Разговор явно не клеится и дело доходит до перестрелки, валим всех (у Волка «иммунитет», поэтому не пытайтесь его убить до того как расправитесь с бандитами – он умрет только последним)
ЗАТОН: Глухарь…
Вызываем на разговор Глухаря, и пытаемся узнать где можно подработать, он «добрая душа» дает наводку на Тремора (чего-то ему там надо подсобить), а также поручает убить топотуна, который шляется возле Скадовска, но пока во внутрь заходить не хочет.. наверное пригласительного билета нет. Берем задание на гиганта и бежим искать топотуна. После его убийства докладываем Глухарю и получаем награду.
Однако у Глухаря еще есть задание для ГГ, нужно помочь вооружить сталкеров для обороны Скадовска, так на всякий случай, а вдруг пригодится. Нужно принести пять спаек гранат. Продолжение во второй части: "Спайки гранат"
ЗАТОН: Квест Тремора…
Фельдшер на Скадовске дает задание найти три щупальца чёрного кровососа (могут лежать только в тайниках, т.к. чёрного кровососа давно истребили) и два анабиотика. Ничего сложного нет, но побегать придется. Приносим забираем награду: медикаментами или деньгами на выбор.
ЗАТОН: Гонта:В поисках Сороки - Возмездие - Чужие заслуги...
Квест выдает: Скадовск, Гонта
Награда: 1000 + Достижение - гонец за правосудием.
Прохождение:Сталкер по кличке Сорока подставил группу Гонты под нападение химеры. Они просят найти подонка. Но даже если вы будете спрашивать каждого встречного сталкера, нужного ответа они вам не дадут. Для того, чтобы найти Сороку, нужно отправиться на локацию Юпитер, а именно в карьер, найти там раненого сталкера Щепку, предложить ему помощь, и когда он умрет, мы автоматически получаем задание - отомстить за Щепку. Идем на Янов, и слышим от свободовца Флинта новую байку, на этот раз про то, как он достал артефакт в карьере. Говорим с ним, из разговора выплывает, что это он подставил Щепку, и команду Гонты. Теперь нужно отправиться на Затон, чтобы доложить ситуацию заказчику. Но перед этим подойдем к Шульге, для того чтобы рассказать про Сороку. В итоге, получаем достижение "Гонец за правосудием"
Примечание: Щепка появится в карьере на локации Юпитер только после выполнения квеста "Оазис" (когда отдадите арт "Серце Оазиса" професору Озерскому). Так-что квест берите, но выполнять его не спешите :)
ЗАТОН: Султан: Долги Воблы…
Говорим с Султаном. Он наезжает, что Вобла работал на него и за ним остались должки, и эти долги придется возвращать. Для начала нужно устранить квад чистонебовцев на цементном заводе. Идем на Юпитер и на заводе валим «невинных». После идем к Злате и докладываем о выполнении задания Султана (метка на цементном заводе может висеть-не обращайте внимания). Злата дает новое задание от Султала – нужно пойти на полустанок, там ждет человек Султана и выполнять его «капризы». Идем к Тарантино, говорим. Похоже ему просто захотелось побегать по Юпитеру и ему нужна компания. Сопровождаем Тарантино. После того как найдено три «Ночные звезды» бежим к Султану отдаем их ему. С облегчением узнаем, что Султан простил нам все грехи и списал долги невольно убиенного нами Воблы. Тут же он просит сбегать в Лесничество и узнать, что там за перец объявился со своей бандой, ну и передать ему приглашение – «зайти на посиделки с чаем и бубликами к Султану». А куда ГГ деваться, он теперь обязан подчиняться если хочет что бы для него все нормально закончилось, идем в Лесничество к Чапаю, который теперь с нами рад побеседовать, и передаем приглашение от Султана.
Выполнение основных сюжетных квестов от Султана будет доступно после разгрома базы бандитов.
Перед тем как идти к бандитам советую приобрести 6 пайков "ИРП-Б"!!!
ЗАТОН: Квесты за группировку бандиты. Вступление
Проходим на базу бандитов лесничество, платим за вход бабло, подходим к Чапаю (ни в коем случае не заглядывайте в ящик под стелажем, бандиты станут врагами), берем квест -доверие (принести именной ствол). Идем к цехам подстанции. Желательно после выполнения квеста "принести еду наёмникам" т.к проход к цехам подстанции будет свободным (в противном случае к Шакалу придется прорываться с боем). Заходим на базу, проходим к контейнерам, там сидят 3 наемника - ставим мину, заходим в домик с Шакалом, подрываем заряд, валим Шакала и телохранителя, встаем в дверной проем стреляем "Матросовых " которые идут в лобовую, потом заходим с тыла и валим гранатометчиков. С тушки Шакала забираем ствол, собираем хабар. Возвращаемся к Чапе, отдаем оружие-вуаля ГГ зачислен в группировку бандиты.
Примечание: Любителям усидеть на двух стульях категорически не советую брать деньги у Шакала т.к испортите отношения не только с наёмниками, но и с бандитами. Правильный и нужный вариант - убить Шакала.
ЗАТОН: Тесак: принести еду наемникам...
Описание: При входе на цеха подстанции Тесак просит принести еды голодным наемникам.
Квест выдает:Затон, наемник Тесак
Награда: беспрепятственный проход на территорию цехов
Прохождение: Принести наемникам 6 пайков "ИРП-Б"
ЗАТОН: Квесты за группировку бандиты. Квест на поиск бинокля:
Выполнение: идем к проводнику бандитов Гавру и с ним переходим на Янов. Направляемся на ЗРК Волхов. (За одно и проверим точку "Б205")
ЯНОВ: Места эвакуации: Проверить точку "Б205"
Данный квест пока еще не начался поэтому просто заберите со стола записку. которая лежит рядом с биноклем. Потом отдадите ее Соколову в бункере ученых.
Описание: В найденом одном из вертолетов карте были отмечены точки эвакуации. Следует проверить, не появлялиси ли там военные.
Прохождение: Направляемся на ЗРК Волхов на локации Окрестности Юпитера. В той местности много зомбированных, так что лучше взять дробовик или другое эффективное оружие. Заходим в здание, в одной из комнат находим на столе записку от Соколова с содержанием: "Старый листок с расписанием постов; снизу на нём видны четыре цифры: «1421». Поверх старых записей маркером написано: «Лейтенант Соколов В.И. В связи с крушением вертолета проследовал к точке эвакуации Б205. В течение двух дней эвакуация не состоялась, дальнейшее пребывание на точке связано с неоправданным риском. Принял решение покинуть точку и проследовать к мобильной лаборатории научной экспедиции. Лаборатория расположена к северо-востоку от точки эвакуации»." Здесь же на столе лежит и бинокль Чапая. Забираем и его. Код 1421 нам еще пригодится, спускаемся в подвал, к закрытой двери, вводим код. (хотя на самом деле код вводить нам не потребуется). Внизу будет стая тушканчиков, а большой комнате предстоит бой с Бюррером. Старайтесь уворачиваться от предметов, которые он кидает, а также прятаться за большими ящиками. Далее залазите по лестнице наверх и попадаете в комнату, закрытую изнутри с небольшим арсеналом. Задание выполнено, осталось обыскать точку Б28.
ЗАТОН: Квесты за группировку бандиты. Принести фонарик
Описание:Торговцу бандитов необходим его фонарик, который он потерял на заправке.
Квест выдает: Затон, Лесничество, торговец на базе бандитов - Кочубей
Прохождение: Ничего сложного, идем и приносим (можно выполнить параллельно с квестом на вступление в бандиты)
ЗАТОН: Квесты за группировку бандиты. Наркотрафик…
Получаем задание у Чапая на устранение контрабандистов и сбор товара. Топаем к аномалии «Железный лес», находим троих сталкеров, беседуем, получаем координаты тайников, но так как взамен ничего не даем, они обижаются и начинают стрелять в ГГ. Стреляем и мы по ним. Идем потрошить тайники (1 на Затоне, 2 на Юпитере). Приносим все, что есть в тайниках Чапаю и получаем в награду часть артов, которые мы забрали из тайников ну и наводку на доки по секретной лаборатории Х12. Бежим на заправку, лезем в пещеру к сноркам и забираем документы.
Вот теперь можно идти на Янов и искать группировку "Рассвет"!!!
Идем на Янов в бункер ученых.
ЯНОВ: Герман: Переменное пси-излучение
Описание: Обследовать туннель в поисках некоего аномального образования. Учёные считают, что у переменного пси-поля, есть источник и прогнозируют, что это, возможно, артефакт.
Квест выдает: Бункер ученых, Герман
Прохождение: Встречаемся с группой Тополя, потом выдвигаемся к туннелю, западнее Градирни. Заходим внутрь, берем артефакт.
Для того чтобы забрать артефакт и спасти сталкеров, пройдитесь по комнате с аномалией, и выходите только, когда услышите рёв контролера. А тут уже дело техники. После того, как вы его убьете, поговорите со сталкерами, они вас отблагодарят и идите в бункер ученых.
Советы: Как вариант можно заложить мину возле вагона со стороны туннеля и когда услышите рев контролера – подрывайте.
ЯНОВ: Вступление в группировку Рассвет
После сдачи квеста Герману на переменное пси-излучение возвращаемся снова к тоннелю... Подходя к нему видим, что там объявились новые "жители"...
Приходит сообщение «Оказать помощь в отражении атаки монстров»
Выдает: Юпитер, лидер рассветовцев Назар
Выполнение: выдвигаемся немного вперед, но не дальше платформы (могут по вам попасть из гранатомета) и начинаем валить мутантов, а их много (собаки, снорки, кабаны, псевдоплоти и один псевдогигант). Главное – убить псевдогиганта. Когда всех мутантов убьешь, приходит сообщение: «Поговорить с лидером». Идем, говорим. Назар предлагает вступить в их группировку. Соглашаемся... говорим... потом бежим на Затон и рассказываем Информатору о найденной группировке...(см. ЗАТОН: Информатор: Вертолеты… )
ЗАТОН: Судьба Информатора…
Информатор не знает кто он и как появился в Зоне. Нужно помочь ему восстановить память. Продолжение: Стрелок: Загадки прошлого…
Примечание: Разблокировка основного сюжета (квесты на поиск вертушек) будет после выполнения квеста на поиск базы Рассвета.
ЗАТОН: Информатор. Поговорить с выжившим пилотом
Описание: идем в бункер к ученым и говорим с пилотом. Он дает ключ-карту к вертолетам. Соколову отдаем его записку, найденную раннее.
Сразу говорим с Гариком (сидит в одной комнате с пилотом Соколовым). Берем у него задание на поиск артефактов. После этого возвращаемся с Лоцманом на Скадовск.
ЯНОВ: Гарик: найти артефакты
Выдает: Бункер ученых, Гарик
Описание: найти для Гарика артефакты «Ломоть мяса» и «Колобок». Можно взять в аномалиях ТОПЬ (Ломоть мяса) и на вершине аномалии СОСНОДУБ (Колобок).
ЗАТОН: Переговорить со связным
Выдает:сталкер в дверях Скадовска
Условие: переход с Янова на Затон после получения ключ-карты
Описание:связной ждет в подвале в самом краю карты на Юго-запад, прямо возле аномалии "Железный лес" либо в трубе под ЗРК "Круг" (спавнится рандомно по двум точкам. смотрите по карте). Связной дает задание осмотреть тайник СБУ, где лежат дальнейшие инструкции.
ЗАТОН: "Скат 2" - Исследовать место падения
Описание: Исследовать место падения вертолета "Скат-2"
Прохождение: В самый край карты на Юго-запад, прямо возле аномалии "Железный лес". Возле нашей цели летает полтергейст, так что двигаемся медленно, так как он реагирует на движения ГГ. Убиваем полтергейста и можем обыскивать Вертолет. Еще одна заставка на движке, в которой Дегтярев (ГГ), обнаруживает, что экипаж данного вертолета погиб еще в воздухе, но на бортовом компьютере удалось обнаружить карты местности между Затоном и Юпитером.
Советы: Обыскиваем рядом лежащие трупы военных, собираем патроны и т.п. Если полтергейст вас заметил - будет кидаться предметами, прячьтесь за углы и различные укрытия.
ЗАТОН: "Скат 2" - Карты местности: Найти заинтересованных
Описание: Найти кого-нибудь, кому будут интересны найденые вами карты
Условия выдачи:Найден и осмотрен вертолет "Скат-2"
Награда: Скидка на переход между локациями
Прохождение: Идем на сухогруз "Скадовск", говорим со сталкером по имени Лоцман, предлагаем ему взять карты. Он копирует их себе на ПДА. Теперь нам известно что между станцией Янов и Скадовском есть короткий путь. Карты местности отдали и получили возможность дешевого перехода между локациями.
ЗАТОН: Связной. Осмотреть тайник.
Выдает: связной
Награда: комбинезон наемника, флешка с данными и т.д.
Описание:идем на плато, там предстоит сразиться с псевдогигантом, поэтому вооружитесь соответственно. Из тайника забираем вещи.
Совет: Первое - не спешите активировать флешку, лучше это сделать возле завода Юпитер на соответствующей локации. И второе – не продавайте комбинезон наемника, он еще пригодится для выполнения задания, записанного на флешку и для вступления в наемники.
ЗАТОН: "Скат 5" - Исследовать место падения
Описание:Исследовать место падения вертолета "Скат-5"
Прохождение:Один из сюжетных квестов. Тут все просто, нам нужно дойти до вертолета, который находится внутри аномалии "Топь" и обыскать его. Думаю ни у кого особых трудностей не возникнет. Проход в Аномалию свободный, главное не нарваться на голодных собак или еще кого-то. После обыскивания вертолета, обнаруживается что вся электроника внутри перегорела и теперь нужно найти причину перегоревшей электроники. Причину мы найдем выполняя другой квест, так что с этим пока закончили.
ЗАТОН: "Скат 3" - Исследовать место падения
Описание: Исследовать место крушения вертолета Скат-3
Прохождение:К третьему вертолету просто так не пройти, так что мы пойдем к Сталкеру Ною, который обитает в своем "ковчеге", чуть южнее портовых кранов. У себя в корабле он держит прирученную собаку Лесси. Говорим с ним, спрашиваем про вертолеты и соглашаемся чтобы он провел нас на Плато. Появляемся на сгоревшем хуторе, вокруг полно аномалий "Жарка", следим за тем по какой дороге идет Ной, потом следуем за ним. Не забываем про болты! Доходим до края, отталкиваемся и прыгаем в "Телепорт". (Внимание - хорошо разгоняйтесь, а то придется прыгать заново). Телепортируемся... Рядом с целью находится логово снорков, так что сначала лучше их уничтожить, пока они не сделали это с нами. В пещере с трупа лейтенанта Смоляка забираем флешку с его хабаром. После этого идем осматривать вертолет Скат-3. Получаем информацию о том, что у него в полете отказали оба двигателя, а в бортовом компьютере находим карту с отметками точек эвакуаций "Б2", "Б28", "Б205".
ЗАТОН: Места эвакуации: Проверить точку "Б2"
Описание:В найденом одном из вертолетов карте были отмечены точки эвакуации. Следует проверить, не появлялиси ли там военные.
Условия выдачи: Скат-3 осмотрен
Прохождение:Возвращаемся на Скадовск, говорим с Соней, которая опровергает информацию о появлении военных здесь
ЗАТОН: Глухарь. Исчезновение сталкеров
Описание: Глухарь просил помочь в поисках пропавшего охотника. Охотник должен был найти логово кровососов. Судя по имеющимся сведениям, именно кровососы причастны ко всем недавним исчезновениям сталкеров.
Квест выдает:Затон, Скадовск, Глухарь
Награда: Звание "Сыщик", 10 000 и координаты двух тайников, флешка с тайником Глухаря + медпрепараты
Прохождение:Перед выполнением, можно пойти поговорить с Тремором, который осматривал тела погибших, он вам расскажет кое-какие подробности. Найти его можно на втором этаже Скадовска. После беседы отправляемся к Аномалии "Соснодуб", где нам нужно найти сталкера. На месте оказался только мертвый кровосос, и никаких следов Охотника Данилы, но Глухарь сообщает, что нашел кое-что интересное и просит присоединиться к нему.
Направляемся к "ВНЗ Круг". Там нас ждет Глухарь и сообщает, что видел как кровосос зашел в здание. Логово кровососов предположительно находится именно там. Идем за сталкером, сначала отбиваемся от двух кровососов по очереди. После этого через шахту лифта спускаемся в подвал. Там лежит три трупа со следами от когтей монстров, но Данилы среди них нет. Далее наш спутник вскрывает закрытую дверь, за которой спит целая стая монстров. Тут главное не шуметь, двигаться в присяде или медленным шагом, и уж точно не зацепить "Спящих красавиц", потому что тогда, летальный исход гарантирован.
Даже если вы будете в лучшей экипировке и с лучшим оружием, я не уверен, что вы оттуда благополучно выберетесь. Если вы никого не разбудили, то по туннелю выберетесь на поверхность около топи. Данилу мы так и не нашли, но у Глухаря есть одна идея, а нам пока предлагают рассказать народу о обнаруженном логове кровососов. Примерно через сутки на ПДА поступает сигнал встретится с Глухарем, но его на Скадовске нет, подходим к Соньке, та говорит что Глухарь оставил сообщение и мы должны встретиться у портовых кранов. Приходим на место, в домике рядом находим труп Данилы. Заходим в помещение и находим Тремора, который стоит над трупом Глухаря.
Тремор признается, что это он убил всех тех сталкеров. И тут мы можем выбрать варианты:
1) Мы не хотим слушать его, он очень красиво стреляет себе в голову, и нам надо идти на скадовск и рассказать, что во всем виноват Тревор, а не кровососы. Рассказываем все Соне - получаем признание за то что выручил весь лагерь, 10 000 и координаты двух тайников впридачу. А ко всему, еще и звание Сыщик в своем ПДА. Звучит гордо, но посмотрим, что дает нам второй вариант.
2)А во втором случае то же самое, но еще мы узнаем интересную информацию про него и его странную болезнь. (Возможно были выполнены не все условия, и вариант был не до конца раскрыт)
Советы: Обыщите труп Тремора и сейф в комнате, он же был медиком на Скадовске, там целый недельный запас медикаментов. С трупа Глухаря заберите флешку.
Примечание: Иногда бывает, что зайдя в вагончит видим как Тремор колдует над пустым столом, а Глухаря там нет - сработал уборщик трупов. Можно не обращать на это внимание и поговорить с Тремором без трупа, правда не получите флешку Глухаря. А можно переиграть квест по кровососам с момента взятия и не отвлекаться на другие задания. Квест из оригинала ЗП и по другому Глухаря не вернуть.
ЗАТОН: Логово кровососов
Описание: Разобраться с кровососами, которые, по слухам, являются причиной последних смертей сталкеров.
Квест выдает: Затон, Глухарь, Соня
Условия выдачи:Обнаружено логово кровососов
Награда: Детектор аномалий "Велес", координаты тайника
Прохождение:Мы обнаружили логово кровососов, теперь идем к Соньке на "Скадовск", обрисовать ситуацию. Она говорит что логово можно уничтожить, подключив отравляющий газ к вентиляционной системе ВНЗ.
Где лежат баллоны с газом знает Сыч, идем к нему. Хорошо, что бежать далеко не нужно - поднимаемся на второй этаж сухогруза. Но информация нам достанется только за 2000 местных денег. Так что если еще не заработали, то квест подождет, а если деньги есть, то получаем информацию о местонахождении отравляющего газа и направляемся за ним на мост им. Преображенского, где находится военная автоколонна. По мосту идем аккуратно, вокруг аномалии, залазим в кузов грузовика, который стоит между двумя БТРами и обнаруживаем что для открытия ящика нужно два ключа. В Кабине этого же грузовика находим "Распоряжение №423", в котором сказано о ключах. Впереди грузовика мост обвален. Спускаемся туда, находим в перевернутой машине Ключ "Б". А второй "Ключ А", находится в начале моста в багажнике машины (стоит прямо скраю моста).
После этого идем и достаем баллоны из ящика. После этого возвращаемся на ВНЗ Круг, для того чтобы найти вентиляционную шахту. Идете на отметку, устанавливаете баллон. Теперь нужно повернуть вентиль, но учтите, что после того как вы это сделаете выбегут два кровососа.
Сними нужно будет расправиться. Далее подождать около минуты, пока газ подействует и возвращаться на Скадовск, чтобы доложить Соньке об уничтожении логова.
Советы: В машинах на мосту лежит много боеприпасов. Собирайте все документы которые найдете, их потом можно будет продать Сычу и возместить потраченные деньги.
ЗАТОН: Леон. Отнести кейс в Припять
Описание: разыскивая газ в машинах на мосту (вторая точка спавна - на дороге) находим раненого монолитовца Леона. Нужно сразу подойти к нему и поговорить, иначе он помрет, а затем сработает скрипт-уборщик трупов и квест станет не доступен!!! Поговорив с Леоном подобрать кейс на мосту и отнести его в Припять - отдать лидеру Монолита.
Выдает:Затон, раненый монолитовец Леон на мосту
Выполнение:Не торопитесь сразу в Припять… Положите его на хранение в свой личный ящик до того момента, как соберете команду для похода в Припять. В последствии можно перенести кейс на Янов и оставить до поры там. Когда будем идти в Припять, берем кейс с собой. (Продолжение)
ЗАТОН: Шустрый: Четыре квеста на поиск оружия
Шустрый берет заказы на редкие и дорогие вещи. У него можно купить экзоскелет себе за 60000 рублей. Кроме того у него можно заказать редкие стволы, например снайперскую винтовку Рысь (модернизированный вариант СВД), автомат ФТ-200М, Отбойник, СВУ2-А, Прибой (модернизированный вариант автомата Винторез), ГП37, Карабинер (модернизированный вариант дробовика СПСА-14), Шторм (модернизированный вариант автомата Гром-С14), Фрезер (модернизированный вариант автомата Гадюка-5). После заказа нужно ждать 1-2 суток, после чего появится сообщение что заказ можно забрать.
Описание: Шустрый, который сидит на верхней палубе Скадовска, выдает квесты на поиск оружия.
Квест выдает: Скадовск, Шустрый
Прохождение:
1) Разыскать трофейный «Ingram Mak 10». Лежит на крыше заправки, забраться туда можно со стороны разлома по забору или на крыше лесничества.
2) Разыскать трофейный «АК-47». Лежит в комнате, рядом с документами, на заводе Юпитер.
3) Разыскать трофейный «Mossberg 590 Mk.L». Лежит на складе контейнеров на Юпитере.
4) Разыскать трофейный «Steyr AUG SS190». Лежит в Припяти
Условия выдачи 4 квеста: После выполнения первых трех квестов, через несколько дней
Награда: после выполнения 4 квеста - L96A1
У Шустрого можно заказать уникальное оружие и броню. Не заказывайте пока только Экзоскелет Чистого Неба - он понадобится далее по сюжету!!!
ЗАТОН: Квесту с участием сталкера Коряги
ЗАТОН: Коряга. Недоступный тайник
Описание:Сталкер Коряга оставил контейнер с хабаром в Запорожце, но во время недавнего землятресения, машина провалилась под землю. Сам идти не хочет, так как боится снорков, которые там обитают, больше чем контролера
Квест выдает: Скадовск, Коряга
Прохождение: Идем на заправку, рядом с которой находится разлом в земле. Возьмите с собой побольше патронов и аптечек, так как придется отбиваться от монстров. Подходим к разлому, по выступам в земле, аккуратно спускаемся до Запорожца и достаем то что нужно заказчику. Теперь выбираемся наверх. Тут главное не заблудится (смотрим на карту) и вовремя отбивать атаки резко выскакивающих снорков. Если хотите больше адреналина, то проходите квест ночью, хотя под землей и так почти ничего не видно, нужно пользоваться фонариком.
Приходим к сталкеру отдавать стальной ящик, и тут нас ждет первый приятный сюрприз: он "по-братски" предлагает нам самим выбрать, из того что находится в ящике. В наличии "Фора", Медицинский набор, Улучшенный АКМ/2У, артефакт Душа, Армейский стальной Шлем. Можно выбрать несколько не очень ценных вещей, а можно потерпеть и забрать себе шлем. Ну тут уж как вам захочется.
Mожно отнести ящик не самому Коряге, а пойти к Кардану и попросить взломать кейс, тогда все его содержимое будет у ГГ
ЗАТОН: Коряга. Попытка "развода"...
Описание:После заказа любого ствола у Шустрого и при очередном визите в Скадовск на входе у столика справа к Вам пристанет сталкер с требованием отдать якобы его ружье. (Чтобы сработал скрипт на данный квест нужно что бы заказанный ствол был в слоте, а не в рюкзаке)
Награда: флешка лидера бандитов, возврат своих вещей, флешка Коряги (по желанию)
Прохождение: Идем к Шустрому, он скажет что тот сталкер гонит, так мол ему и передай, спускаемся вниз а того и след простыл. Сонька скажет, что искомый ушел, появится отметка на карте куда он ушел, там нас встретят бандиты, которые будут требовать денег или вещей. Я их убил всех. Идем на Янов и встречаем там Корягу, он старается отмазаться, вроде как он тут не причем. После нескольких ночевок в Янове вы увидите, что все, что вы хранили в своем сундуке пропало, и хотя тут круглосуточно торчит Зверобой, он скажет, что ничего не видел, кто украл вещи. Видел лекарь местный, он отправит к Зулусу, Зулус укажет место, где искать вора. На месте мы найдем агрессивного бандита и полуживого нашего вора. Бандита стреляем, с трупа берем КПК, который потом можно продать, полуживому даем аптечку пытаем где наше барахло, он признается что спрятал его тут рядом в канализации. Если пристрелить Корягу то можно забрать его флешку с хабаром.
ЗАТОН: Квест Меча
Описание: Помочь разобраться с группировкой бандитов на территории лесничества.
Квест выдает: Затон, Меч
Прохождение: Меч стоит возле торговца на Затоне и просит помочь разобраться с группировкой бандитов на территории лесничества. Для этого нужно встретиться с группой Эльбруса возле портовых кранов и совместно с ними провести зачистку. Идем к портовым кранам, возглавляем группу и ведем ее к лесничеству, где проводим зачистку. Основная задача – убить лидера бандитов Чапая, остальными займутся сталкеры Эльбруса. После зачистки подходим к Эдьбрусу – говорим, затем на Скадовск, сдаем квест Мечу, получаем награду.
Совет: если в ходе перестрелки Эдьбруса убьют, с его трупа снимаем флешку. Если он остался жив флешку можно взять позже. При активации квеста «СДЕЛКА» Эльбрус с товарищами уходит в сторону аномалии на плато (там где был тайник СБУ), его можно там найти и пристрелить как дезертира, вреда никакого не будет.
ЗАТОН: Султан. Наезд
Описание: Группа сталкеров решила стать бандой, и грабить своих же, сталкеров. Надо решить, как быть: принять участие в наезде, предупредить сталкеров, или не вмешиваться
Квест выдает: Затон, Султан
Прохождение: Говорим с Султаном, получаем информацию, говорим с Соней или нет (см. варианты) говорим с Кастетом, ждем полуночи и отправляемся на баржу Т.Шевченко.
Варианты:
1) Помогаем бандитам: получаем 2100, координаты тайника и признание банды, следствие - квест Сделка от Султана.
2) Помогаем Сталкерам: Антирад - 5шт, Бинт - 4шт, Водка - 4 шт, Аптечка – 2 шт, координаты тайника. Следствие квест Сделка от Соньки.
3) Ничего не делаем.
ЗАТОН: Соня. Сделка
Описание: Встретится со сталкерами возле лесничества, и помочь им пресечь сделку между бандитами и продавцом оружия.
Квест выдает: Затон, Соня
Условия выдачи: Пройден квест на помощь сталкерам на барже Шевченко
Прохождение: Берем квест, отправляемся в лесничество, встречаемся с вольными сталкерами. Пробираемся тихо к зданию, подслушиваем разговор между бандитами и Долговцем про поставку оружия. Убиваем всех, снимаем КПК с долговца Моргана - в экзоскелете. Говорим с главным, получаем награду, за основной наградой идем к бармену.
Если ничего не делать в квесте "Наезд", то Сыч предложит пойти в квест "Сделка" на стороне наемников, нанятых Морганом. После, на Янове, он еще раз встретится (в случае удачного отражения атаки сталкеров и ликвидации бандюков), будет еще один квест который закончится его "предательством". Точнее описать не могу.
Советы: КПК можно продать Сычу, а лучше отнести не Янов и отдать лидеру долга Шульге или лидеру свободы Локи (по выбору).
Можно после выполнения квеста Меча заложить мину посредине ангара + пару бочек с горючкой и после подслушанного разговора подорвать это все. Минус – в ранг ничего не засчитается.
ЗАТОН: Сонька. Ной просит помочь отбить волну мутантов
Описание: Ной прислал сообщение и просит помощи.
Квест выдает: Затон, Сонька
Прохождение: Ной выдает пулемет и огнемет. Можно воспользоваться ими, а можно и своим - проверенным оружием. Также не помешает любое снайпеское оружие. Помимо снайперки рекомендую запастись большим количеством патронов т.к. стрелять придётся много и взрывчаткой. Не помешает пара ремкоплектов для починки брони и оружия. Так же перед выполнением квеста если играете с включенными минами, необходимо расстрелять мину которая находится слева по борту от баржи, иначе на ней может подорваться какой либо из сталкеров или их командир Давид, что автоматически приводит к провалу квеста. Полностью чистим периметр от портовых кранов, Шевченко до контейнерной площадки от бандитов т.к сталкеры могут отвлекаться на них, что приведет к провалу квеста.
После занятия огневой позиции на палубе на носу баржи идёт первая волна мутантов состоящая из слепых псов, плотей и кабанов. Если дверь к Ною закрыта, то необходимо защищать сталкеров которые находятся у пробоины что ближе к носу по левому борту, к Ною мутанты не попадут, а Давида убить могут. Перестреляв всех мутантов приходит сообщение что у портовых кранов замечен контролёр. Снимаем его из снайперки или идем в рукопашную. Убиваем, всё первая волна отбита.Если есть ремкомплекты, подлатали оружие и броню, ставим взрывчатку чтоб она не задела случайно своих, где-то перед барже на открытом месте и ждем вторую волну мутантов которую состоит из слепых псов, плотей, кабанов, псевдособак, снорков и одной химеры. Снова прикрываем Давида и поглядываем чтоб дверь к Ною была закрыта. Перебив всех тварей поступает сообщение о контролёре в районе Шевченко (пока не убьем контролера следующей волны не будет), идём туда , валим контролёра - вторая волна отбита. Перезарядка, ремонт, взрывчатка, третья волна - снова все мутанты плюс кровососы, две химеры. Валим всех. Сообщение о контролёре у контейнеров, кстати там сразу можно установить взрывчатку, если нет подымаемся в горку там ещё и бюреры, валим всех, всё квест выполнен.Забираем награду в том числе один из носителей по секретным лабораториям.
ЗАТОН: Мститель. Доставить посылку Каневскому
Описание: На Скадовске в кубрике для сна сидит сталкер Мститель (появится только после смерти Моргана), который просит передать посылку с фейерверком долговцу Каневскому.
Квест выдает: Скадовск, Мститель
Прохождение: Берем посылку (которая ну очееень похожа на взрывчатку) и несем по назначению (см. по карте, у Каневского длва места появления на локации). Отдав посылку сразу отбегайте и прячьтесь за камни, дождитесь смены задания на "Осмотреть трупы". И только потом идите их осматривать.

ЗАТОН: Информация о Долге…
После того, как доставили посылку Мстителя Каневскому – осматриваем трупы. Забираем у Каневского флешку с личным хабаром, а у второго КПК… как не странно, но КПК принадлежит Каневскому. Данные в КПК запаролены и нужно найти хакера, что ы его взломать. Возвращаемся на Скадовск и говорим с Соней (чтобы Соня заговорила нужно сначала подойти к тому месту где раннее сидел Мститель и дождаться обновления задания), так же попутно узнаем, что Мститель отправился на Янов. Соня направляет нас с КПК к Сычу. Показываем КПК торговцу, он тоже отказывается браться за работы. Вспоминаем, что Информатор торгует хакерскими утилитами и несем КПК к нему. Информатор «выпадает в мороз» и направляет к Кардану, но честно предупреждает, что с электроникой Кардан не дружит, что и подтверждается после разговора с последним. Кардан отсылает нас на Янов к Азоту. Делать нечего, двигаем на Юпитер. Отдаем КПК Азоту, тот выпадает на измену, так как обнаруживает, что КПК принадлежал долговцу. Уверяем Азота, что Каневский скончался без нашей помощи и обещаем рассказать все Шульге. Теперь нужно найти куда пропал Мститель. Идем к Злате и задаем наивный вопрос, не видела ли она тут сталкера с Затона? После недолгих размышлений и нескольких наводящих вопросов узнаем, что Мститель направился на полустанок. Идем и мы туда. Говорим с Мстителем, последний дает координаты своего тайника, в котором хранятся оригиналы документов (те же, что и в КПК). Тут откуда не возьмись появляются бандиты и Мститель «геройски» погибает. Делать нечего, отстреливаемся от бандитов и забираем с трупа Мстителя, в качестве награды за труды, ПП «Бизон». Теперь прогуливаемся до моста (там еще рядом Бродяга и его компания) и из тайника забираем документы, по прочтении которых узнаем о планах Долга по установлению господства на Затоне.
Активируется задание: «Заговор: принять решение…»
ЯНОВ: Заговор: принять решение…Оборона Скадовска…
Найденные в тайнике Мстителя документы несем Шульге и рассказываем о подозрениях насчет варг и о том, что нарыл Мститель. Получаем награду и задание – предупредить обитателей Скадовска о нападении бандитов.
Возвращаемся на Заток к Соне сообщаем «страшную новость». Соня «выпадает на измену» и просит найти трех вожаков групп, которые согласятся защищать «Скадовск». Идем искать и уговаривать Гранита, Сокола и Клена. Возвращаемся к Соне. Однако оборона опять под угрозой, нет боеприпасов, идем к Сычу, договариваться за патроны. Сыч жмот – просто так не дает, нужно устранить банду, которая мешает его поставкам. Идем к «Соснодубу» и устраняем угрозу. В награду Сыч дает примерные координаты схрона с патронами в районе Изумрудного. Придется рыть носом траву и кусты, пока найдется этот рюкзак.
Ну вот, он найден и благополучно доставлен Соне.
Минируем подходы к Скадовску, для чего устанавливаем заряды, полученные от Сони.
Ночью бежим на точку, находим раненного Сокола (не тратьтесь на аптечку, он все равно помрет), говорим, возвращаемся на Скадовск (забираемся на крышу рубки и оттуда отстреливаем наступающих)
- первая волна: со стороны портовых кранов
- вторая волна: со стороны Шевченко, сгоревшео хутора и аномалии «Котел» + уничтожаем снайперов со стороны портовых кранов
- третья волна: со стороны Шевченко, портовых кранов, сгоревшего хутора, аномалии «Котел»
- бежим на сгоревший хутор и уничтожаем атаманов
- возвращаемся на Скадовск и обиваем оставшихся (со стороны портовых кранов и сгоревшего хутора)
После того как все благополучно закончилось, приходит сообщение – встретиться с неизвестным сталкером на территории сгоревшего хутора. Приходим, там бродит и мародерничает Хог, говорим с ним и получаем наводку на тайник с документами по секретным лабораториям, который находится в путепроводе.
ЗАТОН: Гонта. Охота на химеру
Описание: Убить раненую химеру.
Квест выдает: Скадовск, Гонта
Условия выдачи: Был контакт со Зверобоем (выполнить хотя бы одно его задание: ЯНОВ: Квесты от охотника Зверобой)
Прохождение: В три часа ночи встречаемся с Гонтой в баре на Скадовске и выдвигаемся в изумрудное. Тут нужно тихо подойти и быстро ее завалить. После успешного завершения подходим к Гонте, а потом сдаем задание Зверобою.
ЗАТОН: Гонта. Псевдопсы и Зубр…
Гонта, после того как ему расскажем о Флинте-Сороке, дает задание на устранение нового вида мутантов возле аномалии «Соснодуб», ну и попутно узнать о сталкера Зубр, который раньше подписался на это задание. Двигаемся к аномалии, отстреливаем собачек, находим труп сталкера и забираем КПК с флешкой. Докладываем Гонте о результатах.
ЗАТОН: Сыч. Заманчивый бизнес
Описание: Торговец Сыч предложил участвовать в одном прибыльном деле. Для этого надо найти три детектора «Велес», отнести их в бункер учёных и отдать Новикову.
Квест выдает: Затон, Сыч
Условия выдачи: Выполнены квесты Султана или Сони
Награда: Детектор "Сварог" + по выбору
Прохождение: Один Велес нам выдают за квест "Логово кровососов", остальные два можно купить у Сыча или снять с трупов в Припяти. После того, как мы достали три детектора, относим их Новикову в лагерь ученых на локации Юпитер и ждем пока он Новиков передаст товар Сычу через проводников. Когда приходим к нему, он сообщает, что Сонька не выплачивает свою долю, и отправляет поговорить с ним. Бармен дает нам прототип детектора "Сварог", который необходим для прохождения квеста за ученых. И предлагает потребовать свою долю у Сыча. Как известно, они между собой не ладят, так что торговец информацией предлагает обратиться к Султану, чтобы разобраться с Соней. Тут нужно сделать выбор - потребовать свою долю сейчас или идти к Султану. Если берем деньги сейчас - получаем 1500, а если отправляемся к лидеру бандитов - получаем квест "Темный бизнес", с возможностью обломать дела Соньки
ЗАТОН: Султан. Темный бизнес
Описание: Работа на Султана, заставить Соню платить проценты.
Квест выдает: Султан
Условия выдачи: Заманчивый бизнес пройден, с выбором нужного варианта.
Награда: 10000, координаты тайника + процент от Сони (800 в сутки) + 2 детектора "Сварог"
Прохождение: Узнаем для Султана о последних делах Сони. На данный момент у него появился заказ на редкий артефакт "Компас". Нужно отправиться к Ною и узнать про артефакт, для того чтобы перехватить его. У того крыша совсем поехала на потопе и он отдает артефакт просто так. Теперь возращаемся к Султану, он сообщает что нужно начать работать на Соню и получить детекторы, которые он раздает своим сталкерам. Берем у Сони задание на добычу артефакта, ждем, пока другие сталкеры тоже начнут его искать. Далее идем на отметки, забираем улучшеные детекторы (каким способом, это уже вам решать), после чего идем к Султану и сообщаем об удачно выполненном задании. Осталось только заставить Соню работать на Султана.
Советы: Это задание портит отношения с Соней, так что подумайте перед тем как выполнять его.
ЗАТОН: Соня. Артефакт Компас
Описание: На редкий артефакт заказчиков всегда хватает. Следует найти его.
Квест выдает: Соня
Условия выдачи: Пройдено задание "Заманчивый Бизнес"
Награда: 10000, координаты тайника + достижение "Свой Парень"
Прохождение: «Компас»: узнать у Ноя, где можно достать артефакт. Отправляемся на ковчег к "психу" и его собачке. Он отдает нам артефакт, даже денег не просит. Относим Компас Соне и получаем награду.
Советы: если после получения первого «Компаса» сохраниться, а потом обратиться к Ною еще раз – можно получить второй арт (тоже на халяву). А можно пристрелить Ноя, забрать его КПК, артефакты и флешку.
ЗАТОН: соня. День рождения Кардана
Описание: У Кардана день рождения и нужно найти подарок.
Квест выдает: Затон, Соня, Жулябский
Прохождение: Говорим с Соней, потом уточняем у Жулябского координаты. Переходим на Янов с Лоцманов, идем на КПП, забираем напиток «Бейлис», возвращаемся на Затон и отдаем его Соне.
Есть маленький нюанс. Если пойти за бутылкой до выполнения квеста с Вано , то на внутрь здания не попадёшь, бандит не пустит. Сначала долги раздать, а потом за бутылкой!


Прохождение: Часть 2

ЯНОВ: Азот: Спайки гранат (продолжение)…
Сначала идем к Азоту и узнаем, что нужно, что бы он сделал спайки гранат. Оказывается надо то всего – инструменты да схемы. Вот только где их взять Азот не знает и советует поговорить со сталкерами. Пытаем Злату, потом Новикова, который отсылает нас к Информатору… ну кто-бы сомневался, что так и закончится. Возвращаемся на Затон и говорим с Информатором, он требует 10 тонн деньжат и велит обождать, инфу скинет на КПК. Ждем ночи и снова подходим к Информатору с вопросом, получаем схемы и наводку на инструменты. Находим инструменты
и тащим все добро к Азоту. Покупаем 10 гранат М68 - отдаем их технику, последний делает спайки по 6 тонн за штуку. Несем спайки к Глухарю.
Примечание: Диалоги по спайкам гранат появляются у Азота, Златы, Новикова и Информатора в дневное время суток. Для получения инфы от Информатора второй раз нужно подойти к нему и поговорить ночью (читайте диалоги).
ЯНОВ: Азот: Найти радиодетали...
Выдает: Янов, Азот
Описание: Идем на цементный завод. По лестнице залазим на водонапорную башню, что стоит рядом с зданием, перелазим на крышу здания, через люк проникаем на верхний этаж. Теперь буду описывать по порядку где-что лежит, так как материалов там много. Верхний этаж: Коробка транзисторов, моток медной проволоки, Третий этаж: Текстолитовая основа 2шт., банка канифоли. Второй этаж: Упаковка конденсаторов, моток медной проволоки. Первый этаж: Текстолитовая основа, банка канифоли.
Награда: Ремонт и модификации по себестоимости.
ЯНОВ: Азот: Найти инструменты...
Выдает:Янов, механик Азот
Описание:наводки на инструменты можно купить у Сыча на Скадовске. Приносим инструменты Азоту и проводим ремонт и модификации со скидкой.
ЯНОВ: Медведь. Заложник
Описание: Сталкеры Митяй и Медведь подверглись наезду бандитов, однако дали им отпор и разошлись по-мирному. Митяй решил, что инцидент исчерпан и по неосторожности вылез с Янова один. В засаде его уже поджидали бандиты. Теперь товарищи Митяя, Медведь и Торба, ломают голову над тем, как вызволить друга из плена.
Квест выдает: Янов, Медведь
Награда:5000, 2 наводки на тайники, дружба с Медведем и Торбой + флешки бандитов Шишака и Гнома (если всех убить). + Медведь за квест на освобождение Митяя выдает тактику на SIG-550. Внимание! тактика дается, если вы в диалоге с Медведем выбираете ветки: "Надо договариваться" или "Силовое решение", при выборе "Я разберусь с подонками" - тактики не будет! + детектор "Медведь" (если у вас его нет) или артефакт (если детектор есть)
Прохождение:Подходим к сталкеру в экзоскелете (Медведю) на станции Янов. Он рассказывает нам о горе приключившемся с Митяем. Сам Медведь считает, что надо собрать отряд сталкеров и рвануть на базу бандитов. По мнению же Торбы, стоит отдать гопникам выкуп в виде артефакта "Золотая рыбка". Благородный Дегтярев также может предложить свою помощь и сам отправиться разбираться с бандитами. Рассмотрим мирный вариант с отдачей выкупа. Сам Медведь идти не хочет, так как опасается, что бандюки заломают цену. Потому предлагает нам отправиться к мародерам. Дает нам артефакт и отправляет в путь. Направляемся на Свалку контейнеров. На входе нас встречает охранник. Поясняем ему, что нам надо побазарить с лидером насчет пленника и получаем пропуск. Находим лидера и беседуем с ним. Есть выбор - дать ему артефакт или 15000. "Золотая рыбка" таких денег, конечно, не стоит, так что лучше отдать её. Главарь доволен, Митяй отпущен. Вместе с ним вы следуете по лабиринту контейнеров и внезапно натыкаетесь на бандита. Тот, естественно, недоволен - Шишаку денег дал, а нам кукиш? Можно решить все тихо-мирно и расплатиться с гопником. Он берет лишь 2900. Можно ему нагрубить, но тогда не избежать бучи или залома цен. Отправляемся дальше и говорим с Митяем. Есть выбор: вместе с ним перенестись на Янов, либо добираться самому. Оказываясь на Янове, мы подходим к Медведю, который теперь друг, как и Торба. Тот нас благодарит, выдает награду и отныне уважительно кличет "мастером". Квест пройден.
Дополнение: Квест необходимо выполнить при первом прибытии на Янов, иначе Митяя убьют и квест пропадет - не обязательно! главное не подходить к ним и не разговаривать...
ЯНОВ: Квесты от охотника Зверобой
Охота 1: Описание: Уничтожить болотных кровососов
Квест выдает: Зверобой
Прохождение: Идем на болото (возле аномалии Плавни), убиваем трех кровососов и возращаемся к Зверобою
Охота 2: Описание: Уничтожить мутантов севернее завода Юпитер
Квест выдает: Зверобой
Условия выдачи: Уничтожены болотные кровососы
Прохождение: Идем на указанное место, через боковой вход пробираемся в ангар, убиваем двух бюрреров и возвращаемся к Зверобою.
Охота 3: Описание: Уничтожить Химеру, которая убила Лиса
Квест выдает: Зверобой
Условия выдачи: Выполнены предыдущие 2 квеста
Награда: 10000 + уникальный дробовик "Хищник" + достижение "Охотник на мутантов"
Прохождение: Ждем ночи, берем побольше патронов и оружие помощнее, и идем к вентиляционному комплексу. Химера - один из самых опасных мутантов зоны, так что приготовьтесь получше.
Советы: Намного легче охотится на Химеру с ПНВ. Можно установить мину на люк, а самому залезть на верх, как появится химера – подрываем и идем за наградой.
ЯНОВ: Квест Вано. Долги
Описание: Вано просит отдать его долг в размер 5000 руб. группе бандитов.
Квест выдаёт: Янов, Вано
Награда: 5000 и / или дружба с Вано (в зависимости от прохождения)
Прохождение: подходим к Вано на станции Янов, берём квест. Направляемся к бандитам. Поговорив с охранником их главаря, подходим собственно к нему (главарю). Главаря зовут Валет. Начинаем разговор. Сей субъект нагло требует вместе с 5000, выданными нам Вано, ещё 2000 (якобы проценты). В зависимости от крутизны нашего вооружения, мы можем пригрозить этому бандиту. Он поспешно скажет, что, мол, стебался и готов взять без процентов. Отдаём деньги, идём к Вано, беседуем и вот, он наш друг, и мы можем взять его в Припять.
Если же у вас не слишком внушающие броня и оружие, отдавайте с процентами, и идите опять к Вано.
Но если же вас душит жаба и вы чувствуете себя Рэмбо, можете выбрать вариант ответа "Дешевле будет тебя пристрелить." Тут же палите по бандиту, и приготовьтесь с боем уходить из лагеря. Ежели Фортуна улыбнётся вам и вы доберётесь до Вано, вы получите помимо дружбы с ним ещё и пять тысяч, которые он разрешит вам не отдавать ему.
Есть четвёртый вариант ответа (кроме "дешевле тебя будет пристрелить", "про проценты уговора не было" и "вот держи")- если ты состоишь в группировке бандиты - появляется вариант ответа:"Чапаю это не понравится", на что Валет отвечает "Спокуха, барт! Что мы, двое пацанов, не разберёмся сами? Скажи Вано долг я списал". Спасибо сталкеру Тихий
Советы: остерегайтесь гранат. Так же, на пути в Янов загляните на стоянку. Там вы сможете найти артефакт "Лунный свет". Можете его продать или нацепить на пояс. Но рядом с артефактом полно "Электр", осторожнее!
ЯНОВ: Задание Шульги…
Лидер Долга Шульга дает задание найти бойцов, которые не выходят на связь. Узнаем, что они работали по контракту с учеными – собирали артефакты. Идем к аномальной роще и находим одного из бойцов. Говорим, получаем 10 артов для ученых и узнаем, что второй боец направился в аномалию «Плавни». Идем к Плавням, где находим троих наемников и труп долговца. Разбираемся с наемниками и с трупа долговца забираем еще 10 артов для ученых. Несем все 20 артефактов в бункер к ученым и отдаем Герману. Потом идем к Шульге и докладываем о выполнении задания. Приходит мегасса о том, что нужно поговорить со Звягинцевым. Идем в башню Зулуса и там говорим с торговцем Долга Звягинцевым. Последний, не спросив нашего согласия, выдает снарягу и отправляет на задание по зачистке местности и спасение пропавшего бойца. ГГ конечно ни в какую не соглашается, но Звягинцев упрям умеет убеждать, в качестве поощрения он выдает шесть артов. Деваться некуда, идем на цементный завод и защищаем его от мутантов (во второй волне будут три контролера, и переть они будут со стороны разрушенного моста). После отстрела мутантов идем искать раненного бойца… нашли, отлично, но он не говорит по русски, бельмочет, что-то непонятное. Ну и ладно, оставляем его умирать и бежим помочь отбиться от мутантов у карьера. Тут придется попотеть и отбивать 4 волны из мутантов всех мастей. Собираем трофеи.
Прим.: после боя у меня остался в живых один боец и гора ливера (3 руки контролера, коготь химеры, 4 щупальца кровососа, глаз псевдогиганта, 4 руки мертвеца, 5 копыт)
После зачистки приходит меседж о том, что нужно явиться к Звягинцеву на доклад. Мой вам совет – сваливайте сразу как получите сообщение, а то на место боя «подвалит» Тарантино и ввяжется в драку, где его могут пристрелить и тогда будет провал задания Султана на три «Ночные Звезды», если вы его еще не выполнили.
Докладываем об успешном выполнении задания Звягинцеву и получаем новое задание. Бежим к Шульге за инструкцией.
ЯНОВ: Шульга: Расследование…
Приходим к Шульге и говорим с ним. В ходе разговора получаем задание – встретиться с Варгом. Варг стоит рядом со станцией в вагончике, беседуем и бежим колоть стукача из Свободы. Приходим на гладирню ночью и забираемся на крышу (интересно зачем а крыше, да еще и ночью), говорим, получаем инфу, бежим на доклад к Варгу, который успел перебраться к беспилотнику. Варг много болтает и в конце-концов направляет на встречу с диверсантами. Бежим к ним, говорим с Мармедоном, получаем задание на уничтожение патрулей наемников. Тут все просто:находим-стреляем-докладываем. Мармедон посылает на доклад к Шульге, беседуем и получаем добро на разгром склада и уничтожение контрабандистов.
ЯНОВ: Шульга: Тоннельные крысы…
Приходим к Шайтану… в атаку… зачищаем возле Восточного тоннеля. Не забудьте забрать с трупа Ясона флешку - там один из носителей информации по Х-лабам. Потом возле аномальной рощи. Докладываем Шульге.
ЯНОВ: Герман. Биорадар «Феникс»…
После выполнения первого квеста у ученых можно заказать для себя сей чудо-прибор. Герман готов сделать прототип, но для этого надо принести совсем малость расходного материала – 10 лапок снорка, 5 щупалец кровососов, 3 руки бюрера, 1 руку контролера, 1 коготь химеры и 1 глаз гигантика. Холодец он варить собрался, что-ли… Приносим все нужное (можно частями), получаем в награду денюжку и пинок ГГ к Озерскому, типа для дальнейшей настройки прибора. У Озерского тоже губа не дура, вот подавай ему арты четырех видов: химического, электростатического, термального и гравитационного (и того – 3 ломтя мяса, 2 бенгальских огня, 2 выверта, 1 глаз). Бежим искать, приносим… оказывается еще и Новиков хочет поживиться за счет ГГ, спрашиваем «чего тебе надобно старче» и в ответ выслушиваем байку про то что на Затоне поставили сканеры, а вот забрать их некому. Отправляемся на Затон и собираем сканеры в аномалиях (хорошо что метки есть на КПК). Относим приборы Новикову, ждем немного и получаем наконец чудо-прибор детектор «Феникс» ну и деньжат, типа «за труды».
ЯНОВ: Именное оружие Громобоя
Описание: Найти именное оружие сталкера Громобоя
Квест выдаёт: Янов, водонапорная башня (справа от входа), Громобой
Прохождение: сталкер Громобой потерял свой именной «Винтарь» и просит его найти в Копачах. Идем с дядькой Яром в Копачи. Устраняем наемников и на чердаке забираем с трупа КПК, который несем Громобою. После изучения КПК Громобой просит найти его оружие на территории цементного завода. Идем на завод, осматриваем 5 возможных точек спавна орудия:
-на башне, откуда переход в здание, где детали для Азота. На самом верху, там где оригинальный тайник со шлемом.
- в подвале прямо на выходе без лестницы (в среднем здании, типа гаража )
- на пандусе над железнодорожными путями - вход со второго этажа станции.
- на улице рядом с цистерной на решетке короба сломанной вентиляции.
- на смотровой вышке
Приносим и отдаем его Громобою.
А ствол зачетный - стреляет только патронами Дум-Дум!!! Можно заныкать и не отдавать его владельцу, а пользоваться самому, на прохождение не влияет.
ЯНОВ: Помочь Дядьке Яру
Описание: Помочь Дядьке Яру разобраться с наемниками
Квест выдает: Янов, Дядька Яр
Прохождение: Дядька Яр приводит нас на место, требуется только убить наемников.
Советы: В этой миссии зомбированые вас не будут трогать, так что и вы их не трогайте, чтобы лишних проблем не было. После выполнения задания проводите Д.Яра до станции - так как он не бессмертный и его могут убить по дороге (а у него есть еще квесты, да и ремонтник лишний не помешает), и тогда он появится только в Припяти.
Примечание: Дядька Яр занимается также ремонтом снаряги. Хоть и нет такой кнопки, но в разговоре с ним нужно нажать (Х - "икс англицкая") и откроется меню апгрейда. Причем он делает все и без инструментов.
ЯНОВ: Д.Яр: найти фотоаппарат
Квест выдает: Янов, Дядька Яр
Прохождение: Дядька Яр просит найти потерянный фотоаппарат недалеко от вентиляционного комплекса.
Советы: Возле утерянного фотоаппарат тусуются два кровососа и псевдогигант, вооружитесь соответственно.
ЯНОВ: Д.Яр: найти артефакты
Выполняем задание Д.Яра на фотоаппарат и потом он просит помочь ему еще. Нужно найти два арта «Индейский камень» для Локи. Арты достаточно распространены в аномалиях, но поискать придется. Когда в рюкзаке будут лежать арты, идем к Локи и отдаем их ему. Получаем награду.
ЯНОВ: Уничтожить ночных снайперов
Описание: Уничтожить бандитов, которые по ночам грабят сталкеров
Квест выдает: Янов, торговец Неон
Условия выдачи: после 22.00 часов
Прохождение: После 22.00 подходи к Неону и получаем задание уничтожить бандитов на земснаряде. Идем на место и валим всех. Последнего сразу убить не получиться, подходим к нему поближе и он начинает убегать. Быстро за ним, он бежит к ЖД туннелю (можно наперерез и обогнать), если не получилось догнать - валим его и сообщника в тоннеле. Идем и забираем награду
ЯНОВ: Шульга - захват склада
Квест выдает: Янов, Шульга (или Локи)
Условия выдачи: принести КПК Моргана лидеру долга Шульге (или лидеру Свободы Локи)
Прохождение: Ознакомившись с данными на КПК Моргана, Шульга (Локи) дает команду на захват склада возле Карьера. Можно пойти и помочь отстрелять Свободу и забрать все, что есть на складе себе. Или на Стороне Свободы защитить склад.
ЯНОВ: Освободить заложника
Квест выдает: флешка из тайника СБУ на Затоне
Награда: мешок с деньгами
Прохождение: активируем флешку, одеваем костюм наемника (лучше его предварительно прокачать по максимуму) и идем к заводу Юпитер. Заложник находится в вагончике (между центральным входом на территорию завода и аномалией. Можно подойти в костюме и отстрелять всех наемников или забраться на бетонное основание ЖД туннеле и оттуда со снайперки валить. Как зачистите территорию, обыскиваем наемников, с главаря Черного снимаем КПК (не вздумайте его продавать, как и костюм: пригодятся при вступлении в наемники). После этого подходим к заложнику, говорим и ведем его на Янов. На Янове он дает координаты для встречи со связным.
ЯНОВ: Встретиться со связным
Квест выдает: освобожденный агент
Условие: пройден квест «Освободить заложника»
Прохождение: после 20.00 идем на вертолетную площадку, обходим мины (можно воспользоваться GPS-проводником). Говорим со связным и получаем задание разыскать профессора Тягнибока в Припяти.
ЯНОВ: Исследовать место крушения вертолета Скат-1
Прохождение: Локация Окрестности Юпитера. Идем на вертолетную площадку. Проход закрыт минным полем. Но до вертолета можно добраться вдоль забора и смотрите на экран, там если есть детектор мин в рюкзаке они будут отображаться. Подходим, осматриваем, забираем Черный ящик и несем его к Азоту на Янов. Он говорит что на дешифровку может уйти около трёх часов, да и по деньгам выйдет сумма приличная. Итак, ждем три часа, подходим к Азоту. Отдаём ему три тысячи и слушаем полученую аудиозапись, в которой говорится, что в случае аварии, всем следовать на точку эвакуации Б28.
ЯНОВ: Исследовать место крушения вертолета Скат-4
Прохождение: Заходим в здание завода через южные ворота, по подземным коридорам попадаем в зал, с разрушеной крышей. Упавший вертолет не заметить будет сложно. Осматриваем, но ничего особо ценного не узнаем.
ЯНОВ: Путь в Припять и административные документы
Описание: Военные должны были собраться в точке эвакуации «Б28», в Припяти. Придётся искать возможность попасть туда - нужно поговорить об этом с проводником.
Квест выдает: Лоцман
Условия выдачи: Найден и расшифрован чёрный ящик вертолета Скат-4
Прохождение: Проводник не знает дороги в Припять, и отправляет нас за документами на завод Юпитер. В административном здании в комнате на третьем этаже мы находим папку с приказом. В найденных в административном цехе документах говорится про эвакуацию производственного комплекса с территории завода. Информацию про это надо искать в лабораторном корпусе. Там же на третьем этаже находится коридор-переход в другой корпус, после него поворачиваем налево и находим на полке тетрадный лист, в котором идет речь о неком изделии №62. Судя по записи из лабораторного цеха, эвакуацию должен был проводить отдел доставки. Нужно проверить это место. Выходим из корпуса и движемся дальше от входа. В следующем корпусе на первом этаже будет лежать лист с поставками этого самого изделия. Теперь идем в ремонтный цех. Обходим главное здание и заходим через южные ворота, спускаемся в небольшие подземные коридоры и выходим в главное здание. Там будет два Чернобыльских пса. На столе находим еще один документ, в котором говорится, что нужно идти в первый отдел, где мы находим доказательства того, что подземный путь в Припять существует. В цехе химических соединений должна быть информация о консервации подземного путепровода «Припять-1» при помощи какого-то газа. Поэтому возвращаемся тем же путем, как мы шли в ремонтный цех. Вход в подземный путепровод находится за транспортным шлюзом. Нужно проверить это место. Собрали все документы, идем к Азоту на Янов, где он расскажет нам про подземный переход в Припять.
Советы: Зайдите на третий этаж административного корпуса, для того чтобы взять еще одни документы. Они несут сугубо административную информацию, но их охраняют наёмники, у лидера которых на ПДА, есть кое-какая интересная информация. Все найдены.
Альтернативное прохождение: Квест выдает профессор Герман. После выполнения всех квестов Германа, он предложит принести ему документы с Юпитера - да, да именно те документы из-за которых охрана бункера во главе с Черным захочет убить ГГ.
Последовательность такова - Идем к Герману, берем квест - идем на Юпитер находим Административные документы - валим наемников и подбираем все (особенно КПК Черного) - читаем документы, в них указание на следующие (и таким макаром собираем все документы с Юпитера) - идем к Герману отдаем документы (он берет только Административные документы, остальные его не интересуют) и получаем награду. За КПК Черного дополнительная награда. После появляется новая ветка - Герман просит найти новую охрану для бункера.
ЯНОВ: Герман - найти новую охрану для бункера
Описание: профессор Герман
Условия: Найдены и переданы Герману административные документы и КПК Черного
Прохождение: Можно Найти отряд Спартака на Затоне, но ближе сходить к лидеру Долга (Свободы) на Янове и договориться с ним про охрану ученых. После этого, надо вернуться к Герману
Также можно подписать на охрану бункера наемников Тесака с Затона если они остались живы.
ЯНОВ: Аномальная активность - история Долга
Описание: Сканеры учёных зарегистрировали аномальную активность к северу от бункера. Необходимо исследовать местность при помощи совершенного детектора.
Квест выдает: Герман
Награда: Гром-С14, патроны, заряды для подствольного гранатомета, 4000
Прохождение: Для того, чтобы выполнить это задание, потребуется детектор "Сварог" (см. квест "Заманчивый бизнес"). Когда у вас будет улучшенный детектор, можно отправляться на градирню, севернее Янова. Если вы проходили там раньше, то могли услышать обрывки призывов о помощи по рации. Но входа или какой-нибудь зацепки найти было невозможно. Идем на указанную отметку, достаем детектор и перед нами появляется аномалия "Пространственный пузырь". Через несколько секунд из нее вылетает мертвый отряд долга. Находим их командира Генерала Ткаченко, берем ПДА, слушаем запись. Теперь нужно передать информацию про основателя Долга, Щульге на Янове.
ЯНОВ: Выживший Монолит
Описание: Отряд «монолитовцев», прежде - фанатичных бойцов, вышел из-под навязчивого внушения. Теперь эти люди ищут укрытия от выбросов и монстров. Нужно договориться с обитателями станции «Янов», чтобы «монолитовцы» могли там укрыться
Квест выдает: Бродяга
Награда: Костюм долга ПС5-М "Универсальная защита"
Прохождение: Для того чтобы взять задание, вам нужно найти отряд монолитовцев. Он находится чуть южнее ЗРК Волхов, ближе к складу контейнеров. Подходим к Лидеру "Бродяге", соглашаемся поговорить со сталкерами. Для успешного завершения Квеста, у вас должны быть хорошие отношения с одной из группировок. Итак, идем к лидеру Долга - подполковнику Шульге (ему передан КПК Моргана, КПК основателя долга, предатель Флинт-Сорока). Если у вы все делали правильно, то он должен согласиться приютить монолитовцев. Берем отряд долга и возвращаемся к фанатикам. Дальше смотрим интересную картину, как монолит принимает присягу долга и на этом миссия закончена.
Альтернатива:Дополнение по квесту с выжившим Монолитом, так сказать для чистоты и толерантности: лучше монолитовцев слить в Свободу, тогда будет паритет в отношениях, Долг и Свобода будут зелёными (кстати вольные сталкеры к этому времени тоже должны быть зелёными). Если вы, конечно, не гонитесь за достижением "друг Долга/Свободы", потому что в этом случае в концовке финал с этими группировками на Янове будет иной... Лично я делал так: КПК Моргана - отдал Долгу, помог Дядьке Яру, КПК Ткаченко - Долгу, охрана бункера ученых - Долгу, сдал Сороку/Флинта - Свободе и Гонте, выживший Монолит - устроил в Свободу. Долг - "зелёный", соответственно Азот ещё дешевле всё делает, Свобода -"зелёная" - Злата делает скидки и не покупает СВД по цене ПМа...
Совет: если монолитовцы начинают стрелять в бойцов Свободы/Долга (что встречается оказывается не так уж и редко) - загрузитесь с раннего сохранения, осмотри всех бойцов отряда Бродяги, возможно, кто-то из них ранен либо убит, дайте аптечку, и только потом говорите с Бродягой
ЯНОВ: Собрать команду для похода в Припять
Квест выдает: Азот, Зулус
Условие: пройден квест «Путь в Припять»
Прохождение: Зулус говорит, что для похода нужно, как минимум, три человека. В сумме получилось 5 человек: Вано, Бродяга, Лейтенант Соколов, Зулус, Азот. В диалоге с Зулусом есть еще ветка, где говорится про Ноя, но если прийти к нему на Затон, у него не будет диалога связанного с походом в Припять. Начнем сбор команды. Каждому сталкеру понадобится костюм с закрытой системой дыхания. Сначала пойдем к Вано, хотя никакой разницы нет, кого брать первым. Нужно одолжить 5000 на костюм.
У Бродяги проблем с костюмом нет, так как у него остался старый костюм монолита.
А вот у лейтенанта Соколова костюма нет и придется просить у Озёрского. Но как всегда, просто так вы ничего не получите. Нужно выполнить задание и принести ученым образец аномального растения на краю карьера.
Всех отводим к Зулусу.
ЯНОВ:Професор Озерский - найти аномальное растение
Описание: Озёрский предлагает взамен на образец аномального растения костюм с замкнутой системой дыхания
Условия: вы должны начать квест "Путь в Припять"
Награда: костюм с замкнутой системой дыхания
Прохождение: элементарнейший квест. Берём задание, отслеживаем его на карте и идём к аномальной роще. Подходим к основанию дерева и ищем рядом этот самый образец. Возвращаемся в бункер, говорим с Озёрским, затем с пилотом. Всё!
Совет: единственная проблема которая может возникнуть - вокруг образца химическое заражение (ну или как-то так). Так что лучше при себе иметь костюм с хорошей хим.защитой, и тогда проблем не возникнет
ЯНОВ: Професор Озерский - доказать существование Оазиса
Описание: Доказать существование Оазиса - местную легенду среди сталкеров. Озерский, учёный из бункера, просил попробовать отыскать легендарный Оазис. Если верить слухам, там должен находиться водоём с целебной водой. Впрочем, никто не знает точно, существует ли это место на самом деле.
Квест выдает: Озёрский
Прохождение: Так же как и квест с Cорокой - это квест на самостоятельный поиск. Но тут ситуация еще более сложнее. Итак, идем к Вентиляционному комплексу. Но сам вход находится чуть северо-западнее, сразу возле железной дороги.
Заходим в помещение, спускаемся под землю. На пути будет несколько зомби и тушканов, мы по трубам направляемся в сторону вентиляционного комплекса (ориентируемся по карте). После того как выберетесь к коридору с красной лампой и начинается самая интересная часть. В следующем зале установлен телепорт.(Принцип его действия - Нас просто откидывает ко входу в зал) Чтобы пройти дальше, нужно пробежаться так несколько раз, пока в зале, между колоннами не появится три арки. Там четыре ряда колон. В первой, третьей и четвертой должны появится светящиеся арки, похожие эффектом на жгучий пух. После того, как все арки появились, нам нужно отключить телепорт. Для этого, проходим между тех колонн, где есть арки, а в том ряду, где арки нет, мы должны угадать, между какими столбами нужно пройти. (столбы каждый раз выбираются рандомно). После отключения телепорта, попадаем в вентиляционный зал, где висит артефакт "Сердце Оазиса". Забираем его, отбиваемся от псевдособаки, и несем артефакт в лагерь к ученым, выходим по лестнице вверх.
Важно! После этого квеста в карьере появится Щепка и с ним нужно поговорить, что бы разоблачить Флинта-Сороку!
ЯНОВ: Герман: Исследования 1
Описание: Герман хочет собрать статистику появления артефактов.
Квест выдает: Герман
Условия выдачи: Выполнено задание "Переменное Пси-излучение"
Прохождение: Идем к Новикову, берем три сканера аномальной активности. Далее по очереди устанавливаем сканеры в три указанные аномалии. Думаю трудностей возникнуть не должно. После этого возвращаемся к ученому за вознаграждением. Теперь мы можем узнавать есть ли в этих аномалиях артефакты, а также установить такие сканеры и в другие аномалии.
ЯНОВ: Герман: Исследования 2
Описание: Помочь сталкерам сделать замеры.
Квест выдает: Герман
Условия выдачи: выполнены предыдущие научные квесты
Прохождение: Задание по замерам аномальных полей разделено на 2 части. Аномалия плавни и аномалия пепелище. Хоть куда вы пойдете, возьмите как можно больше патронов. На плавнях придется отстреливаться от больших стай кабанов и плотей, поэтому целесообразней взять отбойник или любой другой дробовик. А на пепелище лучше взять снайперское оружие, так как нападать будут в основном, зомби, идущие из Копачей, которые находятся как раз на расстояние снайперского выстрела. После того как все замеры проведены, возвращаемся к Герману, получаем награду и звание научного сотрудника.
Советы: Старайтесь не подпускать животных к сталкерам в то время, когда они стоят с детекторами, они как куклы умирают от одного касания. Если сталкеры таки-откинули копыта, не расстраивайтесь можно взять на работу к ученым команду Гонты с Затона.
ЯНОВ: Озерский: Исследования 3
Описание: У Озёрского есть еще одна интересная гипотеза
Квест выдает: Озёрский
Условия выдачи: Предыдущие научные задания пройдены.
Прохождение: Чтобы проверить гипотезу Озёрского, необходимо установить сканер примерно в центре обвала. После того, как вы установите сканер, мутанты, волной будут атаковать это место. Хоть бой со снорками внутри аномалии и выглядит довольно эффектно, но все равно испорченный костюм, шлем, потраченные патроны и аптечки немного высокая цена за такое зрелище. Итак, ждем окончания анализа, забираем сканер и возвращаемся к Озёрскому.
Кстати, если до этого вы выполнили все задания ученых, то вам присвоится ранг - "Первооткрыватель"
ЯНОВ: Отвести ученых к месту проведения замеров
Квест выдает: Ученый возле бункера
Прохождение: Тут все просто – идем и проводим зачистку на пути следования. Сначала зомби, потом контролер на мосту, в конце зомби на территории вентиляционного комплекса.
ЯНОВ: Новиков - найти инструменты
Квест выдает: бункер ученых, Новиков
Прохождение: То-же просто – идем на завод, находим инструменты и приносим Новикову.
Награда: усовершенствование имеющихся детекторов.
ЯНОВ: Документы группировки Стрелка.
Вы можете искать документы группировки Стрелка, тем самым когда вы его встретите, и отдадите эти записи он может хорошо вам отплатить. Также вы можете получить Достижение "Хранитель Тайн".
Наводки на тайники можно получить если расшифровать черный ящик от беспилотника, который лежит выше аномалии «Пепелище» в овраге. Отнести на расшифровку лучше Новикову в бункер. Если отнести Азоту, то пацан, который спит возле Азота – Сенька, пойдет сам искать тайники и загнется (хотя он на сюжет не влияет)
1) Документ Записка Стрелка Призраку
Местонахождение:Тоннель под Цементным заводом, в ящике
2) Записка Стрелку
Местонахождение:Бурильная машина (экскаватор) в карьере, в кабине. Можно пролезть через дерево
3) Записка Стрелка Клыку
Местонахождение: Завод Юпитер, Задняя сторона, там где огромные чашеобразные постройки, в трубе. Также там можно найти СГИ
ЯНОВ: Квест 1 от группировки Рассвет
Описание: Рассветовцам нужна территория для расширения группировки. Нужно ее освободить от мутантов.
Выдает: Юпитер, лидер рассветовцев Назар
Описание: выдвигаемся по метке на карте (на полустанок) и отстреливаем снорков. Возвращаемся за наградой.
ЯНОВ: Квест 2 от группировки Рассвет
Выдает: Юпитер, лидер рассветовцев Назар
Описание: выдвигаемся по меткам на карте и отстреливаем мутантов:
1. на цементном заводе (снорки, химера)
2. на заводе Юпитер (собаки, псевдособаки)
3. на Юге (между складом контейнеров и вертолетной площадкой) - кабаны, плоти, контролер
4. возле ЖД (тушканы, бюрер, 3 псевдогиганта)
5. возле ЗРК "Волхов" - снорки, псевдогигант
Возвращаемся за наградой. Больше квестов за группировку нет. Можно из нее выйти, но уничтожать базу нельзя!


Прохождение: Часть 3

ЯНОВ: Герман: Пространственная аномалия…
Герман поручает найти информацию о новой пространственной аномалии, и для этого нужно поговорить с Сычем, узнать что ему известно. Но этот барыга, как обычно, за бесплатно ничего не рассказывает. Раскошеливаемся на 20 тонн и слушаем историю про Лесника и «Компас». Теперь нужно идти к Ною на поклон. (Пока не выполнен квест «Осмотреть вертолет на Южном плато» и артефакт для Сони (Султана) - Ной будет молчать как партизан о пространственной аномалии…) Узнаем, что арт на Южном плато. Надеюсь еще не забыли как туда попасть. Прыгаем в аномалию на сгоревшем хуторе, топаем в пещеру забираем арт (детектор не нужен, он лежит на видном месте). Но не бывает все так легко и просто, на вечеринку подтягиваются бюреры… Несем арт Герману, получаем бабосы.
ЯНОВ: Локи - Квест Возмездие Свободы
После разгрома контрабандистов (свободовцев и наймов) у Восточных тоннелей заходим к Локи на чашечку водки, он зол, рассказывает что долговцы сорвали крупную сделку и положили очень много хороших парней (вот наивный, знал бы кто на самом деле их всех положил и что он стоит прямо напротив...) В общем он просит помочь разобраться с квадами Долга, наш бравый майор, конечно ломается, как же он может взять на свою девственно чистую душу такой грех... Но получив 50 тон аванса в корне меняет свои моральные устои.
Локи отправляет ГГ на встречу с агентом Анубисом (рядом с Яновом, в полуразрушенном здании), Анубис говорит что нам необходимо положить два боевых квада и квад разведчиков. Вначале он просит завалить квад Харана. Отправляемся в сторону базы Рассвета, разбираемся с квадом, тут ничего сложного. Возращаемся к Анубису
Опа!!! Кого мы видим, рядом с Анубисом скрученный предатель Гусак!!! Агент просит разговорить гада, говорим. Тот нас конечно же сразу узнает, кроет трехэтажным матом, сообщает про квад Шайтана, после чего мы слушаем вдохновенный монолог ГГ, о том как он всю жизнь спал и видел себя в рядах Свободы и жить без них не может, и что все знал про готовящейся разгром у восточных тоннелей, но по своей СБУшной разгельдяйности не успел (или забыл?) предупредить своих верных товарищей. После разговора, Анубис убивает предателя, а мы отправляемся в сторону южных тоннелей (там где вход в Оазис).
Совет: Квад Шайтана очень серьезно упакован (все в экзах с мощными пушками), но что интересно убийство квада Харана никак не меняет их дружеского отношения к ГГ. Поэтому если у Вас есть заряды просто подходите, устанавливаете их рядом с бойцами Шайтана и отбежав желайте им долгой и счастливой жизни.
Разобравшись с Шайтаном (не забудьте флешку с трупа забрать) возвращаемся к Локи, тот заметно повеселев отправляет нас в Копачи на разговор с Анубисом. Агент рассказывает про последний квад Мармедона, у того какие-то замуты с учеными, идем валить и этот квад. Они обосновались недалеко от бункера ученых, если остались заряды, прихватите, ведь даже завалив два квада ранее ГГ все еще их друг Убиваем Мармедона (флешку на трупе не забудьте), его бойцов и одного профессора-неудачника и идем опять к Локи.
Тот отправляет нас на Затон встретится с Анубисом. Делать нечего - идем, ждем ночи, агент связывается с нами, благо бежать никуда не надо, встреча происходит прямо на Скадовске. Тот просит передать посылку (ох уж эти ящики с непонятным содержимиым ) нашему старому знакомому Варге. Идем отдавать...
Подойдя к Варгу, сохранитесь, после передачи посылки у вас будет всего 2-3 сек чтобы отбежать на безопасное расстояние.
Говорим с Варгом, оказывается он в курсе от кого посылка, так еще и называет Анубиса своим начальником!!! Наш майор от такой "санта-барбары" конечно в полной растерянности... Отдав посылку, отбегаем, читаем молитву и забираем флешку (в хабаре будет инфа по X-лабам) с трупа упокоенного Варги.
Возвращаемся на Скадовск, злые и обманутые с желанием прострелить башку Анубису, но увы, нашего майора опять обвели вокруг пальца и использовали. Агент ехидно издевается над ГГ и упоминает про Альфу, и то что знает почему та охотится за майором. Советует держать язык за зубами и обещает что они еще встретятся.
PS: В данном квесте присутствует небольшой глюк - при передаче посылке Варгу, ящик остается у Вас в рюкзаке и ни продать, ни выкинуть его нельзя, а весит это хозяйство 10 кг между прочим. В последнем фиксе написано, что данный косяк исправлен, но мне увы фикса не помогла (возможно потому что квест уже был взят), поэтому не паникуем, апстену не бьемся, делаем следующее, идем в папку с игрой ...\gamedata\configs\misc\quest_items.ltx, ищем в файле строчку [zat_danger_parcel2]:device_pda и quest_item = true, меняем true на false и вуаля, выбрасываем злосчастный ящик или засовываем его в утилизатор.
Важно! Данный квест является одним из обязательных условий для получения многих последующих. Поэтому не затягивайте с его выполнением в полном объеме.
ЯНОВ: Локи. Артефакт «Скрипка»…
Для получения этого квеста нужно выполнить квест «Возмездие Свободы» + иметь в инвентаре детектор "Сварог" (не модифицированный, если он улучшен у Новикова или любой другой - диалога не будет)
Получаем у Локи задание и идем к Озерскому за разъяснениями. Последний посылает на Затон к Злате, якобы он находил такой арт. Отправляемся на Затон и беседуем со Златой. Она говорит, что арт «Скрипка» может быть в сильной пси-аномалии. На Затоне таких две – «Рубец» и «Мозголомка». Идем к Мозголомке, достаем детектор и забираем арт… и тут же получаем заряд из гранатомета, а также оказываемся на прицеле у чувака с СВД… Разобравшись с ними возвращаемся к Локи и узнаем, что ГГ опять подставили, а Анубис сволочь и засланный казачок…
Примечание: Если немного подождать и пойти за артом после вступления в наемники, то можно обойтись без стрельбы по ГГ (гранатометчик и снайпер будут дружелюбны). Но что бы продолжилось выполнение квеста они должны умереть по любому... пристрелите их.
ЯНОВ: Костоправ: Отыскать спец.аптечку...
Описание: медику на станции Янов Костоправу для лечения сталкеров необходима особая аптечка.
Прохождение: идем на завод Юпитер, в зале, где спуск в путепровод в одном из ящиков лежит необходимая аптечка.
ЯНОВ: Зверобой. Псевдоснорки…
После того, как на Затоне, не без помощи ГГ, были уничтожены церберы по заданию Гонты идем на Янов к Зверобою и рассказываем о том, что мы геройски уничтожили стаю новых мутантов. Он хлопает в ладоши и тут же дает ГГ новое задание: уничтожить еще один вид новых мутантов – псевдоснорков, которые завелись на территории Юпитера. Но так как они исключительно ночные зверушки – на охоту придется идти ночью. Дожидаемся ночи, получаем месагу, идем за дополнительным инструктажем к Зверобою, а затем направляем свои стопы к месту жительства мутантиков. Топаем к Восточному тоннелю, оказывается там их фазенда… Потом топаем на завод Юпитер, там логово. Сначала зачищаем территорию завода, потом в ремонтном цехе и под конец в главном цехе завода. Ну в общем очень много мутантов. После зачистки идем к Зверобою и докладываем о выполнении. Получаем награду и задушевную беседу, в ходе которой узнаем, что ученые работают над каким-то проектом…
ЮПИТЕР: Мольфрам: Вступление в наемники (Пропавший отряд)
Внимание! на базе наёмников действует дресс код-вход только в комбезе наймов, подходим к вратарю (найм Ахилл),говорим ему пароль - проходим на базу. Заранее нужно купить препарат психоделин у медика или ученых, или копить его ,когда собираете хабар с трупов нужно 5 баллонов.
Примечание: без разговора с Ахиллом на ворот на базу намов не зайти и диалога с Мольфаром не будет. Иногда случается. что Ахилл отсутствует на воротах. Такое может быть если вы раннее подходили к базе и НПС заспавнились на своих местах, а так как они воинственные и встрявают во все перестрелки возле базы (отстреливают монстров) то Ахила могли пристрелить враги (сьесть монстры). Поэтому не подходите к базе до того как надумаете вступать в наемники!
Подходите к лидеру наймов Мольфраму и берем квест - поиск пропавшего отряда. Квест проходится в два захода: с первой группой идем на завод Юпитер, далеко от отряда не отбегаем, т.к будет провал задания. Чистим периметр, поднимаемся на второй этаж, там будет ждать сюрприз. В первый заход контролера не валим т.к тогда не будет спавна снорков. При появлении контролера берем руки в ноги, и бежим сломя голову на улицу. Получаем задание поговорить с лидером наймов. Возвращаемся, берем задание на второй круг, тут и пригодится психоделин, раздаем его участникам штурма. На заводе чистим периметр, около 10 зомби и три контролера. Как завалите 3 контролера ,будет спавн снорков 3 шт около гаража, и два на выходе с завода. Перестреляв их ,получите приглашение пообщаться с лидером, который предложит ГГ вступить в наёмники.
Соглашаемся побыть наймом. Снова вызываем мольфара на разговор и пытаем его насчет работы на группировку "Свобода"... отвалив жменьку грошей. Мольфар рассказывает про Ясона, Варга и Анубиса, а затем предлагает работу...
ЮПИТЕР: Мольфар: Расследование Синдиката
Внимание: данный квест становится доступным после выполнения заданий Шульги на поиск пропавших бойцов, квеста на контрабандистов, а затем квеста Возмездие Свободы.
Мольфар нашего бравого майора отправляет на Затон найти потерявшийся ноутбук (помните задание Сыча на поиск инфы в лагере наемников).
Делать нечего, топаем на Скадовск, болтаем с Сычом. Спрашиваем его про ноут (тот который сперли у наймов в начале игры), Сыч посылает нас лесом, вот редиска!!! Идем к Злате, болтаем с ней и невзначай спрашиваем как бы нам приструнить гада, бармен рассказывает про банду которая крышует Сыча и которая совсем оборзела, грабит простых сталкеров. Дегтярев, преисполненный праведного гнева, клянется, держа руку на стакане с водкой, замочить бандюгов.
Дальше все просто. Надо подождать пока банда объявится на затоне (часов через 6-8 игрового времени), появилась - идем по метке, выкашиваем бандюгов (человек 9-10) и счастливые возвращаемся к Сычу. С мстительной ухмылкой сообщаем, что он под колпаком и если не хочет "серьезных" проблем пусть отдаст ноут... Увы и ах, старый лис опять (ну сколько можно!?!) посылает ГГ лесом и даже говорит спасибо за ликвидацию отморозков Ладно хоть про ноут скажет - мол продал уже, так что беги догоняй курьера...
Опять идем по метке, находим курьера, подходим поговорить "похорошему", но тот видимо увидев милое и доброе лицо майора драпает от нас со всех ног. Бежим, бежим и снова бежим... уф, догнали.
Ба! Кого мы видим, курьер прибежал премёхонько к нашему старому приятелю Хогу
Примечание: Тут не совсем понятный момент квеста, потому что курьер просто стоит рядом с Хогом, поговорить с ним нельзя, а найм нас мило посылает и чтобы разговорить Хога надо пристрелить курьера, хотя из разговора с ним вроде как следует, что это Хог укокошил курьера. Возможно это просто локальный глюк, попробовал переиграть, ситуация повторилась. В любом случае, после того как я сам убрал курьера никаких глюков в дальнейшем прохождении пока не заметил и квест успешно сдался.
p.s.: Переиграл еще раз: курьер не добежал до Хога - нарвался на братков-бандитов ниже Сгоревшего хутора и те его добросовестно пристрелити. Задание обновилось на: "Поговорить с Хогом". И там в разговоре написано, что это Хог его сам пристрелил - типа устранил свидетеля. Но и так хорошо вышло ....
После смерти курьера у ГГ будет очень долгий и прелюбопытнейший разговор с Хогом. В итоге наемник советует ГГ на базу не возвращаться... дабы не было мучительно больно... Квест пройден.
Базу наемников уничтожать нельзя - они понадобятся еще во фриплее!!!
Ну вот и пришло время отправиться в Припять...
ПУТЕПРОВОД-1: Идем в Припять - проверить точку Б28
Когда приведете всех к Зулусу, то вас ждет еще одно достижение - "Лидер".Когда все в сборе (не забудьте забрать чемоданчик Леона с собой), Азот открывает дверь в подземку Юпитера. Дальше, самое главное - это следить за тем чтобы из вашей команды никто не умер. Этот проход под землей вам надолго запомнится. Всю дорогу до большого зала, будут атаковать снорки. Пользуйтесь подствольником и используйте оба слота для оружия. Дальше, нужно будет включить питание двери. Залазим на трансформатор по лестнице, включаем питание. Со стороны контейнеров будут выбегать монолитовцы. Питание включено, но дверь все равно заблокирована. Нужно идти в Диспетчерскую.
Когда заходим на противоположных сторонах зала появляются два снайпера, а еще несколько монолитовцев идут с той стороны, откуда мы пришли. Жмем на рычаг, и идем к открывшейся двери. Дальше идем по коридору, отстреливая тушканов, зомби и снорков. Заблудиться невозможно. Доходим до лестницы, которая ведет в вентиляционный люк наверх, и вот мы в Припяти. После загрузки локации, смотрим небольшой ролик на движке, после чего появляемся перед Ковальским.
Советы: в большом зале на одном из контейнеров есть SGM-тайник в котором находится L96A1. Чтобы повысить шансы выживания команды - раздайте всем перед входом в подземку прокачанное оружие помощнее (достаточно бросить его под ноги НПС и если оружие поубойнее, чем имеющееся в наличии у него, он подберет и сменит ствол)
Также не забываем найти в путепроводе носитель с данными по секретным лабораториям (наводку давал Хог в конце цепочки квестов "История Мстителя-Оборона Скадовска") - спавнятся рандомно по пяти точкам:

ПРИПЯТЬ: Ковальский: Неизвестное оружие
Говорим с полковником и получаем задание добыть образец оружия, которым были сбиты вертолеты.
Вместе с капитаном Тарасовым отправляемся к госпиталю. Занимаем места в здании и ждем когда трое монолитовцев пройдут в центр двора. Быстро снимаем их, идем обыскивать тела. В этот момент остальные монолитовцы, которые устроили на нас засаду, начинают атаковать. Наша цель - Убить Монолитовца, на краю крыши пятиэтажного корпуса, который стоит с гаусс-пушкой. После того как все Фанатики будут мертвы, забираем секретное оружие и возвращаемся к Ковальскому. Придя в прачечную видим, что там объявился Гарик - рассказывает как он добрался (тропку знает)... берем на заметку, будет проводником на Юпитер...
Альтернативный вариант прохождения: После обстрела троих в центре двора к ним сразу бежать не надо, следует через левое крыло перейти на первый этаж противоположного здания. Там в комнате будут находиться в трансе монолитовцы которых можно без проблем ликвидировать (ножичком), после этого сразу на второй этаж, то же самое. Единственный боеспособный - монолитовец с гаусс пушкой находится на верху (на крыше) и он успевает убрать снайпера. При таком прохождении отряд теряет только одного снайпера, однако отряд остается на месте, не разговаривает и не идет на базу, выбросы переживает нормально.
Докладываем Ковальскому о захвате неизвестного оружия и получаем задание его отремонтировать... в конце разговора смотрим ролик в котором на связь выходит разведгруппа, но связь обрывается. Получаем задание найти разведгруппу...
ПРИПЯТЬ: Ковальский: Пропавшая разведгруппа...
Разведгруппа, посланная Ковальским, исчезла после странного сеанса связи. Необходимо найти их, и узнать, что произошло.
Идем на цель: чуть западнее общежития в Припяти. На поляне находим мёртвые тела группы. (Перед осмотром тел рекомендую зачистить территорию возле универмага от сабок и псевдогиганта). Докладываем Ковальскому по рации. Получаем по рации задание уничтожить засевших в магазине фанатиков.
ПРИПЯТЬ: Ковальский: Уничтожить скопление Монолита...
Бежим на точку встречи с подмогой. Встречаемся с Вано и Соколовым (если они дошли до Припяти) возле памятника "Дружбы народов" и отправляемся на зачистку магазина "Книги". Заходим внутрь, в закрытой комнате будут сидеть монолитовцы в трансе и разговаривать с монолитом через странное сооружение. Быстро убиваем фанатиков, пока те не проснулись и осматриваем конструкцию.
Советы: После всего, доведите Вано и Соколова до базы живыми.
ПРИПЯТЬ: Найти инструменты для техника
Найти инструменты для техника в прачечной. Техник делает апгрейд брони и стволов, которые не доступны у Кардана и Азота.
Совет: не жмитесь и купите наводки на два набора инструментов у Сыча на Затоне.
ПРИПЯТЬ: Ковальский: Найти механика для ремонта гаусса...
Отправляемся к Кардану на Затон. Когда говорим ему про изделие №62, тот вырубается и нудно ждать пока он придет в себя
Во время диалога узнаем, что Кардан раньше работал на заводе Юпитер, именно с этим изделием. Для ремонта ему нужна документация, получаем старую магнитную ключ-карту и отправляемся к аномалии Железный лес, в здании рядом будет закодированная дверь. Тут ключ-карта нам и пригодится. Спускаемся в испытательный цех, в коридоре будет около 5ти зомбированых сталкеров, спускаемся еще ниже, попадаем в зал с огромным щитом, установленным на рельсах. Здесь нас встречает псевдогигант. Он довольно неповоротливый, но пробить его пулями очень сложно. Запаситесь бронебойными, дробовиком и зарядами для подствольного гранатомета. Но лучше, если вы возьмете что-нибудь потяжелее.
Поднимаемся по лестнице, далее по верхней трубе залазим через дырку в вентиляционную шахту (вспоминаем старого знакотого Фримена) и вылазим во второй зал. На столе будут лежать нужные документы, а рядом - образец изделия номер 62. Получаем желтую ключ-карту от Лаборатории X8. Не забываем о тайника Фантома, в котором хранится носитель информации по одной из секретных лабораторий. Теперь нужно выбраться и вернуться к Кардану на Скадовск. Отдаем документы, ждем пока он разберется, а заодно отремонтирует гаусску. В это время можно поспать. Встаем, забираем оружие и документацию и отправляемся к Подполковнику Ковальскому в Припять.
ЗАТОН: Соня: Найти артефакты "Орех" и "Сверло"...
Пока ждем когда оклемается Кардан и починит гаусску говорим с Соней и берем у неё квест на поиск артов.
Условие получения: побывать в Припяти + детектор "Омега" в рюкзаке (не улучшенный)
Соня предлагает хороший контракт на поиск редких артефактов. Но сначала нужно найти сталкера Лемура и расспросить его об известной инфе по данным артам. Отправляемся на Янов и возле Дядьки Яра находим Лемура. Узнаем у него, что Орех нужно искать в Копачах, а Сверло в путепроводе. Надеюсь у ГГ уже хороший детектор, так как нужен только "Омега". Также попутно узнаем и другую инфу. Топаем в Копачи - находим Орех, потом в путепровод за Сверлом. Относим все Соне и получаем 10% от заказа - 100000 тугриков.
ЗАТОН: Кардан: гаусс-пистолет...
После починки гаусс-ружья Кардан предлагает смастырить для ГГ гаусс-пистолет, для чего нужно найти прототип в Х-8, схему в старом КБО и пять артефактов "Вспышка". Бежим в Припять и находим все нужное (все лежит на виду).
Но этому анонимному алкоголику все равно мало и он посылает к Азоту за помощью. Идем уговаривать Азота, что бы он сделал катушки для гаусса. Отдаем ему схемы и идем искать курьера с радиодеталями. Узнаем у Златы, что курьер задолжал деньжат Свободовцам они его прикрыли в Восточном тоннеле. Идем договариваться с Свободой и выкупаем его несчасную душонку за 10 тыщ, потом балабоним с курьером. Забираем из тайника детали и несем их Азоту. Забираем у него катушки и тащим их Кардану. Забираем гаусс-пистолет и идем хвастаться к Азоту новой игрушкой...
ЯНОВ: Азот: наноэкзоскелет-невидимка...
Важно: квест нужно взять и пройти до фриплея, иначе он потом будет недоступен (либо не завершится)
хвастаемся новой игрушкой...
Азота начинает "душить жаба-мутант" и он планирует, не без помощи ГГ, сделать наноэкзоскелет. Для начала бежим по техникам (Дядька Яр, Кардан, Новиков) и узнаем их мнение, как будто оно кого-то интересует, получаем советы. Возвращаемся к азоту и рассказывает, что о нем думают другие.... бежим собирать расходные материалы: нанокевлар и один из броников - на территории завода Юпитер
потом лезем в путепровод за схемами. Ну и один броник покупаем у Шустрого (я говорил раннее , что он понадобится). Несем все Азоту. Но Азот таки решил переплюнуть Кардана, вот жук колорадский, и сделать наноэкзоскелет-невидимку. Отправляемся в Припять искать профессора Миронова. Забираем кейс у монолитовцев и у профессора флешку с данными для Азота. Возвращаемся к Азоту, отдаем, ждем сутки и забираем костюмчик. Тут же его и прокачиваем по полной, что-бы два раза не бегать. У костюмчика есть пара побочных эффектов: радиоактивный и жрать постоянно хочется, так что позаботьтесь о пропитании (арт от радиации Азот выдаст в нагрузку).

ПРИПЯТЬ: Кровосос: Принести сыворотку...
Поднимаемся на четвертый этаж здания недалеко от прачечной (в последствии из этой комнаты будет проведен квест «Один выстрел», однако если прийти после него данный квест будет недоступен в связи со смертью квестодателя от пули военного)
Зайдя в комнату нас оглушают, придя в себя обнаруживаем на тумбочке «странную записку», в которой кровосос просит принести ему вакцину. Вакцину можно взять в бункере ученых. Приносим, кровосос мертв, читаем вторую записку, забираем награду из ящика
Совет: возьмите данный квест перед походом на Затон с неисправным гауссом, чтобы по двадцать раз туда-сюда не бегать.
ПРИПЯТЬ: Гарик, Ковальский: Один выстрел...
Проходя мимо Гарика, он расскажет вам про Наёмников, которых он вел в Припять, и про то как они хотели его убить. Идём к Ковальскому, рассказываем про Наёмников, и всю полученную вами ранее информацию.
Прохождение: тут у нас на выбор 2 действия:
1) Убрать лидера наёмников, тогда они будут дезорганизованы и перестанут быть проблемой. Но тогда мы не узнаем кто был заказчиком.
2) Убрать и заказчика и наёмников. Крылов отводит нас на точку, нам выдают СВД и патроны, хотя я предпочел пользоваться БАРРЕТОМ. Ждем пока все соберутся перед входом. Главные цели: лидер наёмников "Шакал" и заказчик "Сербин" в костюме экологов. Убираем две цели. Можно убить и остальных, если успеете до того момента, как они убегут.
Идем к трупам, обыскиваем Сербина, забираем Красную ключ-карту от Лаборатории Х8. После этого возвращаемся к Ковальскому и докладываете ситуацию.
Советы: Выполнять квест лучше днем или с оружием, которое имеет установленный ПНВ. А еще можно воспользоваться динамитом и бочками с горючкой.
Идем вступать в Монолит!
ПРИПЯТЬ: Зулус: Помочь разобраться с мутантами...
К кинотеатру идем мимо школы, там встречаем Зулуса, который отстреливается от снорков. Помогаем Зулусу отбиться от бестий. После выполнения задания говорим с Зулусом и он предлагает отправиться с ним в прачечную. Отказываемя (хотя можно и отвести, но потом опять сюда топать придется) и отправляем его одного в прачечную... будем надеяться доберется без происшествий. Только потом не забудьте с ним в прачечной поговорить - получите за помощь его крутую пуху.
ПРИПЯТЬ: Отнести кейс Леона в Припять (см. начало )
Идем к кинотеатру Прометей, на входе со стороны КБО стоит начальник охраны Монолита и он не пускает нас к лидеру Киборгу, говорим с ним и отдаем ему кейс. За наградой идем к торговцу Монолита.
Условие выполнение: наличие ачивки "Омеченный зоной" - три раза пережить выброс на открытой местности с использованием анабиотика.
Совет: если зайти в кинотеатр со стороны центрального входа и пройти в зал, там будут три монолитовца, враждебные к ГГ (они из оригинала ЗП), их можно отстрелять, только аккуратно, что-бы не задеть остальных... отряд не заметит потери бойца.
ПРИПЯТЬ: Киборг: Вступление в Монолит...
Необходимые условия для вступление - отдать кейс Леона, получить достижение "Отмеченный Зоной".
В Монолит вступаем после зачистки магазина книги. Идем к Киборгу, берем задание на ликвидацию Касилова. Ни в коем случае не осматривать, и не брать ничего в ящике за Киборгом, т.к там находится награда за выполнение квеста на вступление в группировку. Идем искать Касимова (по метке на карте возле прачечной). Сначала нужно устранить его телохранителя. но просто пристрелить его не выйдет, так как поднимется тревога. Поэтому его взрываем динамитом, Касимов даже ухом не поведет, а потом уже стреляем в Касимова. Валим Касилова, берем с трупа КПК, сдаем КПК Киборгу ,вступаем в Монолит, обыскиваем ящик за Киборгом. Киборг больше одного задания в сутки не дает и все твердит "Приходи завтра".
Совет: Завалить Касимова с первого выстрела (даже в притул вголову – не выйдет, он станет убегать, нужно догнать его и пристрелить. Подсказка: Касимов бежит к автобусу возле магазина «Книги»)
Так как у Киборга заело пластинку..... и что бы не сидеть без дела, вспоминаем что у нас еще есть не разрешенная проблема....
ПРИПЯТЬ: Разыскать професора Тягнибока....
Идем на пристань, рядом с кинотеатром "Прометей", отстреливаем зомби и монолитовцев (они не из группы Киборга. поэтому их можно спокойно убивать - отношение с группировкой не испортятся, но старайтесь не стрелять в сторону кинотеатра), спускаемся на пристань, с трупа профессора забираем документы и не забываем про его флешку (в тайнике лежит еще один носитель информации по секретным лабораториям). Документы несем связному. Связной дает наводку на тайник СБУ, где лежит награда за выполнение задания. Идем и забираем. В тайнике кроме всего лежит детектор "Омега"
Примечание: Связной может быть возле прачечной (Припять) или на вертолетной площадке (Юпитер) - смотрите метки на карте. Тайник на вертолетной площадке (Юпитер) или на заводе по переработке отходов (Затон). Расположение рандомно.
ПРИПЯТЬ: Киборг: Искупление грехов...
Сутки спустя берем квест "Искупление грехов", состоящий из 3-х квестов:
первый - "Живая вода" + 10 антибиотиков - для лечения братьев-монолитовцев, попавших под влияние контролера. Идем на Затон к местному медику на Скадовске, получаем наводку на бункер ученых, перемещаемся на Янов к ученым, у Германа получаем информацию, о живой воде, которая находится в Оазисе (сразу у него же можно купить 10 антибиотиков, если нет в собственной заначке). Находим в Оазисе живую воду, несем Киборгу на Припять, затем общаемся с Извергом, получаем от него благодарность и выслушиваем рассказ про его группу попавшую под влияние контролера (группа, которая пропала на Юпитере - бывшие наемники).
второй - Через сутки берем квест "Наполнение тайников монолита". Заранее покупаем (достаем из заначки) у Митрофана 90 зарядов для гаусса, еще потребуются 9 аптечек, 9 бинтов, 9 антирадов, 9 АК-74 (LR300, Spas 12 ) и по обойме патронов к ним. Идем на Затон, заполняем тайники, возвращаемся с докладом к Киборгу, не забываем получать награду у Митрофана.
третий - Еще через сутки получаем квест "Найти ретранслятор". Идем на Янов к Злате, интересуемся, расстаемся с 10000 тугриков, получаем инфу, но этого мало, идем в бункер к Озерскому, получаем окончательное месторасположение ретранслятора - на заводе Юпитер. Находим - поднять не можем (еще бы, такая "дура"!). Бежим на Припять докладываем Киборгу, он хвалит и просит зачистить все те же "Книги" от неверных (там оккупировались наемники и мешают отремонтировать антенну). Можно в одиночку зачистить, можно с группой Изверга. После зачистки появляется ремонтник и "просит прийти завтра". Приходим через день - общаемся с Монолитом (обязательное условия для завершения квеста - подойти к антене и тыкнуть F) - все, грехи замолены! Идем отдыхать.
ПРИПЯТЬ: Альф: На грани фантастики...
После ремонта антенны в магазине "Книги" техник Монолита Альф рассказывает, что он раннее работал над невидимым оружием, но чертежи были утеряны - нужно вернуть документы. Идем в путепровод, находим отряд профессора Миронова. Валим всех.... В отряде наши старые друзья: Зулус, Вано, Бродяга и Соколов + еще несколько военных. Все равно валим всех.
Примечание: Имена и визуалы выбираются рандомно, поэтому у вас могут быть совсем другие НПС. У меня попалось так.
Осматриваем трупы забираем у профессора кейс с документами. Относим в Припять Альфу. Но тут узнаем, что нехватает редкого артефакта "Чертово яйцо". Узнаем где его искать и бежим к аномалии "Лоза". Да нужен еще детектор "Омега" и не меньше, иначе про поиск арта можно забыть. Жалко что у ГГ нет крыльев, а так придется стать на время Тарзаном, и прыгать по лианам на балкон многоэтажки. Несем артефакт Альфу, тот просит подождать, а что ы ГГ не скучал - отправляет активировать модульные ретрансляторы. Их три штуки: на Затоне, Юпитере и в Припяти. Запускаем их все и возвращаемся к Альфу. Он рад без памяти и отдает ГГ гаусс-винтовку-невидимку....
Приходим в прачечную и становимся свидетелями настоящего чуда... Вано и Соколов живые и здоровые красуются в здании. Вославься Монолит!!!
ПРИПЯТЬ: Воланд: Падение Черного ястреба...
После прохождения основной линейки за Монолит, подходим к Воланду (в магазине Книга, он появляется после ремонта антенны). Спрашиваем, что еще полезного можем сделать во славу Камня, тьфу Монолита. Воланд рассказывает про оборудование оставленное {позорно брошенное при отступление} на Затоне и что вояки хотят захапать его себе (советские склады уже все разворовали ). Наш бравый майор конечно же с радостью соглашается насолить своим коллегам.
Отправляемся на Затон, в район Южного Плата, говорим с Янычаром, лидером диверсантов, он просит установить три заряда для подрыва, а вояк "типа" они на себя возьмут, как же как же, снимаем лапшу с ушей и отправляемся штурмовать завод по переработке отходов. Мочим вояк и тут откуда не возьмись вылетает UH-60A Black Hawk (видимо прямо со съемочной площадки Ридли Скота хохлы его уперли, ми-8 им видать уже надоели).
Сложностей с его уничтожением возникнуть не должно, к тому времени Вы уже должны будете разжиться гауссовкой, хотя я его завалил из прокаченной L96 с обоймой разрывных, 6-8 выстрелов и вертолету хана, далее ставим заряды и сваливаем в указанную точку ждать подрыва.
Совет: прибежав и встав в указанную точку взрывов может не произойти, попробуйте снова приблизите к станции и вернуться обратно на место
После подрыва зарядов, возвращаемся к Воланду, получаем награду, и в этом момент в мохнатой душе Дегтярева видимо просыпается совесть(за невинно убиенных коллег) и он спрашивает, а почему его, военного(!?!) так легко в Монолит приняли, на что получаем расплывчатый ответ: На все Воля Бож... Монолита и что мы скоро все узнаем.
Квестов за Монолит больше нет! Возвращаемся к Ковальскому в прачечную...
ПРИПЯТЬ: Ковальский: Пропавший часовой...
Один из военных исчез со своего поста, нужно найти его и выяснить причину исчезновения. На карте у нас есть отметка, куда нужно идти, так что направляемся к гастроному. Еще не дойдя до нужного места, слышим крики и выстрелы. Часовой стреляет в кого-то. Подходим к нему и он в панике убивает себя.....Через несколько секунд обнаруживаем причину - его за мозги взял контролёр. Убиваем контролёра и связываемся с Ковальским по рации.
ПРИПЯТЬ: Лаборатория Х8...
Направляемся к КБО Юбилейный. Заранее берём как можно больше патронов, аптечек и т.п. Миссия будет не из легких. На первом этаже подходим к лифту, он обесточен, нужно включить генератор. По лестнице поднимаемся наверх. На индикаторе 26 живых существ. По ходу продвижения на верхний этаж убиваем толпы зомбированных и монолитовцев. (Однако если Вы вступили в Монолит и после выполнения их квестов – с ними еще «не поссорились», на монолитовцев можно не обращать внимание, они вас не тронут и будут считать другом). На пятом этаже возле двери лифта найдете КПК наемника Барчука, в которым сказано, что генератор находится на шестом служебном этаже. Запускаем генератор, забираемся в лифт и спускаемся в лабораторию х8.
Спускаемся, открываем дверь с помощью карты доступа. Тут же, справа будет закрытая дверь с надписью посторонним вход запрещен. Тут вам и понадобится красная ключ-карта. Открываете дверь, внутри арсенал оружия и медикаменты. Заходим в учебный класс, на пути электрической аномалии, спускаемся по лестнице, на столе лежит синяя тетрадь с записями об эксперименте. Берем и возвращаемся ко входу. Идем в столовую, на пути встретите двух снорков - не пугайтесь, еще рано.
Поднимаемся по лестнице на один пролет, заходим в столовую. Слышен плач ребенка. В мужском туалете справа найдете Бюрера, которому не хватает общения, и он плачет от одиночества. Во время веселья не забывайте следить за выносливостью, а то без оружия окажетесь. В конце комнаты найдете документы об исследованиях. Опять возвращаемся ко входу. Спускаемся в лабораторию. Но поворачиваем не налево вниз, а поднимаемся по правой лестнице вверх. Там будет сидеть полтергейст, который усердно нас доставал всё это время, а также там будет лежать пулемет РП-74. Вот теперь спускаемся в лабораторию. Рядом с макетом подавителя агрессии «Радуга» на полке найдете еще один документ. Итого 3.
Аккуратно, там будут тушканы, которые вас легло могут загнать в малозаметные аномалии. В комнате с двумя большими баками на пульте управления будет лежать распоряжение о переводе, а чуть дальше - анабиотик, позволяющий пережить выброс. Теперь спускаемся вниз, заходим в правую шахту лифта и поднимаемся наверх, когда увидим открытые двери на этаже перепрыгиваем туда. Там в зале будет три Бюрера. Не знаю что вы с ними будете делать ? . Ну, а когда вы их убьете - забираете два оставшихся документа. И еще два анабиотика.
Теперь как сюда приехали, так и возвращаемся - на лифте. Ах да, чуть не забыл. Пока не убьете контролера, оттуда не уйдете. Как выберетесь, бегите в прачечную к Ковальскому для разговора с глазу на глаз. Всего у вас при себе должно быть 6 документов из лаборатории х8.
ПРИПЯТЬ: Ковальский: Операция "Вулкан"...
Нужно провести зачистку местности от группировки «Монолит» для обеспечения беспрепятственной эвакуации из Припяти.
Говорим с Ковальским и берем квест, идем на встречу с отрядом (он заспавнится во дворе рядом со входом в прачечную). Говорим с командиром отряда и выдвигаемся… по пути отстреливая все, что шевелится. Стрелять придется много и часто. Проводим зачистку кинотеатра Прометей. Не забываем про флешку Киборга. После выполнения задания возвращаемся к Ковальскому и докладываем.
ПРИПЯТЬ: Ковальский: Радиопомехи...
Найти и уничтожить источник помех. Идем во дворик чуть южнее школы, обыскиваем труп бойца, берем взрывчатку с таймером.
После этого связываемся по рации с Ковальским, Подполковник говорит, что точное место сигнала они обнаружили - он идет из детского сада. Направляемся туда, на дверь устанавливаем взрывчатку и быстро отходим на безопасное расстояние.
После взрыва мы уже можем проникнуть внутрь. Поднимаемся на второй этаж и переходим в западное крыло. Там будет полтергейст. Как доберемся в западное крыло, увидим установку, это и есть источник помех. Получаем задание его уничтожить. Кидаем туда несколько гранат ф1 или пару гранат из подствольника.
После уничтожения, слышим какой-то стучащий звук, доносящийся снизу. Нужно проверить источник звука. Открываем холодильник и находим там пропавшего военного, после этого идем говорить с Ковальским
ПРИПЯТЬ: Ковальский: Неизвестный - Узнать причину падения вертолетов...
Кирилов засёк странный сигнал неподалеку от базы. Нужно проверить источник сигнала. Идем на сигнал, южнее общежития. Приходим на место, сигнал начинает перемещаться - бежим за ним. Оказывается, что сигнал шел из-под земли. Теперь нужно вернуться на базу. Как только мы будем на месте смотрим ролик на движке: к нам приходит Стрелок, рассказывает общую ситуацию, а также о причинах падения вертолётов.
Советы: в данном квесте не пользуйтесь SGM-проводниками чтобы не было глюков
ПРИПЯТЬ: Стрелок: Загадки прошлого...
Беседуем со Стрелком и получаем наводку на документы по Х-лабам в детском саду.
Наводку на документы по истории Чистого Неба
Наводку на документы по квесту "Судьба Информатора"
Унаем, что Лебедев и Каланча попали в качестве подопытных в проект "О-сознание". Нужно найти подтверждающие документы, которые могут быть в КБО "Юбилейное". После разговора активируем задание "Эвакуация" оригинальной игры и машем ручкой вертолетам. Ну а теперь, отстреливая зомби, направляемся к КБО за документами. На лифте спускаемся в подземную лабораторию, достаем детектор жизненных форм и ориентируясь на метки тушканчиков ищем документы. У кого не получилось - ищите люк под лестницей. Нашли? не забудьте прочитать, так как вся суть в нем. Согласно данного документа вещи Лебедева и Каланчи спрятаны в тайник на территории речного порта.
Покидаем лабораторию на лифте. Теперь ищем документы, которые могут пролить ясность на судьбу Информатора
и отправляемся к речному порту. Если у вас есть флешка с трупа Киборга, как раз наступает время ее активировать, видно он прятал свой хабар и вещи чистонебовцев за один раз, так как они находятся совсем рядом. Забираем из тайника КПК и несем их Назару на Юпитер. Он, от радости, дает наводку на последние документы по секретным лабораториям (тайник Холода в школе).
Также говорим с Назаром, Новиковым и Шустрым по поводу Информатора, а потом идем к нему и обзываем его Шрамом.
ПРИПЯТЬ: Эвакуация...
Финальная миссия оригинальной игры ЗП по эвакуации состава за пределы Зоны.
Нужно переждать выброс. В это время можно поговорить со Стрелком, отдать ему документы (если вы их собрали), отгадать "Загадки прошлого". После выброса выйдете на связь с командованием и получите задание на эвакуацию состава. Время есть до следующего выброса.
Для начала, нужно поговорить с Ковальским. Командование заинтересовано в информации, которая известна Стрелку, поэтому по дороге к вертолётам, нам следует прикрывать его. Дальше выдвигаемся через город, кишащий врагами к памятнику Прометея - точку эвакуации "Б28". Следите за тем, чтобы ключевые персонажи не были убиты.
Сначала вам на дороге будут попадаться зомбированные, потом мутанты, а возле кинотеатра целая облава Монолитовцев. По дороге еще нужно будет привести медика в чувство, похоже его довольно здорово контролер накрыл...Подбираемся к памятнику и нужно продержаться у вертолётов. На нас бегут толпы монолитовцев, с крыш стреляют снайперы. Но мы дождались момента отлёта вертолётов. И тут у нас есть выбор: остаться в игре в режиме фриплея, или же улететь с военными и посмотреть концовку игры. Дегтярев естественно остается, так как еще столько предстоит сделать...


Прохождение: Часть 4

ФРИПЛЕЙ
После отлета вертолетов возле памятника будут тусоваться два перца (очень смахивающие на Шрама и Стрелка) - не трогайте их и пускай сидят. Все в свое время....
ПРИПЯТЬ: Зачистить Зону от зомбированных...
Квест активируется автоматически после отлета вертолетов. Произошел большой пси-выброс. Нужно отстрелять 400 зомбированных на всех локациях. (Колличество оставшихся не отстреляых можно посмотреть в ПДА при наведенни на данное задание).
ПРИПЯТЬ: Гарик: Спасти Мельника...
После возвращения в прачечную обнаруживаем, что ее заняли вольные сталкеры. Механик – дядька Яр. Гарик беспокоится за своего друга Мельника, который ушел в путепровод.
Спускаемся в путепровод, если еще не продали пушку Зулуса, здесь она здорово пригодится, так как проводить зачистку «по площадям» ею намного выгодней. Движемся по метке, отстреливая неимоверное количество мутантов и зомбированных, а в большом зале еще и наемников с Альфой. Находим Мельника и возвращаемся с ним в Припять.
ЯНОВ: Герман: Разыскать неизвестную породу...
Приходит месага о том, что бы Дегтярев заглянул к ученым на Юпитере, как будет поблизости. Заглядываем и узнаем на свою голову, что необходимо разыскать образцы неизвестной породы.
Квест из нескольких частей, сложности не представляет. Нам дают детектор «Серафим» с помощью которого самостоятельно (меток на карте не будет) нужно отыскать образцы неизвестной породы и принести их ученым. Найденные образцы относим в бункер и отдаем Герману, ждем пока он проведет эксперимент - получаем в награду 6 артефактов и детектор "Серафим".
Одна сложность где их искать.
Примечание: Возможные точки спауна артефактов:
ЗАТОН:
аномалия Цирк
аномалия Сгоревший хутор
аномалия Котёл
аномалия Железный лес
ЮПИТЕР
аномалия Пепелище
аномалия Карьер
в аномальной роще на Янове
около Цементного завода, где один из тайников Стрелка
ПРИПЯТЬ
около Прачечной
точка эвакуации Б-28,мнедалеко от памятника у поваленного дерева
в Припяти около Детского сада, среди аномалий на игровой площадке
между домов, в аномалии лоза
ЯНОВ: Злата: доставить посылку...
Торговке на станции Янов Злате необходим чемодан из Припяти. Один из квестов "принеси-подай", идем в Припяти по метке, забираем чемодан и приносим Злате.
ЯНОВ: Новиков: экспериментальные гранаты...
Во фриплее, придя в бункер, узнаем у Новикова, что он может сделать экспериментальные гранаты, но нужно найти редкий артефакт "Око" о котором знает только Гарик. Находим его и пытаем насчет артефакта. Гарик рассказывает, что артефакт можно найти только в Припяти и с хорошим детектором. Также он говорит, что искать нужно в школе. Ну а дальше дело техники, приходим, находим, относим и Новиков согласен делать экспериментальные гранаты, при наличии у ГГ необходимых компонентов.
ШТАБ: Темная Долина...
После уничтожения 400 зомби приходит сообщение о том, что нужно отправиться в Темную Долину и найти какого-то Бальтазара... но сначала нужно поговорить с лидером Ночных Сталкеров - Акуловым. Отправляемся искать пространственную аномалию (Кто не знает - она под ковшом большой бензопилы в карьера на Юпитере)
переходим, прячем ствол, так как сталкеры там народ нервный. Нас встречает патрульный, говорим с ним, потом с командиром блокпоста, ждем бойца-проводника и скачем с ним на ферму к Акулову.
ТЕМНАЯ ДОЛИНА: Акулов: дерзкий хищник ...
Акулов просит достать свежининки и завалить химеру. Тут два варианта разделки тушки:
1) Идем (одын, совсем одын) к аномалии "Раскол" там "прыгает пушистый котенок" - забиваем из гаусски с дальней дистанции
2) Кооперируемся со сталкерами с блокпоста и устраиваем охоту по всем правилам (загоняющими, приманкой и номерами)
В независимости от выбранного варианта после забоя зверя докладываем Акулову, он в награду рассказывает о Бальтазаре (на инфу забейте, она все равно нигде не пригодится, продолжение сюжета только в версии СГМ_2.1)
ТЕМНАЯ ДОЛИНА: Акулов: Перехват...
Акулов просит помочь установить контроль над заводом, который в руках грешников. Сначала идем к мосту и зачищаем подступы от снорков (с обеих сторон моста, снорков там действительно много) Возвращаемся к отряду, который ждет у ворот, и с ними отправляемся на операцию. Зачищаем завод от ренегатовцев, потом обираем трупы. Нужно найти на трупах 4 КПК, которые относим Акулову. (Все в ТД квестов больше нет .)
ПРИПЯТЬ: Самойлов: Проект «Источник»…
Отдав Информатору все документы по Х-лабам отправляемся к Самойлову за новыми указаниями (Самойлов в Припяти на месте Ковальского в прачечной). Беседуем с ним, получаем задание найти крутого наемника в КБО «Юбилейное» и забрать у него информацию. На втором этаже КБО находим труп Тевтонца, шманаем и забираем КПК – несем его Самойлову. Он отправляет к Информатору за информацией (о каламбурчик)… Приходим на Затон и начинаем долгую беседу с информатором. Жаль нет бутыля… Вместе читаем записи из дневника. Найденного неким Иноком… Теперь идем к Сычу, узнаем, что не туда приперлись и нужно идти к ученым на поклон. Попутно у Сыча узнаем, что приходили наемники из Припяти и отправились на свою базу.
Направляем свои стопы на Юпитер, в бункер к ученым. Говорим с Озерским… Сей ученый муж рассказывает, что Сенька-алкоголик продал ему информацию за пятилитровую канистру спирта и любезно ею делится с ГГ. Теперь бежим на базу к наемникам – говорить с Мольфаром. Узнаем у него, что в гости заходил Ксавьер и компания, затарились патронами и свалили к цементному заводу на встречу с заказчиками.
Бежим догонять, с целью помешать встрече…
Примечание 1: Одеваем невидимую наноброню и из невидимого гаусса выносим недругов, они даже не понимают, что их методически убивают с расстояния в 5 метров, ну или, если кому захочется, можно и ножичком поработать в виде развлечения.
Совет: затарьтесь перед этим жратвой – уж очень сильно и часто хочется есть в наноброне.
Разбираемся с наемниками и Альфой. Нужно убить всех, иначе, если кто-то заныкается и останется жив, квест невозможно будет сдать Самойлову. Обыскиваем трупы (нужно перебить оба сквада полностью - наемников и альфы, иначе с Самойловым не поговорите, если останется хоть один недобиток) и забираем у лидеров 2 КПК и кейс, несем их Самойлову.
Примечание 2: труп лидера наемников, если он помер возле точки перехода, сбиваем из дроби с моста в воду и обыскиваем уже там.
Приносим Самойлову КПК и кейс и идем уничтожать диверсантов в Припяти: в районе школы, общежития и госпиталя. Альтернативный вариант – воспользоваться снова стелс-режимом для их устранения, так как отряды у них вооружены дай боже… После уничтожения возвращаемся к Самойлову, долго беседуем про жизнь … и результаты работы, узнаем много интересного.
ПРИПЯТЬ: Самойлов: В центре чертовщины…
Получаем 4 автомата с жучками и топаем к Гурону, выяснять насчет крота… Опять в стелс-режим, иначе остальные монолитовцы будут не очень рады видеть ГГ, находим Гурона и говорим с ним, он дает координаты 4 бойцов, недавно принятых в Монолит. Обходим их всех и отдаем каждому по автомату. Докладываем полковнику. Ждем сигнала от маячка и идем брать крота… Вот неудача… не успеваем… их контролеры «попалили» Уничтожаем трех контроллеров и докладываем о провале Самойлову. Беседуем, узнаем что завалили новый вид мутантов – псионика. Получаем задание поговорить с наемниками. Оправляемся попутным дилижансом (на плечах у Гарика, либо своим ходом) на Юпитер. В помещении завода, там где вход в путепровод, встречаем старого знакомого … Хог… узнаем новую инфу и идем допрашивать пленного… о тоже старый знакомый - свободовец Арес… но он ничего толкового не говорит, а только ругается и пугает Анубисом. Наемники его пускают в расход, а ГГ ничего не остается как помещать встрече отрядов.
ЗРК «Волхов»: ну оччееень много собралось на встречу: Грех, Монолит, Альфа, еще и Зомби с мутантами пришли … больше двух десятков бойцов… фух, победили. Теперь на встречу c агентом … быстренько…
ЗАТОН: Враг в отражении…
И снова здравствуй Затон… Железный лес… агент, увидев в окно злое лицо Дегтярева, решил сам покончить жизнь самоубийством. Неужели ГГ стал похож на мутанта?
Бежим к Информатору, узнаем о новых лицах, которые были на Скадовске. Ну, так как нам по пути, берем задание на устранение новых мутантов в Изумрудном. Получаем пару раз по мозгам от псиоников, но все же их уделываем…
А это, что за новость… Анубис вышел на связь… сам… ну не будем его заставлять ждать и отправляемся на встречу. Мост… Анубис без оружия, странно. Долго беседуем, он хвастается, что стал круче контролера и работает на «О-сознание»… ну заодно и последние сплетни… Да разговор с Анубисом вызывает ряд вопросов к Локи, пора их ему задать. Топаем на Янов. Что-то мне это напоминает… а игру «Что? Где? Когда?» наверное. Говорим с Локи, тут приходит сообщение от Хога, н таки словил Анубиса на Затоне… пора и ГГ с ним еще раз переговорить. Приходим, говорим с Хогом, потом с Анубисом, но он мутант-бешенный … в общем все помирают ... кроме ГГ… а Анубис – испаряется… Делать нечего идем в Припять к Самойлову. Докладываем по Анубису и снова ГГ отправляют на Затон – бороться с грешниками. Там еще новый командир сталкеров нарисовался, с ним тоже перетереть нужно.
ЗАТОН: Гранит: исчезнувшая группа…
О еще один старый знакомый появился – Гранит (помните "Оборону Скадовска", нарисовался возле Сыча на Скадовске). Нужно найти Меча, говоришь! Да не вопрос. Как два пальца … об асфальт. Расспрашиваем Соню, она отправляет к портовым кранам, там находим Жука. Беседуем, получаем инфу и отряд грешников в придачу. Отбиваемся, Жука они сами пристрелят, отправляемся по следам исчезнувшей группы: контейнеры … никого … ну тогда на заправку… опять никого, одни химеры прыгают, ну и их в расход… о сигнал КПК. Наконец находим живого… или вернее почти живого – Меча… жалко сталкера – помер, успев рассказать о грешниках. Возвращаемся к Граниту и все ему честно рассказываем. Ну а теперь часиков 5-6 можно и поспать, пока разведчики установят место нахождения грешников. О вот и сообщение, путь лежит на лесопилку… Устраняем грешников и докладываем Граниту. Тот просит время обдумать ситуацию, да не вопрос ... солдат спит - служба идет... Через время снова тормошим Гранита, он рассказывает, что прибыл зам.лидера Рассвета – Леголас, и он будет помогать координировать действия против грешников на Затоне.
ЗАТОН: Леголас: месть падших…
Направляем свои стопы к Леголасу, хорошо хоть это не далеко, в другую каюту перейти (там где личный ящик). Беседуем, делимся мнениями и решаем, что нужно найти вторую группу разведчиков, которая действовала параллельно с группой Меча. Тут в помощь ГГ навязывают разномастную компанию бойцов, встретить их нужно будет у портовых кранов, и отправляют бороться с грешниками. Клен, привет, как дела, жив остался после обороны Скадовска, это хорошо, побежали в лесничество… Опять одни трупы, ждем подхода Ганибала, беседуем. Пришло время пострелять, ну куда ж без этого. Отбиваемся от бандитов со стороны моста Преображенского, потом со стороны портовых кранов, потом опять со стороны моста. А вот и грешники пожаловали во второй волне: со стороны портовых и сразу же мчим к мосту, там тоже вечеринка началась. Отбились, теперь на Скадовск и доложить Леголасу про оборону лесничества… опять нас предали, ну что за жизнь. Топаем на Янов к Злате за информацией. Узнаем про группу Мирового и отправляемся к Назару. Ну всем надо содрать три шкуры с бедного майора СБУ… вот и Назар решил поживиться и в обмен на инфу про группу Мирового требует наполнить пять тайников, да в каждый положить по: военному медкомплекту, большому сухпаю, шлем и броню группировки, автомат с патронами и детектор «Велес». Хорошо хоть часть вещей можно взять из схрона группировки. Остальное покупаем у Златы и раскладываем по тайникам. Получаем от Назара информацию: запланирована встреча грешников с Альфой на Затоне, севернее лесопилки и Мировой скорее всего мертв, но его КПК еще работает… нужно пойти забрать (ну не пропадать же добру) и на Затон к Леголасу.
Попутно в разговоре проскакивает, что не мешало бы заручиться поддержкой Локи и Шульги в предстоящей войне с грешниками – но это потом.
Приходим на Скадовск, видим, что Гранит куда-то смылся, отдаем КПК Леголасу. А теперь на встречу со сталкерами и вместе с ними двигаем к лесопилке, вернее севернее нее (там, где стартовали НИ) – помещать встрече. Мочим всех кто убиваем, Демонолог наверное заговоренный, всадил в него обойму из гаусс-пистолета, он только почесался, а потом сбежал – преследуем, а он уже у ВНЗ «Круг». Прибегаем туда, а тут грешники пытаются занять территорию. Отговариваем их от этого безнадежного дела с помощью оружия (идут они со стороны аномалии «Соснодуб»). Возвращаемся на лесопилку говорить с Рысью, и тут вспоминаем, что от ВНЗ есть второй выход на топь (спасибо Глухарю, земля ему пухом), надо проверить его… и находим там Гранита. Один выстрел – один труп. К Леголасу за новым заданием.
ЗАТОН: Леголас: ответный удар…
У Аякса узнаем, что нас ждут скауты возле «Шевченко». Приходим … (тут вокруг них нужно немного побегать, что-бы сменилось задание, у меня получилось, как подошел к носу катера). Выдвигаемся на точку и отражаем атаки грешников: первая волна – со стороны портовых кранов и от старой баржи. Потом зачищаем мост (там небольшой, но сильный отряд - гауссы, РПГ, М-60). Возвращаемся на точку и отражаем вторую волну – от портовых и от баржи. Как только всех уничтожим – отправляемся на Скадовск к Аяксу отмечать победу, чинимся, лечимся, спим. На следующий день снова к Аяксу.
ЗАТОН: Аякс: справедливое возмездие…
Нужно добить остатки грешников, которые собрались на «Шевченко». Идем к Хемулю, не будем легенду заставлять ждать. Говорим и выдвигаемся к Шевченко, зачищаем сухогруз, убиваем псионика, находим труп Демонолога и забираем его КПК. Возвращаемся к Леголасу и отдаем ему КПК Демонолога. А теперь на Юпитер.
ЯНОВ: Шульга: Очищение от греха…
Говорим с Шульгой и решаем, что сначала нужно со Свободой захватить КПП, а потом уже вместе с Долгом отбивать склад контейнеров и завод. Идем убеждать в нашем плане Локи. Забираем Ганибала с компанией и в атаку на КПП. Дальше как обычно – зачищает, отражаем две атаки с разных направлений. Потом бежим на точку для атаки на склады.
До этого времени квест "Судьба Информатора" должен быть завершен, иначе он, как только станете на точку, будет провален.
Зачищаем склады контейнеров, потом на встречу со сводным отрядом и на штурм завода. По сигналу КПК находим Осириса. Опачьки … Сорока-Флинт-Осирис-Лис в одном флаконе… Беседуем, узнаем информацию об «О-Сознании» и Анубисе, получаем наводку на тайник в Припяти.
Теперь Сорота-Флинт-Осирис наверняка мертв… я надеюсь. Спускаемся в путепровод и зачищаем его от грешников и монолитовцев. Выходим в Припяти и отправляемся к гастроному за документами Осириса (в подвале гастронома). Относим их Самойлову.
ПРИПЯТЬ: Самойлов: Секретный проект…
Начинаем зачищать Припять от Монолита и Грешников. Уничтожаем пять патрулей, а теперь на штурм КБО «Юбилейное». В конце зачистки приходит сообщение от Анубиса, о том, что н желает встретиться с ГГ возле кинотеатра. Идем с ним… беседовать… соглашаемся на сотрудничество (есть вторая ветка разговора, но сами вы Анубиса не замочите, он бессмертный при ее выборе) и идем на точку, дабы нас отвели к Кречету. Приходим на точку и слышим взрывы, видим, что все невидимки и Анубис взлетают на воздух, тут приходит сообщение от неизвестного о необходимости встречи на территории порта. Идем туда, Стрелок и Шрам, поведают ГГ об экспериментах «О-Сознания» и советуют быстренько делать ноги из Зоны. Докладываем Самойлову и …
Теперь можете зачистить хоть всю Зону (Рассвет, Наемников и т.д.)
GAME OVER


Вопросы и ответы:

Подача запроса

← Предыдущая
Следующая →
1. Какие-нибудь ошметки с мутантов, кроме 3-х щупалец кровососов нужны для чего-нибудь
- Посоветовал бы наверное собирать заранее
10 стоп снорка,
5 щупалец чёрного кровососа,
3 красные руки бюрера,
1 кисть контролёра,
1 коготь химеры,
1 глаз гиганта.
2. Какие арты не нужно продавать:
- 3 ночные звезды
- 2 индейских камня
- 3 ломтя мяса, 2 бенгальских огня, 2 выверта, 1 глаз
- 5 вспышек
3. Где взять "Ночную звезду"
- в аномалии на земснаряде
- снять с трупа сталкера в подвале у кровососов на ВНЗ "Круг" (как осматриваете вместе с Глухарем. Труп лежит за решеткой)
- в хабаре Майрона (труп Майрона в пещере под сгоревшим хутором, там где контролер)
- в хабаре Тесака
- в хабаре Спартака
- в хабаре Бродяги
4. Где взять арт "Индейский камень"
В новой игре стартовый артефакт в аномалии "Рубец" на Затоне. Далее - искать. Прописан на появление в 2 аномалиях на каждой локации, но вероятность небольшая. Кроме того будет встречаться на трупах квестовых НПС.
- аномалия "Рубец"
- аномалия на стоянке электрах (на Юпитере)
- на Х8, предпоследний этаж перед выходом на крышу, на сломаной лестнице
- в хабаре Ноя, Ясона и Тягнибока.
5. Что делать если Тарантино склеил ласты
- если после разговора с Тарантино, когда он даст задание принести 3 ночные звезды Султану, его все таки убьют, ничего страшного в этом нет, просто когда отдадим арты пахану (Султану) не получим награды. Никаких проблем впоследствии с прохождением линейки бандитов не должно быть
6. Что это за значок справа по центру экрана? Периодическим ухудшается зрение и шатание.
- Произошло отравление организма токсинами – примите «Психоделин»
7. Можно ли вступить повторно в какую-нибудь группировку?
- Нет, причем если не выполнены задания от Лидера и выйти из группировки – задания теряются (разговора не будет)
8. Где взять гранаты М68 для квеста про спайки гранат?
- у убитого найма на цехах подстанции
- личный хабар Чапаева
- продает Гаваец
9. Где на Юпитере или Затоне можно встретить бюреров? 2ух в тунеле и 1ого в подвале ЗРК уже завалил;
- Регулярно попадаются почти на всех местах постоянного спауна групп монстров на Юпитере. По квестам точно будут в рассветовской ветке, квесте на поиск "Компаса" для Германа, в "Гоне", в Х8.
10. Каким детектором искать артефакты?
Все новые артефакты искать детектором не ниже "Сварог", артефакты "Орех" и "Сверло" - только детектором "Омега" (не модифицированным)
11. Где искать инструменты для техников?
В Аддоне инструменты для механиков спавнят только на Затоне и Юпитере, в Припяти только для военного техника. При этом разработано три варианта спавна и при старте рандомно выбирается один из них.
Первый вариант спавна:
Для грубой работы
--Затон.Ст.переработки отходов
--Юпитер.Контейнерная площадка
Для тонкой работы
--Юпитер.Вход в вент.комплекс
--Затон.Аномалия"Железный лес"
Для калибровки
--Затон.Хижина Ноя
--Юпитер.ЗРК Волхов
Второй вариант спавна:
Для грубой работы
--Затон.Лесопилка
--Юпитер.Цементный завод
Для тонкой работы
--Затон.Заправка
--Юпитер.Тоннель(база Рассвета)
Для калибровки
--Затон.Портовые краны
--Завод Юпитер.Адм.корпус
Третий вариант спавна:
Для грубой работы
--Затон.Лесопилка
--Юпитер.Копачи
Для тонкой работы
--Затон.Шевченко
--Юпитер.Восточный тоннель
Для калибровки
--Мост им.Преображенского
--Завод Юпитер.Первый отдел
12. Обязательно ли вступать в группировки?
- "Бандиты" - обязательно (по окончании квестов от Чапая получаем доки по Х-лабам)
- "Рассвет" - обязательно (не вступив не будет движения по сюжету)
- "Долг", "Свобода" - по желанию (на прохождение не влияет)
- "Наемники" - обязательно (нужно по сюжету)
- "Монолит" - по желанию (но не вступив, теряете много интересных квестов)


Возможные вылеты и методы их лечения

Вылет «Not enough storage is available to process this command» ,
в переводе на русский «Недостаточно ресурсов для выполнения команды». Применительно к «Зову Припяти» - Менеджеру Памяти ОС WINDOWS не удается выделить память из выгружаемого пула.
Для решения проблемы предлагается :
1. Увеличить размер выгружаемого пула памяти.
2. Сократить объем заполнения пула, после чего , Менеджер Памяти начнет урезать память.
Для решения проблемы делаем следующее:
(зайти в «Старт >«Выполнить...»)
Запускаем REGEDIT (Редактор реестра).
Идем по адресу:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
Устанавливаем максимальный размер пула в 4 Гига.
"PagedPoolSize"=dword:ffffffff
Урезаем память при заполнении пула на 40 %. (По умолчанию установлено 80%).
"PoolUsageMaximum"=dword:00000028
Перезагружаем компьютер. Проблема должна быть решена.
Вылет «Out of Memory . Memory request: …… K».
Недостаточно памяти. Запрос памяти: ….
Здесь главное нужно понимать, что 32-битные Windows выделяют под процесс ( а запуск Сталкера – это процесс) только 2 Гига памяти. И не байтом больше, даже если у Вас в компьютере установлено 8 Гигов.
А 64-битные Windows выделяют под процесс столько памяти – «сколько нужно процессу».
Здесь два варианта решения проблемы:
1. У Вас в компьютере установлено 2 Гига памяти RAM.
Снижайте настройки рендера вплоть до статического. Убирайте плотность травы, качество теней и т.д. до минимума. Если не помогает, то убирайте все надстройки игры (озвучки, атмосферы, музыку, аномалии, мины и т. д.). Если и это не помогает, то вам дорога в магазин докупать модули памяти.
2. У Вас в компьютере установлено 4 Гига памяти RAM или больше.
А) Установить 64-битную Windows.
Б) «Заставить» 32-битную Windows выделить под процесс не 2, а 3 Гига памяти, за счет урезания памяти ядра( сама система, драйвера и т.д.).
Советую запустить диспетчер задач, перейти на вкладку «Быстродействие» и посмотреть на «Память» . Если меньше 1 Гига, то начинаем действовать. ( Если больше – то выгружайте из памяти все побочные процессы кроме ядра системы, видео и аудио драйверов).
Вот пример вылета.
* [win32]: free[65320 K], reserved[98608 K], committed[1933160 K]
* [ D3D ]: textures[687435 K]
* [x-ray]: crt heap[454760 K], process heap[9774 K], game lua[60032 K], render[5882 K]
* [x-ray]: economy: strings[54097 K], smem[11933 K]
FATAL ERROR
[error]Expression : fatal error
[error]Function : out_of_memory_handler
[error]File : D:\prog_repository\sources\trunk\xrCore\xrDebugNew.cpp
[error]Line : 336
[error]Description : <no expression>
[error]Arguments : Out of memory. Memory request: 3629 K
Здесь видно , что[ win32]: free[65320 K] – свободная память 65,32Мбайта, а
под процесс уже занято committed[1933160 K]- 1,93 Гига. То есть свободной памяти практически нет.
Решаем проблему:
Windows XP 32 bit
1. На системном диске находим и открываем блокнотом файл boot.ini.
Файл системный, поэтому будет скрыт, необходимо будет в свойствах
проводника включить отображение системных файлов.
2. Сделайте копию boot.ini, откройте файл boot.ini, выберите "Сохранить как", имя файла boot.ini.bak.
3. С командной строки (зайти в «Старт Меню»->«Выполнить...» или нажать Win+R) выполните команду:
bootcfg /raw "/3GB /userva=2500" /A /ID 1
где «1» - это номер конфигурации в файле boot.ini. По умолчанию есть всего одна конфигурация.
Если вы продвинутый пользователь, то параметры "/3GB /userva=2500" можно добавить самостоятельно
в файл boot.ini с помощью текстового редактора.
4. После применения настроек необходимо перегрузить компьютер.
В случае неудачи с загрузкой ОС, придётся зайти в безопасном режиме и восстановить настройки из
бекапа, просто переименовав файл boot.ini.bak в boot.ini
Windows Vista/Seven 32bit:
1. Запускаем командную строку (cmd.exe) с привилегиями администратора (правой кнопкой
по ярлыку/запуск от имени администратора). В появившемся окне пропишите:
bcdedit /export "C:\BCDBackup"
нажать "enter"
bcdedit /set IncreaseUserVa 2500
нажать "enter".
2. Перезагрузить компьютер.
3. Запускаем игру.
Если ОС удачно не загрузилась, придётся зайти в безопасном режиме и выполнить первый
пункт прописав в командной строке:
bcdedit /import "C:\BCDBackup"
А вот лог после указанных выше действий при выходе из игры:
* [win32]: free[1197900 K], reserved[85456 K], committed[1862308 K]
Под процесс занято (committed[1862308 K]) 1,86 Гига и еще свободно 1,197Гига.
Несколько советов по отптимизации
1) Увеличить файл подкачки
2) В настройках "видео/расширенные" на минимум качество теней, плотность травы, наполовину дальность видимости
поставить статику
3) 3вук, отключить ЕАХ для начала
4) Отключить все посторонние процессы (торрент, Aero, и другие программы не нужные вам на данный момент).
5) В Опциях мода отключить заселение пустых мест.
6).Провести дефрагментацию раздела (-ов, если игра не на С:\)
7) .Скачайте и установите программу высвобождения памяти для игрового процесса.
8) .Глобальный совет: Если позволяет конфигурация железа установите 64 битную версию Windows.
32 битная Windows не может выделить памяти столько,сколько на данный момент просит игра.
Если вообще ничего не помогает, поменяйте наконец своё старое железо на новое :)
Все написанное выше носит рекомендательный характер, т.к. заглянуть к каждому пользователю в
компьютер не предоставляется возможным.


Как пользоваться координатами, приведенными в описательной части:

Благодаря вшитому в мод "Повелителю" зная координаты места на локации можно в него переместиться без помощи GPS-проводника.
Причем переместится можно в любое!!! место на локации, а не только в центр локации (как с использованием проводника).
Перемещяться можно только по локации, на которой находится ГГ в данное время!!!
Записываем координаты.
К примеру: координаты спавна флешки (это не тире, а отрицательные координаты):
-290.794,17.993,343.382
-340.669952,18.113091,340.328827
-375.846,15.954,379.781
-317.521790,13.373857,427.221375
-309.920,8.956,390.233
Запускаем игру, потом Esc -> F2, далее как на рисунке (координаты так и набирать с "минусом")
Снова Esc (и еще раз) для возврата в игру и мы на месте с нужными координатами.
Онлайн справка создана с помощью Dr.Explain

Unregistered version