Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Działy wewnętrzne
  • ABC początkującego stalkera
    • Spis modów w zależności od poziomu trudności
    • Poradnik początkującego stalkera
  • Nowości na forum
    • Nowe Mody
    • Nowości ze świata modów
    • Mody z opisem wielojęzycznym
  • Mody przetłumaczone na język polski
    • Call of Chernobyl
    • Mody na bazie Tajne Ścieżki
    • Mody by Zaurus
    • Mody na bazie Narodnaja Soljanka
    • Mody z serii Stalker REBORN
    • Mody na bazie SGM
    • OGSE 0.6.9.3 FINAL
    • F.O.T.O.G.R.A.F - Ф.О.Т.О.Г.Р.А.Ф
    • Mody na bazie LWR
    • Mody na bazie Priboi Story
    • Inne mody w języku polskim
  • Podstawowe wersje gry
  • Modyfikacje do serii S.T.A.L.K.E.R.
  • Bar 100 Radów
  • Poradniki fabularne do modów
  • Zakątek tłumacza
  • Postapokalipsa
  • Początki i historia gry S.T.A.L.K.E.R
  • Warsztat Modera
  • Wysypisko
  • Other language
  • Zrzeszenie Handlarzy Wódką's Rum Lamb's Spiced
  • Mastodon.Cloud's Czym jest Mastodon
  • STEAM dla stalkerów's Jak ktoś szuka graczy do gry...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Xfire:


Steam id


GG

 
or  

Ruble

 
or  

Procesor


Miejscowość


Broń Główna


RAM


Karta graficzna


System operacyjny

Found 32 results

  1. Witam. Mam problem z modem Dead Air (piszę tutaj, bo nie ma podforum dedykowanego problemom dla tej modyfikacji). Gram już dosyć długo na kilkunastu nie gryzących się ze sobą addonach i problem polega na tym, że właśnie natknąłem się w Janowie na ciało kolejnego sprzedawcy, tym razem Aszota. Wcześniej gdy biegałem po zatonie, z jakiegoś durnego powodu, Brodacz z Kardanem i kilkoma innymi stalkerami, postanowili ruszyć się z bazy i zaatakować Sowę w magazynie podstacji i oczywiście zginęli. Próbowałem już używać debug spawnera czyli: 1. Znalazłem id Aszota (plik: gamedata/gameplay/character_desc_jupiter.xml), 2. wkleiłem w odpowiednie miejsce do pliku tekstowego debug_spawner.txt, 3. odpaliłem skrót gry z dopiskiem -dbg na końcu, 4. w menu respawnowałem Aszota w Janowie, A ten, zamiast zająć miejsce swojego zmarłego oryginału, to wyciągnął Makarona, wyszedł z stacji Janów i zginął zagryziony przez pijawkę. Poza tym, nie miał na sprzedaż sprzętu, który sprzedawał oryginał i na mapie nie pojawił się jako "ikonka" sprzedawcy (mimo iż wcześniejszy był ową ikonką oznaczony).Podejrzewam, że to samo stałoby się, gdybym respawnował Kardana i Bordacza w zatonie. I teraz, czy ja robię coś źle? Czy to debugspawner nie radzi sobie z respawnowaniem ważnych NPC takich jak mechanicy czy sprzedawcy. Czy jest jakiś sposób, żeby "unieśmiertelnić" i "unieruchomić" ważnych NPC tak, żeby nie zdychali zabici przez jakiś randomowy raid mutantów czy stalkerów i żeby sami nie ruszali do ataku ginąc na miejscu? Jestem gotów zacząć grę od nowa, byleby uniknąć takich bezsensownych akcji, które ta -mimo wszystko świetna- modyfikacja serwuje. Z góry dziękuję za pomoc i jeśli postawiłem temat w złym dziale to przepraszam, ale nie znalazłem specjalnego działu dla problemów z Dead Air.
  2. Mam pytanie czy działa wam dziś oficjalna strona stalkera online (szone-online.so)? Próbuję się zarejestrować lecz nie mogę gdyż strona nie jest dostępna, po otwarciu strony wyskakuje mi informacja "Bad Request (Invalid Hostname)" Wiecie może kiedy będę mógł się zarejestrować albo czy są jakieś inne sposoby żeby się zarejestrować? Pozdrawiam Maciej
  3. Witam podczas uruchamiania występuje taki oto błąd
  4. Zainstalowałem Priboi Story. Z planszy w menu wnioskuję że to wersja 1000x. Pobrałem go dawno temu. Nie mam pewności. Mam do niego paczki: Polonizacja_Priboi_story_Overhaul_3_2.5.7z oraz Priboi_Story_Overhaul_Ver3_2_5.zip Nie wiedziałem gdzie o tym napisać. Która to wersja i ogólnie się już gubię z tymi modami. :( Jeśli temat założyłem w niestosownym miejscu proszę uprzejmie Moderatora czy Admina o przeniesienie. Teraz o problemie: Bez względu na to czy przebywam w strefie podwyższonej radiacji czy też nie ciągle i to szybko wzrasta mi ten żółty wskaźnik (promieniowanie). Doczołgałem się do "Baru" tylko dlatego że miałem kilka artefaktów zmniejszających poziom napromieniowania. I tak sloty na artefakty zajęte antyradowymi artefaktami to już mała radocha. Do tego postać biega skokami, tj. przyspiesza i zwalnia co doprowadza mnie do .... powiedzmy delikatnie że nerwów. (warto nadmienić że w inny mod tym razem COP wywalał mnie, zawieszał i ogólnie) Więc sami rozumiecie że sytuacja jest napięta ;) Nawet na otarcie łez nie mogę popykać. Sprawa kolejna. Może przy okazji ktoś zechce mi podpowiedzieć. Czy można uczynić jakąś sztuczkę. (no wiecie milion ofiar spalonych żywcem, przekupienie czarodziejki czy coś.) żeby w menu ekwipunku kiedy mam sporo fantów i jestem np. w barze nie wjeżdżał mi za każdym razem pasek na górę ukazując co mam na początku zanim skończę dodawać produkty do sprzedaży? Bo ~auto cenzura~ przecie cholera człowieka może z tym trafić. Wszystkie mody do Stalkera (SOC) tak mają? Czy to wina samego Stalkera? Proszę o łaskawą pomoc. Serio szkoda mi nerwów. :( EDIT: Poprawiłem tytuł moda.
  5. Podczas gdy ustawiam sobie ustawienia grafiki, rozgrywki etc, to gra na ułamek sekundy robi się czarna, i wraca do poprzednich, domyślnych ustawień. Zna ktoś rozwiązanie tego problemu?
  6. Witam. Ostatnio grzebałem sobie w plikach gry, troszkę pozmieniałem, ale pierwszy, i największy problem pojawił się kiedy zmieniłem muzykę w radiu Powinności i samotników w Agropromie.Kiedy byłem koło radia, muzyka nakładała się na siebie, leciały dwie na raz. "Uciekłem" z tamtąd, byłem już daleko, ale muzyka wciąż grała. Mam nadzieję że ktoś mi pomoże.
  7. Witam!! JAk w temacie, mod działa dobrze tylko te ikony są nie tak. Proszę foto: I podrzucam od razu oryginalny ui eq: ui_icon_equipment.7z I przerobiony zgodnie z podpowiedzią @Smoxa, ale nie pomogło: ui_icon_equipment.zip
  8. Witam , otóż mam taki problem. Gra wydaje mi sie zbyt ciężka i mozolna z tym modem. Postanowiłem troche ją sobie ułatwić ale nie na żywca. Więc zmieniłem to , że bronie sie nie psują i sa kupowane przez taką cene jakiej są warte , a nie jakieś grosze. Z kombinezonami jest podobnie , ceny i to żeby sie nie psuły tez , lecz się psują ;/ . Ktoś mi powie jak to dobrze zrobić lub podeśle gotowy plik do wklejenia , wiem ze to zajmuje dlugo czasu dlatego chodzi mi tylko o kilka : SSP -99 "Ekolog" , o jakiś podstawowy egzo i jakies tam jeszcze. PS. Gdy zmieniam np z ekologu 90% kuloodpornośc , klikam na niego w plecaku to ma podstawową tą wartośc lecz gdy ubiore zmienia sie na 90% i zaraz wypad bez loga. Jeśli powtarzam prosze o link do tematu lub podpiecie.
  9. Witam, posiadam grę S.T.A.L.K.E.R Czyste Niebo 1.5.10, na modzie The Faction War (Niedawno przeinstalowywałem). Od jakiegoś czasu mniej więcej co godziny wywala mi bugtrap. Albo w momencie gdy sobie stoje, albo gdy bije pijawke nożem. Zawsze jest jakiś pretekst do bugtrapa. Taki bugtrap mi wypieprza jak sobie stoje, w pewnym momencie gry. FATAL ERROR [error]Expression   : fatal error[error]Function   : CScriptEngine::lua_error[error]File   : E:priquelsourcesenginexrServerEntitiesscript_engine.cpp[error]Line   : 180[error]Description : <no expression>[error]Arguments : LUA error: ... clear skygamedatascriptstfwweapon_manager.script:577: C stack overflow stack trace:Nie mam pojęcia o co chodzi, a wkurza mnie to. Raz coś zmieniłem w opcjach i chodziło mi pięknie ok 8h bez bugtrapa. A teraz co chwile wywala bez żadnego powodu :(
  10. Witam serdecznie. Otóż mam pewien problem z grą STALKER: Czyste Niebo. Podczas rozgrywki myszka zacina się, a postać sama chodzi w przód lub w tył. Jako ciekawostkę można uznać to, iż w STALKER: Zew Prypeci mam ten sam problem. W innych grach błąd nie występuje w ogóle. Myślę, że to nie jest wina myszki. Baterie wymieniłem wczoraj na Energizer. Dla chętnych podam również specyfikację mojego PC. Zaznaczam również, że obie gry są oryginalne. Jeśli będzie trzeba mogę również zamieścić film z problemem. Procesor: Intel Pentium Dual CPU E2200 2.20GHz Karta graficzna: NVIDIA GeForce GT 440 Myszka: Logitech RX 650 (bezprzewodowa)
  11. Witam! Jestem nowy na tym zacnym forum i przepraszam jeśli powtórzę już istniejący temat, ale mimo iż widziałem podobne problemy to mój jest "nietypowy", a mianowicie zainstalowałem dziś mod L.U.R.K. 1. 1 i po uruchomieniu wyrzucało mnie do pulpitu. Przeczytałem wiele for i mimo iż wykonywałem kroki w nich podane to jedyną zmianą jaka wystąpiła to po uruchomieniu widzę logo Asusa i Acera i dalej to samo. Mam wersję 10005 i komp który może nie porywa ale jest dobry ;-) Czasem nie cierpię patrzeć na swój pulpit i w tym przypadku tak jest ;)
  12. Witam. Mam kłopotliwy problem z misją od Profesorka żeby znaleźć dla niego jakąś naukową paczkę "find the package" w Martwym Mieście i normalnie powinno to być w tym sejfie podziemnym blisko celi w której się budzimy ale tego tam nie ma. Przeładowanie zapisu nic nie daje i kończą mi się pomysły. Jakieś rady? Czy bez niej można dalej fabułę pchnąć ewentualnie?
  13. Witam! Mam problem z modem S.T.A.L.K.E.R CS Fun: Kompliacja. A właściwie nie z modem tylko z programem 7zip w którym jest mod. Kiedy próbuję wypakować moda z 7zip pisze mi że jest nieokreślony błąd antivir mi się włącza (mam avasta) i pisze że wykryto podejrzany plik a mianowicie 7zip . Czy ktoś może mi dać linka do pobrania tego moda ale ma być zapakowany w rar albo zip. Najlepiej dodawać moda na File4u. Pozdrawiam!
  14. Witam Mam problem z uruchomieniem LA. Podczas uruchamiania wyskakuje mi okienko XRay Engine. Zainstalowany mam patch 1.3002 i spolszczenie. System Win7 64bit, quad 2,5GHz, 4GB Ram, GeForce 9600 GT. Foto błędu. Pozdrawiam
  15. Witam. Jak w temacie - mam problem z samochodem, który dostajemy na lokacji ATP. Wsiadłem, wcisnąłem "B", jak według instrukcji stalkera imieniem Kit, lecz silnik stoi. Światła co ciekawe się zapalają po wciśnięciu "L". Spróbowałem, parę razy, ale złom znowu nie ruszył. Ponadto, po wyjściu z samochodu wywala HUD'a. Myślałem, że należy przypisać klawisz w sterowaniu, ale nie znalazłem klawisza odpowiedzialnego za to. (w Oblivion Lost pamiętam, że należało przypisać). Próbowałem też wystukać całą klawiaturę - bezskutecznie. Proszę o pomoc i z góry dziękuję. PS. Przepraszam, że w dziale, poradniki. Głupia pomyłka z mojej strony. Proszę o przeniesienie i przepraszam za problemy.
  16. Witam podczas pobierania z linku modu ogse po np 30 minutach pobierania ukazuje się taki błąd (patrz niżej) , a raz miałem nawet sytuacje że zabrakło mi 20 mb do pobrania w 100% moda czy ktoś może mi go uploadować bo mnie zaraz szlag trafi.I nie nie mam jakiś problemów z internetem nie mieszkam na wsi xd
  17. Witam, mam problem z TS2. Pobrałem sobie dzisiaj tą modyfikacje, zainstalowałem zgodnie z instrukcjami, wszystko niby ok. Po włączeniu gry normalnie wszystko działa po czym gdy dostaje zadanie od leśniczego żeby znaleźć tą Margacośtam wszystko zaczyna się jeb*ć. Po powrocie do chaty z tą roślinką zapisuje grę i dostaje zadanie żeby Wasiliewa uratować. Nie udało mi się tego zrobić to wczytuje save. I tu problem bo żaden save od momentu gdy zbliżam się do chaty z roślinką nie działa! I CO CHWILE MUSZE WCZYTYWAĆ SAVE Z POŁOWY DROGI DO CHATY BO INACZEJ PRZY SYNCHRONIZACJI KLIENTA PULPIT! Pomóżcie ludzie bo mod wygląda fajnie ale to co sie tu dzieje to jest masakra. Dodam że po zapytaniu leśnika o coś ciekawego również spotykam się z pulpitem ... -.- Edit: Po zmianie wersji z 1.0004 na 1.0006 nie wyskakuje błąd przy pytaniu, lecz wczytywanie save'a dalej kończy się crashem FATAL ERROR [error]Expression : fatal error[error]Function : CScriptEngine::lua_error[error]File : E:stalkersourcestrunkxr_3daxrGamescript_engine.cpp[error]Line : 73[error]Description : <no expression>[error]Arguments : LUA error: ... of chernobylgamedatascriptsdialog_manager.script:393: attempt to compare number with nil
  18. Generalnie chodzi o to, że już pod sam koniec gry (nie ważne, na jakim poziomie poziomi trudności by to było bo testowałem wszystkie) przeciwnicy po 1 strzale mnie zabijają. Nie wiem, co jest przyczyną tego, ale nie pozwala mi to na ukończenie Cienia Czarnobyla. Jestem wyekwipowany w Egzoszkielet, mam 1 artefakt +600%zdrowia, 2 po +400% i 2 na +200% a mimo to wystarczy jedna kula z byle jakiej broni a ja jestem automatycznie martwy. Ktoś może wie o co chodzi?
  19. cześć,mam problem zaraz przed spotkaniem z Velesem w kopalni,tak jak widzialem na game playach robie tak samo czyli idę ide i nagle dostaje buta na plecy czy coś takiego i padam,ale...no właśnie,z tym padaniem to spoko bo tak ma być ale zaraz po bucie na plecy jest "koniec gry" i musze wyjść do menu i wgrać sava od nowa,dlaczego ginę?probowałem kilka razy,i jako stalker i jako bandyta,nie ma to znaczenia,i tak ginę,życie mam na full,ocb?czy to jakiś bug?czy można ominąć ten wątek i od razu udać się do X-18?
  20. Expression : xml_cod.NavigateToNode(path,index) Functrion : CUIXmlInit::InitWindow File : ui\UIXmlInit.cpp Line : 79 Description : XML node not found Argument 0 : wpn_crosshair_pks7 Argument 1 : ui/scopes.xml Co mam z tym zrobić ???? to mam przy loading screenie ? Po instalacji hybrid moda
  21. Mam pewien problem, przy uruchamianiu gry wyskakuje okienko "Cannot open fsgame.ltx Check Your working folder", ktoś wie może o co chodzi?
  22. Po wgraniu spolszczenia do najnowszej Soljanki gra się nie włącza ...
  23. Mam krytyczny problem - w X-10 po wyłączeniu sprzętu nie mogę wczytać gry. Dokładniejsze tłumaczenie: wczytać mogę zapis przez wyłączeniem, mogę pobiegać sobie, zapisać - te save będą ok. Nie mogę wczytać żadnego save utworzonego po wyłączeniu aparatury, próbowałem kilka razy do tego podchodzić, ale zawsze po "Przygotuj się do gry" zaliczam pulpit. Xray nie zawiera nic szczególnego chyba... Wczytywanie gry "egow_quicksave.sav"... * Loading spawn registry... * 15270 spawn points are successfully loaded * Loading objects... * 29934 objects are successfully loaded * Game egow_quicksave is successfully loaded from file 'c:\users\public\documents\stalker-shoc\savedgames\egow_quicksave.sav' (5.685s) * phase time: 5684 ms * phase cmem: 378821 K Solianka: ��czenie... * phase time: 16 ms * phase cmem: 378821 K Przygotuj si� do gry... * phase time: 15 ms * phase cmem: 378821 K * [win32]: free[2754092 K], reserved[200940 K], committed[1239208 K] * [ D3D ]: textures[271807 K] * [x-ray]: crt heap[378819 K], process heap[8528 K], game lua[41825 K], engine lua[184 K], render[808 K] * [x-ray]: economy: strings[310125 K], smem[28858 K] [16-9] get_xml_name for[game_tutorials.xml] returns [game_tutorials.xml] [16-9] get_xml_name for[ui_credits.xml] returns [ui_credits.xml] [16-9] get_xml_name for[ui_movies.xml] returns [ui_movies.xml] [16-9] get_xml_name for[maingame_pda_msg.xml] returns [maingame_pda_msg.xml] [16-9] get_xml_name for[maingame_pda_msg.xml] returns [maingame_pda_msg.xml] [16-9] get_xml_name for[maingame_pda_msg.xml] returns [maingame_pda_msg.xml] [16-9] get_xml_name for[maingame_pda_msg.xml] returns [maingame_pda_msg.xml] Ktoś natrafił na taki problem? Jakiś pomysł jak obejść? Mam nadzieję, że nie będę potrzebował brać od kogoś zapisu ;/ EDIT: znalazlem w logu powyzej coś dziwnego przy zapisie: Game egow_quicksave.sav is successfully saved to file 'c:\users\public\documents\stalker-shoc\savedgames\egow_quicksave.sav' ~ ERROR: can't detach independant object. entity[wpn_ak740320:320], parent[wpn_ak740320:320], section[wpn_ak74] ~ ERROR: can't detach independant object. entity[wpn_aks74m2820:2820], parent[wpn_aks74m2820:2820], section[wpn_aks74m] ~ ERROR: can't detach independant object. entity[wpn_ak745972:5972], parent[wpn_ak745972:5972], section[wpn_ak74] * Saving spawns... * Saving objects... * 29967 objects are successfully saved
  24. Po wypakowaniu plików wyskakuje okno z błędem wypakowania, natomiast gdy sprawdzam folder są w nim pliki "wypakowanego" folderu ale są one puste. Proszę o pomoc
  25. Witam mam problem grając w SGM 2.2, dostałem pierwsze misje już na Zatonie i poszedłem do sprzedawcy Sowy i podczas handlu zauważyłem, że są puste okienka namierzam na to myszką i pisze ze to jakaś dana bron ale nie ma ikony, obrazu tej broni. Kupiłem i sprawdziłem czy jest model broni, to jest ale da się jakoś to w tym ekwipunku naprawić? ( tak samo z amunicją ) mam Fixa :P. Trzeba moda od nowa instalować?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Społeczność
Discord