Jump to content
Sierioża

Lost Alpha Developer's Cut - pobieranie, instalacja

Recommended Posts

@Ranger801  Akurat ten dialog jest prawidłowy, bo zawarte w nim słowa i składnia już gdzieś w internecie siedzą. I translator miał skąd pobrać. Ale jak są dialogi nietypowe, lub opisy czegoś nowego, wychodziły jaja. Było na ten temat na rus forach sporo awantury. Nawet tam nie zdawali sobie sprawy, że autorzy LADC od dawna siedzą na zachodzie Europy, a nawet w Ameryce. I robili moda dla angielskojęzycznych.

Możliwe też jest, że sami Rosjanie dokonali korekt i wstawiono już poprawną wersję językową.

Ale tak jak @Trikster , nie mam najmniejszej ochoty wracać do tłumaczenia ( jest wiadomym, że już tego nie robię ). Miał być wielki com back, a wyszedł taki sobie mod na buildach.

Jak w dalszej grze znajdziesz coś w robalach lub dialog będzie niezrozumiały, rób screeny. Może ktoś na ich podstawie zrobi patcha do spolszczenia. Będzie to o wiele łatwiejsze, niż porównywanie sporej ilości plików.

Share this post


Link to post
Share on other sites

Cześć, ciężko mi było znaleźć błąd na forum, więc opiszę go w tym temacie:

Gram stosunkowo nie długo, zrobiłem misję z "pizdziec", byłem w kopalni, a teraz wykradłem dokumenty bandytów zabijając wszystkich gdy przyszła emisja. I mój problem jest taki że, mając dokumenty z sejfu, na feedowałem samochód pozostałościami z milionuf bandytów po czym wykonałem "Free the Duty member from the bandit prison", czyli na polskie, uwolniłem ziombala z podziemi bandytów. Problem jest taki, że po jego uwolnieniu nie mogę wyjechać samochodem z tej mapki. Nie ma wylotu, błędów itp itd. Po prostu czarny ekran ładowania który po wyjściu do Menedżera Zadań nie pozawala na ujawnienia ikony myszy i jedynym sposobem jest restart komputera.

Co zrobić z tym problemem? Zanim odkryłem, że takiego raka mam, to pojechałem do monolitowców i niecałą godzinę rozwalałem pozostałości wojska a następnie ich lootowałem i wszystko w "pizdziec"... Jak naprawić ten błąd na save, na którym uwolniłem ziombala i zlutowałem wszystkich? Szczerze nie chce mi się tego powtarzać ponownie, bo to była hardcodowa i zajmująca dużo czasu walka.

Jeżeli nie ma możliwości naprawienia tego błędu, to czy jest jakiś trainer lub kod poza S.T.A.L.K.E.R. - Lost Alpha DC\bins\XR_3DA.exe" -external -noprefetch -developer_mode , który mi nie działa, coby włączyć nieśmiertelność i zwiększyć udźwig aby pozamiatać ziomków w bazie monolitu na raz dwa i nie bawić się tak jak za pierwszym podejściem w czterokrotne przystanki do bagażnika auta?

Wersja moda V1.4007

Edited by LolQ
Dodatkowe pytanie

Share this post


Link to post
Share on other sites

Ten mod to jakaś padaka. Teraz znowu zamiast loadingu to czarny ekran i brak reakcji. Tym razem po zabraniu przesyłki naukowca w Dead City. Ja nie wiem czy to moja wina, że coś źle robię, czy co, ale odechciało mi się w to już grać. Przechodzenie etapu kilka razy z szukaniem, która aktywność powoduje black screen mija się z celem.

Share this post


Link to post
Share on other sites

@LolQ a poinstalowałeś te programy, które chciały się instalować na końcu, kodeki xvid itd.

Ja to olałem ale u mnie problemu nie ma, a u ciebie może czegoś brakować w systemie.

Dodatkowo możliwe, że wina sterowników do grafiki.

@edit 

Nawet tutaj ktoś miał taki problem i tak jak pisałem pomógł update driverów od grafy.

Jak to nie pomoże to wpisz sobie w googla Lost Alpha black screen, jest trochę tematów ale nie miałem czasu przeglądać co tam w nich jeszcze radzą.

Share this post


Link to post
Share on other sites

Ja to tam nie wiem ale instalowałem wszystko, kodeki itd. też oraz po odpaleniu gry dałem na Rosyjski bo tego dziwnego prostackiego slangu z wyspy to nie za bardzo kumam, jakiś taki nie do tej gry - nie do Stalkera.

Jakby co to Torrent i tradycyjny sposób pobrania ze strony: http://synthira.ru/load/s_t_a_l_k_e_r/lost_alpha/lost_alpha_dc_1_4007/47-1-0-3770

Edited by vidkunsen

Share this post


Link to post
Share on other sites

Metodą prób i błędów udało mi się znaleźć polowiczne rozwiązanie. Czarny ekran pojawia się tyko przy próbie przejścia z lokacji na inną samochodem. Save przed przejściem, jak black screen to reset kompa, load, przejście z buta na lokacje, powrót z buta spowrotem, przejechanie samochodem do celu. Poki co działa. Zauważyłem też problem z skryptami aktywujacymi scenki w X18. Czasami skrypt do ruchu kamery nie odpali, a skrypt od ruchu postaci już leci. Trzeba wyłączać grę ręcznie i próbować wskoczyć do pomieszczenia gdzie skrypt się włącza.

Ogólnie gra się nie źle, ale powinny być jakieś warunki pogodowe z góry ustawione do ważnych misji. Gdy chciałem odbić artefakt Cristal, to musiałem pół godziny biegać bez celu żeby znika mgła (nie mógłem się przespać).

Poki co, jedyne arty jakie zebrałem to te leżące na ziemi albo z lootowania. Jakoś mało przyjemnie lata się po anomaliach. Może to moje przyzwyczajenie z Zewu Prypeci.

Wciąż lepiej niż CoC bez fabuły :D

Edit: to normalne że na gtx1060, i7-7700HQ, 8gb ram, ssd,  win 10, mam 30 FPS w barze oraz dropy klatek co jakiś czas? Ustawienia na oko średnio wysokie.

Edit2: instalowałem grę instalując wszystkie pop upy.

Edited by LolQ

Share this post


Link to post
Share on other sites

@LolQ na moddb też piszą o zrypanych cutscenkani więc nie jesteś sam ;)

Co do artów to leżą w różnych miejscach na mapie, trzeba latać z detektorem w łapie to się uzbiera, no i pasuje go jak najszybciej upgradeować żeby więcej ich wykrywał.

O czarnym ekranie nic nowego nie wiem, ja nie używam samochodów w tym modzie to liczę, że mnie on ominie :)

Co do tego jak mod chodzi na twojej konfiguracja, to jest LA tu nigdy nic nie wiadomo, możesz sprawdzić jeszcze różne rodzaje oświetlenia, nie pamiętam, na którym najbardziej zalecali grać ale nie do każdego rodzaju oświetlenia się przykładali.

Lokacja Bar to chyba lubiła przymulać.

Ps. Na moddb największy problem mają z niskim przysiadem :D nie mogą rozgryźć z powodu jak to w konfiguracji jest przetłumaczone.

Share this post


Link to post
Share on other sites

Po kilku dniach grania w 1.4007 mogę powiedzieć kilka rzeczy. Bugi są, ale nie liczne. Gra stabilna, nie wywala, a jak wywala to rzadko.
Jakość się zdecydowanie poprawiła, FPSy zdecydowanie stabilniejsze niż w poprzednich wydaniach. 
Prowadzenie pierwszego auta zdobytego w Dolinie Mroku jest bardzo dobre. Pojazd ten stał się moim jedynym środkiem transportu. Udało mi się przejechać z Kordonu, przez Wysypisko do Baru, a po tym z Baru do okolic Prypeci (nowy Bar) 

Oczywiście, wady też i się znajdą. Respawn mutantów jest zbyt szybki. Już 3 kontrolery w dziczy zabiłem, a raczej, mutanty zabiły dla mnie. Widzenie Snorków i Chomików kopiących i obgryzających kostki Kontrolera jest śmieszne.
Inny moment był w lokacji Yantar. Miałem pobrać pomiary z emitera psionicznego. Nie wiem kto wymyślił, że spawn 3 kontrolerów za plecami gracza to dobry pomysł. Dostałem takiego wkur- że wyłączyłem grę, odpaliłem tryb deweloperski i na god mode zabiłem drani.

Podsumowując, 1.4007 mnie pozytywnie zaskoczył.

Share this post


Link to post
Share on other sites

Co to są trzy kontrolery :)

A granatów się nie zabrało czasem paru ze sobą, ułatwiły by zadanie.

Mi jakoś gładko poszedł ten moment.

Share this post


Link to post
Share on other sites

Mnie te paskudy zabiły kilkanaście razy, a nawet 3 granaty F1 nie załatwiły ich. :077:
Zresztą. 3 kontrolery bijące pasywnym atakiem który zjada 1/4 paska zdrowia mentalnego i zabijają cię w niecałą minutę to nic fajnego.

Tak... Zdecydowanie brakowało mi ochrony przed atakami telepatycznymi..

Share this post


Link to post
Share on other sites

Witam serdecznie! Jest to 1 mój post na forum więc witam otóz po pobraniu nowej wersji lost alphy.Otóz w misji w dolinie mroku po dotarciu do bazy monolitu i zdobyciu dokumentów i pojawieniu sie wojska gra nagle się crashuje.Moze ktoś zna rozwiązanie ??

51484174_398937887529154_6008158986493231104_n.jpg

52598275_398944977528445_6330368893328031744_n.jpg

Share this post


Link to post
Share on other sites
Teraz, Arni napisał:

@ivan drago wejdź do folderu w którym masz zapisane stany gry i znajdź zawartość pliku z logiem błędu, bez tego nic nie zrobimy.

Dzięki za rade ale problem sie sam rozwiązał odpaliłem grę od nowa właczyłem tryb deweloperski i doszedlem do wspomnianego momentu i przed zabraniem dokumentów zrobiłem zapis a po zabraniu szybki zapis i o dziwo nie stało sie nic dodam tez ze taka niespodzianka wystepowała z uzyciem addonu "M97_Model_Pack_v1.4007.4008" opisana sytuacja była bez tegoz addonu.Czy ten addon mógł być przyczyną takiej niespodzianki ??

Share this post


Link to post
Share on other sites

Wiesz jak wrzucasz sobie jakies mody to dobrze jest o tym powiedzieć od razu albo jak robisz jakieś "swoje" ulepszenia w plikach. Skoro problem minął po wywaleniu addona to chyba sobie sam odpowiedziałeś ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.