Jump to content

Frustrujący problem z addonami


JayDuce
 Share

Recommended Posts

Siema.

Od długiego czasu chciałem pograć w CoC. Kiedy dowiedziałem się że jest to Standalone od pewnego czasu, od razu pobrałem.

Jednak sam CoC to nie jest... to. Pobrałem kilka modyfikacji jak AO3.1 czy DoctorX Questlines i Dynamic Faction Relations.

Po zainstalowaniu modów dzieje się coś takiego:

[error]Expression    : <no expression>
[error]Function      : CInifile::r_section
[error]File          : Xr_ini.cpp
[error]Line          : 523
[error]Description   : fatal error
[error]Arguments     : Can't open section 'booster_script'. Please attach [*.ini_log] file to your bug report
 

stack trace:

0023:0056269C xrCore.dll, xrDebug::fatal()
0023:005650ED xrCore.dll, CInifile::Load()
0023:005650ED xrCore.dll, CInifile::Load()
0023:00564B32 xrCore.dll, CInifile::CInifile()
0023:00467FF5 xrEngine.exe, CApplication::load_draw_internal()
0023:0046561A xrEngine.exe, InitSettings()
0023:00466043 xrEngine.exe, InitSound2()
0023:00466366 xrEngine.exe, InitSound2()
0023:00471F4B xrEngine.exe, CApplication::load_draw_internal()
0023:7747343D kernel32.dll, BaseThreadInitThunk()
0023:77999832 ntdll.dll, RtlInitializeExceptionChain()
0023:77999805 ntdll.dll, RtlInitializeExceptionChain()
 

Nie mam pojęcia co robić. Reinstalowałem elegancko z 10 razy, próbowałem JSGME - bezskutecznie. Błagam, stalkerzy, pomóżcie ! 

Edited by JayDuce
Link to comment
Share on other sites

Kiedy jest takie coś:

Arsenal Overhaul 3.1 addon for Call of Chernobyl 1.4.16+.

to czy to znaczy że jest kompatybilne z każdą wersją od 1.4.16 wzwyż ?

Myślę, że warto powiedzieć jeszcze że mam wersję 1.5r6.

Prawda jest też taka, że próbowałem bez instalowania addonów od DoctorX (nie pasuje do tej wersji) - bez skutku...

Link to comment
Share on other sites

7 godzin temu, JayDuce napisał:

Jeśli chcę mieć starszą wersję - muszę kupić Call of Pripyat.

Zerknąłem w readme 1.5r6 i faktycznie jest napisane, że to standalone, nie wiem czy jak wyjdzie wersja Final znowu nie zrobią żeby wymagała Zew Prypeci.

Starsza wersja Cocka tak jak pisałem "wymaga" go choć w zasadzie wymaga tylko wpisu w rejestrze o nim więc możesz sobie poczytać w necie co i jak.

Cytat

A starsza wersje - lepsze mody. Przykre, ale prawdziwe.

Ale CoC jest wciąż rozwijany i te najlepsze, największe mody są i będą dostosowywane pod wersję 1.5 na bank.

Ten wylot z pierwszego postu tak jak mówiłem to wina niekompatybilnych wersji addonów.

Jak chcesz sprawdzić AO pod CoC 1.5r6 to zerknij tutaj:

AO: http://www.moddb.com/mods/call-of-chernobyl/addons/arsenal-overhaul-31-for-coc-15-r6-unofficial

Z Questlines musisz zrezygnować bo nie widzę wersji pod 1.5.

Link to comment
Share on other sites

@JayDuce - CoC i dalsze jego rozwinięcia są tworami samodzielnymi, bo nie łączysz ich z podstawką. Ale jego autorzy albo zrobili ukłon w stronę twórców Zewu Prypeci, albo zmusiły ich do tego względy licencyjne, że mogą grać w niego tylko Ci, co posiadają lub posiadali na komputerze ZP.

I tu nie ma się o co szarpać. W rejestrach ma by ślad po zainstalowanym ZP. Takie zbójeckie prawo twórców tej bazy pod mody.

Bo CoC nie jest modem w pełnym słowa znaczeniu, ale bazą do tworzenia nowych modów. Tylko że jak na razie, wszystkie jego odmiany, są tylko tworzeniem nowych baz. Nikt jeszcze nie dodał porządnej fabuły ( CoC ma szczątkową dla wyboru gry fabularnej ) , tak aby można było powiedzieć, że powstał nowy mod na bazie CoC, lub jego ulepszeń. Trzeba czekać, czekać, czekać.

Link to comment
Share on other sites

@JayDuce, ze swej strony mogę śmiało polecić moda Hybrid - https://stalkerteam.pl/topic/10876-hybrid-15-alfa/?tab=comments#comment-124158

 

Zerknij, przeczytaj opis, i zobacz co tam @Junx zmajstrował. Chociaż jest to Alfa, to po ostatnim dodatku odchudzającym, nie ma z nim problemów.

Gram teraz w niego i chociaż nie jestem zwolennikiem modów do ZP, to ten mnie niesamowicie wciągnął. 

Podziemia Agropromu -

ss_jarek_04-26-18_13-06-57_(l03u_agr_underground).thumb.jpg.9859828137fae1be735fbeba9ca08376.jpg

  • Super 1
  • Dodatnia 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity