Skocz do zawartości
Meandros

Problem z patchem.

Rekomendowane odpowiedzi

Cześć. Postanowiłem niedawno jednak zainstalować tego patch'a od Cenegi do Stalkera. Więc pobrałem, wchodzę w instalator, i wyskakuje mi error. No to chciałem się dowiedzieć czemu mi wyskoczył i wyskakuje mi coś takiego:

Error Code:    -5001 : 0x80070002
Error Information:
>SetupNew\setup.cpp (142)
PAPP:
PVENDOR:
PGUID:
$
@Windows 7 / Server 2008 R2 Service Pack 1 (7601) 
IE Version: 9.11.9600.18816

 

Wie ktoś może o co chodzi?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Używają strony akceptujesz regulamin Warunki użytkowania.

Społeczność
Discord