Jump to content

Problem z zapisem SGM 1.7


unholy
 Share

Recommended Posts

Witam. Mam problem z zapisywaniem stanu gry, otóż przy probie sejwu stalker wywala się Mod w wersji 1.7 + DOPA z ostania polonizacja Error Reason:

---------------------------------------- xrEngine.exe caused BREAKPOINT in module "D:\gry\S.T.A.L.K.E.R. - Zew Prypeci\bin\xrCore.dll" at 001B:002BE01E, xrDebug::backend()+174 byte(s) User Message: ---------------------------------------- Expression : 0 Function : ErrorLog File : D:\prog_repository\sources\trunk\xrServerEntities\script_engine_script.cpp Line : 49 Description : Smart_terrain [zat_sim_21] population can't be less than zero!!! System Error: ---------------------------------------- 0x00000012 - Brak dalszych plików. Registers: ---------------------------------------- EAX=2BEE6F00 EBX=7B5B1820 ECX=2BEE6F08 EDX=2BEE6FFA ESI=002E88C8 EDI=00000001 FLG=00200212 EBP=00A0226C ESP=00A01260 EIP=002BE01E CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000 CPU: ---------------------------------------- Number of Processors: 4 Processors Descriptions: 1. Intel® Core™2 Quad CPU Q9450 @ 2.66GHz 2. Intel® Core™2 Quad CPU Q9450 @ 2.66GHz 3. Intel® Core™2 Quad CPU Q9450 @ 2.66GHz 4. Intel® Core™2 Quad CPU Q9450 @ 2.66GHz Operating System: ---------------------------------------- OS Version: Windows XP Dodatek Service Pack 3 Build Number: 2600 Memory Usage: ---------------------------------------- Current Memory Load: 58% Total Physical Memory: 3071 MB Available Physical Memory: 1263 MB Total Page File Memory: 4095 MB Available Page File Memory: 3036 MB Stack Trace: Interrupted Thread, TID: 1040 ---------------------------------------- "D:\gry\S.T.A.L.K.E.R. - Zew Prypeci\bin\xrCore.dll" at 001B:002BE01E, xrDebug::backend()+174 byte(s) "D:\gry\S.T.A.L.K.E.R. - Zew Prypeci\bin\xrCore.dll" at 001B:002BE1E7, xrDebug::fail()+39 byte(s) "D:\gry\S.T.A.L.K.E.R. - Zew Prypeci\bin\lua.JIT.1.1.4.dll" at 001B:020F2EA3, luaopen_io()+20483 byte(s) Stack Trace: Running Thread, TID: 3788

Link to comment
Share on other sites

To nie problem gry tylko twojej windy kolego mi wygląda.Kod błędu to błąd krytyczny windowsa związany najprawdopodobniej ze sterownikami.Przeczyść system , sprawdź sterowniki , zmniejsz wymagania graficzne gry i spróbuj jeszcze raz Edit : Chmm zauważyłem w logu jeszcze to : Description : Smart_terrain [zat_sim_21] population can't be less than zero!!! Nie szalałeś ze spawnerem czasami ? Spróbuj podać więcej szczegółów , czy wywala każdy zapis , to znaczy i quicksave i twardy ? Co z przechodzeniem na inne lokacje lub branie zadań .Gra wtedy robi autosave , czy wtedy też wywala ? Albo jak jest emisja

Link to comment
Share on other sites

To nie problem gry tylko twojej windy kolego mi wygląda.Kod błędu to błąd krytyczny windowsa związany najprawdopodobniej ze sterownikami.Przeczyść system , sprawdź sterowniki , zmniejsz wymagania graficzne gry i spróbuj jeszcze raz

Edit :

Chmm zauważyłem w logu jeszcze to : Description : Smart_terrain [zat_sim_21] population can't be less than zero!!!

Nie szalałeś ze spawnerem czasami ? Spróbuj podać więcej szczegółów , czy wywala każdy zapis , to znaczy i quicksave i twardy ? Co z przechodzeniem na inne lokacje lub branie zadań .Gra wtedy robi autosave , czy wtedy też wywala ? Albo jak jest emisja

Co do spawnera nie sadze bym zaszalal zespawnowalem sobie jedynie detektor omega oraz kiedys tam troche amunicji bo mi przybraklo i wiecej ze spawnerem nic. A odnosnie zapisu nie ma znaczenia jaki rodzaj zapisu wywala sie na kazdym takze podczas przechodzenia do lokacji. Co do windy i sterownkiow to moge zainstalowac stalekera na 2 kompie i zobacze czy to samo bedzie. A w tym mi sie nie chce grzebac juz bo niedlugo na 7 przejde.

To tak po zainstalowaniu na 2 kompie o calkowicie innej konfiguracji jest ten sam blad wiec to raczej nie wina windy. Jak mi sie to 1 raz zrobilo i nie moglem zapisac wczytalem jakiegos wczesniejszego sejwa i gralo az do czasu. Nie wiem czy to ma jakis zwiazek z dlugoscia przebywania w zonie jestem tam 1 miech.

Link to comment
Share on other sites

Bardzo dziwne :D Nie wiem jak ci pomóc , ja bym chyba jeszcze raz ściągał moda , może któryś pliczek się uszkodził przy rozpakowywaniu albo co .Jeszcze zapytam czy Zew Prypeci polski i spatchowany do 1.6.02 i czy przypadkiem na cracku nie grasz , takie " drobiazgi" lubią zepsuć grę. Ewentualnie czy SGM ściągałeś z naszych linków ? Pytam bo w sieci jest kilka wersji moda z powstawianymi różnymi dodatkami co może nie współgrać z polonizacją
Link to comment
Share on other sites

Bardzo dziwne :D Nie wiem jak ci pomóc , ja bym chyba jeszcze raz ściągał moda , może któryś pliczek się uszkodził przy rozpakowywaniu albo co .Jeszcze zapytam czy Zew Prypeci polski i spatchowany do 1.6.02 i czy przypadkiem na cracku nie grasz , takie " drobiazgi" lubią zepsuć grę. Ewentualnie czy SGM ściągałeś z naszych linków ? Pytam bo w sieci jest kilka wersji moda z powstawianymi różnymi dodatkami co może nie współgrać z polonizacją

Gralem z patchem gralem i bez patcha gralem z crackiem i bez. Mod sciagniety stad. Sproboje raz jeszcze sciagnac i zobacze a jak nic nie da to trudno. Chcialem zaznaczyc ze na modzie 1.6 przeszedlem do konca ale zadania ktore wykonalem nie znikaly z pda wiec sciagnalem 1.7 i chcialem prejsc do konca a tu zonk. A i przed zainstalowaniem 1.7 usunalem wszystkie sejwy ii pliki. Bezposrednio po wczytaniu sejwa moge przez kilka sekund zapisywac dopiero po kilku sekundach sie wywala.
Link to comment
Share on other sites

Niestety nie mam dla Ciebie dobrej informacji :D

Przeszukałem fora rosyjskie w poszukiwaniu rozwiązania tego problemu i nikomu tamże nie udało się go rozwiązać w sposób umożliwiający kontynuowanie gry na zapisach, które dotychczas zostały wykonane.

Trafił Ci się bardzo rzadki błąd polegający na uszkodzeniu zapisów gry - nikt nie wie dlaczego i jak to się dzieje :)

Wszystkie dotychczasowe zapisy będą Ci to robić, nawet jak od nowa postawisz grę z modem.

Na forum rosyjskim gościu musiał wywalić wszystkie sejwy i zacząć od nowa grę - za drugim razem nie miał tego problemu.

Link to comment
Share on other sites

Niestety nie mam dla Ciebie dobrej informacji :D

Przeszukałem fora rosyjskie w poszukiwaniu rozwiązania tego problemu i nikomu tamże nie udało się go rozwiązać w sposób umożliwiający kontynuowanie gry na zapisach, które dotychczas zostały wykonane.

Trafił Ci się bardzo rzadki błąd polegający na uszkodzeniu zapisów gry - nikt nie wie dlaczego i jak to się dzieje :)

Wszystkie dotychczasowe zapisy będą Ci to robić, nawet jak od nowa postawisz grę z modem.

Na forum rosyjskim gościu musiał wywalić wszystkie sejwy i zacząć od nowa grę - za drugim razem nie miał tego problemu.

No nic trudno dzieki za informacje.

Zaczne od nowa. W koncu jeszcze nie przechodzilem 2 razy przez stalkera z modem wiec moge sprobowac :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity