Skocz do zawartości
Кристофер (Kpuc)

Degradacja patcha - SoC 1.000 ; 1.0003 ; 1.0004 ; 1.0005 + fsgame.ltx + gamedata + Out off Memory

Rekomendowane odpowiedzi

W linku podanym przez Kpuca są oddzielne paczki z odpowiednim patchem, który chcemy zainstalować. Wystarczy pobrać odpowiedni patch np. 1.0005 i tyle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Opis wykorzystania paczki, jest dość skomplikowany. To wytnij, a to zostaw.

Ale przecież, po porównaniu zawartości paczki z katalogami i plikami gry, wystarczy bez tych wycinań wkleić zawartość paczki do gry, ze zgodą na zamianę i mamy to samo, plus pewność, że czegoś za dużo nie wycięliśmy.

Tak odpatchowałem swoją grę i mam właściwą działającą wersję. Na ekranie startowym, jest informacja o tym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak napisałeś:,,Jest jeszcze jeden problem, musisz podmienić plik exe z paczki na zwiększoną pamięć dla aplikacji z 2 do 3GB, w przeciwnym razie większość modów będzie się zawieszać z błędem ''Out Off Memory''.W pliku z grą znalazłem czytaj to i był tam link do tych 3 GB.Koleś podał tam kolejny link.Wciskam link a tam error plik został usunięty przez użytkownika.Mógłbyś podać nowy link do 3GB ?

 

 

P.S Łap plusa za degradacje. :)

Edytowane przez KojoTPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiecie panowie może jak uruchomić tą wersję na Windows 10 ? Przy starcie wyskakuje:

Cytat

This application is not compatible with the installed operation system.
Please upgrade to Windows 98SE, Windows 2000 or better.

Próbowałem ustawić zgodność z innymi systemami, ale z takim samym skutkiem :/

EDIT. Ok już ogarnąłem, wystarczyło wgrać spatchowane exe na 3Gb :)

Edytowane przez Nuclear Messiah

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

po zdegradowaniu do wersji 1.004.7 nadal prosi o płytę

albo mam wersje z cda bo kod kupiłem z g2a w maju tego roku, ale chyba kod z cda by już dawno stracił ważność nie?

Edytowane przez Kubens

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Używają strony akceptujesz regulamin Warunki użytkowania.

Społeczność
Discord