Jump to content

Zatrzymanie systemu


Buber
 Share

Recommended Posts

Dzięki Kpuc

Czy moze się ktoś odniesć do tego komunikatu?


Nazwa aplikacji powodującej błąd: witcher.EXE, wersja: 1.5.0.1304, sygnatura czasowa: 0x4910475c
Nazwa modułu powodującego błąd: witcher.EXE, wersja: 1.5.0.1304, sygnatura czasowa: 0x4910475c
Kod wyjątku: 0xc0000005
Przesunięcie błędu: 0x0044b3d6
Identyfikator procesu powodującego błąd: 0xba0
Godzina uruchomienia aplikacji powodującej błąd: 0x01cd4a822cb91801
Ścieżka aplikacji powodującej błąd: D:Program Files (x86)WiedźminSYSTEMwitcher.EXE
Ścieżka modułu powodującego błąd: D:Program Files (x86)WiedźminSYSTEMwitcher.EXE
Identyfikator raportu: 4e4d0488-b676-11e1-b019-c8600075d14f

Link to comment
Share on other sites

Z tym logiem to tylko do supportu możesz pisać, szczerze wątpię by ktoś potrafił to rozczytać. Co do losowych BSOD, miałem tak samo gdy zmontowałem nowy komputer, u mnie było to przyczyną złych napięć na kościach RAM, czy ustawiłeś odpowiednie napięcia dla swoich kości w biosie ?

Link to comment
Share on other sites

wrzuciłem program " 4GB ram" a adresowanie pamięci jest takie jak na screenach,

Na których fotkach..? Plik wymiany ustaw na 10 GB sztywno tzn. min. i max taki sam. Napięcie zawsze można podnieść o krok w stosunku do fabrycznego nic się nie stanie, ale Ty nie robiłeś OC.

Jeżeli masz wątpliwości co do RAM..użyj funkcji Memory OK...opis w PDF płyty. Płyta przyjęła bardzo dobre timingi i tam nie ma nic do kombinowania.

Link to comment
Share on other sites

Buber tam jest opisane podkręcanie procka I5 2500 więc Ciebie to nie dotyczy. Powinieneś mieć fabryczne napięcia przy dobrych fabrycznych timingach i tak właśnie masz. Podbija się napięcie RAM podczas OC po to by ustabilizować system, jeżeli nie robiłeś OC, normalnie nie ma potrzeby podnosić napięć. Twoje kości są na 1.5 V....CL9 ( 9-11-10-27 ) // Nie wiem czy funkcja Memory OK coś zmieni bo RAM jest identyfikowany poprawnie. Jeżeli chcesz się tym bawić to dokładnie poczytaj jak to się robi..nie jest to takie proste.

Link to comment
Share on other sites

Kpuc dużo programów i gier jest projektowanych z użyciem pliku wymiany i wyłączenie go to zły pomysł. Spróbuj uruchomić FEAR z plikiem wymiany, pod warunkiem że to oryginal i pliczek nie jest do bani.. :smile:. // słusznie Buber FEAR3 można sobie odpuścić...już wolę dodatki do jedynki.. :yes:

Link to comment
Share on other sites

Niestety , wszelkie procedury zawiodły, znalazlem jeszcze kwestie atkstg.sys , wyłączylem funkcję, zobaczymy. Jak nie pomoże to support. @Kpuc, akurat FEAR 3 spokojnie mogłeś sobie darować, straszna lipa, zawiodłem sie a jestem fanem serii, ale Wiedżmina...no co ty :smile:

Link to comment
Share on other sites

Podnieś napięcie pamięci do 1.6 V ..Jest coś dziwnego w tych opisach...jedni piszą, że ma normalnie czytać 2133 MHZ ...inni piszą , że tylko dla OC...może system je traktuje jako OC i potrzebują stabilizacji. Jeżeli nie pomoże to trzeba będzie zresetować BIOS i wówczas wykorzystać funkcję Memory OK. Zobaczymy jak wczyta pamięci, jeżeli je zaniży to potem lekki OC podniesie je do 2133 Mhz.

Link to comment
Share on other sites

Dołączona grafika

Dołączona grafika

jeszcze ta kwestia...sprawa karty 2Gb, a powinno być 4Gb no i dalej jakos dziwnie te pamięci opisane..chyba tak ma być.

Hmm..z tego co widze to procek jednak poszedł na 4.3 a w biosie nie widać tego. Teraz nie wiem jak to wyłączyć :tongue:

Moze chodzi o 2gb na każdy procesor graficzny, ale to by mogło pisać 2x 2Gb

Link to comment
Share on other sites

Pokaż zakładkę..Ekran Karta Video. To co jest przy pamięciach to profile MPX. // Buber potrzebuję... karta wideo windows...namieszałeś w bios i szukaj opcji ..Przywróć ustawienia fabryczne...jeżeli nie ma trzeba zrobić reset zworką...CLR. Mam nadzieję że wiesz jak...ale powiem.. Odłączyć kabel z sieci...poszukaj zworę koło baterii na płycie..przenieś zworę na pin obok na około 10 sekund..potem z powrotem. Uruchom PC i daj foto z zakładki przetaktowanie. Opis masz w instrukcji płyty.

Link to comment
Share on other sites

No wiec tak, włączyłem Load Optimized Default. To pewnie ustawienie fabryczne bo nawet procek zresetowało. Z pamięciami jest taka sprawa że gdy ustawiam Ai Overclock Tuner domyslnie na " Auto to wybierając 2133 pokazuje 1921 jak dawniej, ale jak zmienie " Auto " na " X.M.P. " to zostaje 2133 w biosie

Dołączona grafikaDołączona grafika

Dołączona grafikaDołączona grafika

Czyli chyba nieświadomie coś overclokowałem :smile:

Jeszcze kwestia procesora, jest domyślnie włączona opcja Turbo mode, gdy ją wyłączyłem procek wrócił do normalnej welkości

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity