Skocz do zawartości

Rekomendowane odpowiedzi

Dzieje się tak, gdy przechodzę na ATP z Czerwonego lasu ( po zadaniu na odnalezienie rzeczy grzesznika ) . Myślałem że to przez folder vehicles, ale po jego usunięciu pojawiało się to samo tylko że działo to się kiedy wczytywałem save z czerwonego lasu i przy próbie przejścia do czerwonego lasu z zapomnianego lasu. 

Bez tytułu.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam problem z nożami do rzucania, zauważyłem już to na samym początku, ale poradziłem sobie z tym. Teraz na bagnie mam zadanie zlikwidować bandytów tymi nożami. Problem polega na tym, że one nic nie robią nawet jeśli uderzą w kogoś to nic się nie dzieje. Stojąc praktycznie przy celu nie dostaje żadnych obrażeń. W czym może tkwić problem? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tym pierwszym filmie (tym z fajna muzyką :D) ten efekt podczas rzucania kiedy ładuje się to "kółko" tak powinno być czy to część dodatkowa filmu? Jeśli nie to ja nie mam czegoś takiego. Po wciśnięciu po chwili rzuca nóż nie ma celownika czy czegokolwiek. 

@kazik Spróbuje jeszcze coś poradzić, chociaż nie ukrywam liczę na sugestię :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, Jastrząb napisał:

W tym pierwszym filmie (tym z fajna muzyką :D) ten efekt podczas rzucania kiedy ładuje się to "kółko" tak powinno być czy to część dodatkowa filmu? Jeśli nie to ja nie mam czegoś takiego. Po wciśnięciu po chwili rzuca nóż nie ma celownika czy czegokolwiek. 

W momencie gdy masz w dłoniach nóż nie naciskasz LPMyszki tylko PPMyszki i trzymasz wtedy pojawia się do kółko w momencie
puszczenia przycisku następuje rzut. Tak samo jest z granatami (można rzucić dalej po wypełnieniu kółka).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Klawiszologie to sprawdziłem już na samym początku problemu. na PPM i LPM zachowanie to samo rzut po chwili opóźnienia. Jednakże dziś jeszcze raz próbowałem przeinstalować i o dziwo działa. Dziękuje wszystkim za chęć pomocy! Ja lecę przechodzić już ostatnią część świetnej serii :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam

Postanowiłem znowu pograć a Stalkera w tego moda właśnie ale już na początku nie mogę uruchomic gry bo wyskakuje taki oto błąd

Cytat

FATAL ERROR
 
[error]Expression    : fatal error
[error]Function      : CRender::texture_load
[error]File          : E:\stalker\patch_1_0004\xr_3da\xrRender\Texture.cpp
[error]Line          : 295
[error]Description   : <no expression>
[error]Arguments     : Can't find texture 'glow\glow_anamorphic1'

Jak to naprawić, skąd wziąć tę teksturę, dzięki za pomoc, pozdrawiam

Już działa, poradziłem sobie :)

Edytowane przez pfirst

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Używają strony akceptujesz regulamin Warunki użytkowania.