Jump to content

Problemy z pobraniem, plikami i instalacją


Vorenus
 Share

Recommended Posts

Link do pobrania jednym plikiem u mnie nie działa, mam taki komunikat: Файл удален пользователем, co oznacza, że plik został usunięty przez użytkownika. Ten w 6-ciu częściach z народ ok. ifolder - po kilku minutach odpuściłem próbę wejścia na stronkę ale mam niskie łącze, więc u Was może być ok. Jeżeli ktoś pobrał tą 6-cio częściową wersję z народ i rozpakował archiwum to proszę o informację, bo mam już na wyczerpaniu limit na listopad - nie chcę się nie potrzebnie zablokować.

Link to comment
Share on other sites

Małe pytanie do jakiego katalogu stalkera wrzucamy sciągnięty mod i rozumiem zmieniamy w grze fs game jak przy standardowej instalacji modów.

Ściągniętego moda nie 'wrzucamy' do żadnego katalogu.Instalujemy go (ma własny instalator) do przygotowanego wcześniej katalogu z tzw. podstawką, czyli zainstalowana grą Cień Czarnobyla w wersji podstawowej v1.0004. Potem według instrukcji malakasa (patrz poprzedni post).

Zmiana fsgame.ltx nie jest chyba konieczna, mam wrażenie że mod instaluje własny. Poza tym sam mod tworzy szczątkowy katalog gamedata, gdzie oryginalnie umieszczane są ekrany startowe gry, czyli możliwość korzystania z \gamedata musi być już uruchomiona.

- Mod instalujesz.

- Patch instalujesz, nie dogrywasz (tak jak sam mod)

- Plik spolszczenia kopiujesz do podkatalogu \mods w głównym katalogu gry.

Ten katalog (\mods) jest w pewnym sensie odpowiednikiem katalogu \gamedata w wersji rozpakowanej (takiej jak np. Soljanka). W nim są pliki moda w wersji spakowanej do postaci plików nlc.xdbx. Jeśli by te pliki rozpakować, dostałbyś katalog \gamedata, tak jak w Soljance. Ale wersja spakowana działa szybciej.

Link to comment
Share on other sites

Co jest nie tak z moim oprogramowaniem? Nijak nie pobiorę tego moda: 1.народ - pojawia mi się komunikat: - Program firefox nie pozwolił tej witrynie (bar.yandex.ru) zapytać o zgodę na instalację oprogramowania. I: - "Для того, чтобы установить Яндекс.Бар, нажмите «Разрешить» на появившейся полоске". 2.ifolder - nie mam żadnego odnośnika do pobrania pliku i stronka nie ładuje się do końca choć czekam po kilka minut. 3.FTP solanka.ucoz.ru - komunikat: - Нету такого! Ошибка 404! 4.Torrent - przekierowuje mnie do strony rosyjskiej moda z możliwością pobrania patcha ale nie samego moda. Nie muszę chyba pisać, że krew się we mnie gotuje, doradźcie proszę co robić.

Link to comment
Share on other sites

Dzięki portals, właśnie czegoś takiego potrzebuję... Rozumiem , że jak to zainstaluję to problem z pobraniem zniknie. Edit: Powoli załapuję, ten program nie ułatwia automatycznego pobierania tylko działa na zasadzie np. Bit Commet. Muszę go rozpracować bo nie mam doświadczenia z tego rodzaju programami. trurl3, linki podałeś ale do patcha,a ostatni nie działa. Pobawię się tym programem od portalsa i w końcu pobiorą to NLC6. Mam nadzieję, że jest modem porównywalnym przynajmniej z Tajnymi Tropami...

Link to comment
Share on other sites

Jdownloader to wspaniały manager pobierania. Nawet jeśli masz kilka linków do kilku części, nawet na rapidshare, to wystarczy te linki skopiować do schowka, a Jdownloader je ze schowka pobierze, sprawdzi dostępność i zacznie pobierać synchronicznie a jak trzeba uwierzytelnienia, to po konsultacji z Tobą zrobi to automatycznie. Co ciekawe nawet nie mając konta na rapidshare pozwala pobierać stamtąd kilka plików jednoczesne, co 'ręcznie' nie jest możliwe. Ale nie jest to nic podobnego do Bit Comet-a . Bit Comet to klient torrentowy. Zresztą sprawdziłem, że z linka do torrenta bez problemu można pobrać. To najpewniejsza forma pobierania,no chyba że ma się Jdownloader-a :P Dodałem zresztą kilka linków w pierwszym spoilerze zamiast tego, który nie działał. A żadnych 'barów' nie radzę instalować. Może nawet nie są szkodliwe, ale stają się bardzo upierdliwe bo pierwszą ich funkcją, nawet przed funkcjonalnością, jest reklama.

Link to comment
Share on other sites

A ja nie mogę pobrać i muszę instalować tego jandeksa albo korzystać z jdownloadera, którego dopiero muszę rozpracować. Może jest to kwestia systemu: Windows XP Home SP3 Kaspersky 2011 Mozilla Firefox Jeżeli macie takie same programy i nie macie kłopotów to napiszcie. Wieczorem pobawię się jdowloanderem i zobaczę czy wreszcie będę mógł zassać.

Link to comment
Share on other sites

Opera rzeczywiście rozwiązuje problem, na Mozilli Firefox próba pobrania z naroda jest ryzykowna, bo trzeba instalować jandeksa w cyrylicy. Dziękuję Wszystkim za pomoc.:P Edit: Włąśnie zasysam wszystko idzie bez problemowo o ile przy 512 można tak napisać:P

Link to comment
Share on other sites

Przeglądarka nie ma nic do tego, był to błąd skrypt ale chyba już definitywne naprawiony. Ogólnie aktualizacji przeszła dość ciężko bo konieczne było przepisanie dość dużej części kodu.Mam nadzieję ze problem już się rozwiązał na stałe. Oloo nieświadomie sam rozwiązał problem bo błąd był taki: Skrypt dodawał dla nowego użytkownika(czyli takiego który dawno nie pobierał pliku) zapis o tym że nie w pobrał nic(0 MB).Ale w trakcie wykonania skrypt informacja nie była pobierana ponownie i zużyty transfer = NULL (nie 0 tylko nic, pustka).Przez co użytkownik przechodził przez test braku transferu pozytywnie ale problem jest już chyba rozwiązany.Oloo naprawił go po prostu odświeżając stronę po błędzie Skrypt sprawdzający wygląda tak

if ($pobrano_w_tym_mies + $rozmiar_pliku_w_MB > $limit_w_tym_mies) $brak_transferu=true;

I gdy $pobrano_w_tym_mies= NULL a $limit_w_tym_mies=0 to skrypt zwracał True

Link to comment
Share on other sites

Spolszczenie szczątkowe, jeżeli nie kumasz rosyjskiego to nie masz szans pograć... Ja też raczej odpuszczę, bo widzę, że podobnie jak w Soljance przychodzą SMS-y i wyświetlają się za krótko żeby je zrozumieć, poza tym jest jakiś błąd w modzie, bo w PDA nie ma widocznych zadań... Poczekajmy na patche i spolszczenie trurl3, teraz jedynie można w sobie podsycać zapał do moda.

Link to comment
Share on other sites

  • 1 month later...

Nie wiem dlaczego, ale po aktualizacji do wersji 6.006 gra wywala mi się na pulpit przy wczytywaniu sejwa bądź rozpoczęciu nowej rozgrywki. Ponowna instalacja starego patcha problem naprawia. Może to tylko u mnie?


A odnośnie spolszczenia, w sieci jest zangielszczenie. Wprawdzie zrobione Google translatorem ale umożliwia grę jak ktoś się uprze i kompletnie ruska nie rozumie. Jakby coś służę namiarami.
Link to comment
Share on other sites

Miałem na myśli wersję 6.007.. Palec mi się omsknął. A gra po prostu wyłącza się na pulpit bez żadnego komunikatu o błędzie, jedynie Windows wyświetla komunikat ze wystąpił problem z aplikacją. Spróbuję jeszcze zainstalować na "czystego" Stalkera od razu najnowszego pacza, może coś da.

Link to comment
Share on other sites

Archiwa są na 100% dobre, po za tym mod był instalowany zgodnie z powyższą instrukcją. Właśnie zainstalowałem czystego Stalkera, wgram podstawę moda i zainstaluje pacze jeszcze raz. Ciekawe czy pójdzie. Możliwe że coś mu się w plikach pomieszało przez kilka zangielszczeń które testowałem.

Link to comment
Share on other sites

Sprawa się trochę wyjaśniła. Po małej kombinatorce stwierdzam, iż sprawcą kłopotów jest zangielszczenie tudzież spolszczenie. Wygląda na to ze ani jedno ani drugie nie jest kompatybilne z wersją 6.007. W ogóle dziwna sprawa z tym modem jest. Czysto zainstalowany i spaczowany mod, bez jakichkolwiek dodatków za cholerę się nie włączy. Po wrzuceniu spolszczenia (zangielszczenia) gra i owszem, włączy się.. Ale po zakończeniu "inicjalizacji" przy wczytywaniu czy to nowej gry czy sejwa wywala się na pulpit z komunikatem windy o błędzie. Ale o dziwo wystarczy na wersję 6.007 zainstalować z powrotem przejscówkę na 6.006 i patcha 6.006 żeby mod w magiczny sposób przestał sprawiać problemy.. No cóż.. Pozostaje tylko zostać przy starszej wersji na razie i czekać na update spolszczenia (zangielszczenia). W sumie szkoda, bo liczyłem na to ze patch usunie błąd który uprzykrza mi grę (nie mogę użyć kamizelki taktycznej)

Link to comment
Share on other sites

  • 3 months later...

Witam pytanko moje a raczej 2 po pierwsze nie mogę ściągnąć plików polonizacji i dodatków czy tylko mi nie działają czy jak? Druga sprawa jest taka że nie wiem czy jest sens instalować polonizację jak by się udało zassać z racji że najnowszy patch jest w wersji 6.008 a spolszczenie było na 6.005 czy w związku z tym będą jakieś problemy itp?

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

cze wam Stalkerzy mam pytanko skad mozna tego moda pobrac bo probuje z tej stronki ale blad wyskakuje ([#10339] Wybrane filtry tematów nie są poprawne. Proszę wróć i zmień swój wybór.) ale skad moglbym pobrac ten mod !!

Link to comment
Share on other sites

  • Agrael locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity