Jump to content
pacjent1972

"Kontrakt na dobre życie" СТАЛКЕР КОНТРАКТ НА ХОРОШУЮ ЖИЗНЬ

Recommended Posts

Tak, szukałem rozwiązania a te co są nie działają - mogłeś portals od razu napisać " zapytaj google " :|

PS. ruszyło ale tym razem błąd że brak pliku item_n4 - a nie ń4 - zmieniłem z ń na n i poszło tylko menu po rosyjsku :\

ps2. ogarnąłem jakoś :)

Edited by speediee

Share this post


Link to post
Share on other sites
52 minutes ago, kondotier said:

@speediee - jeśli nałożyłeś spolszczenie i masz grażdankę, to mogą być dwie przyczyny.

1. Brak pliku localizatin.ltx lub z mian w nim.

2. Nie zrobienie kopi katalogu rus i przemianowania go na pol.

Udało mi się pokonać ten problem podmieniając pliki ze spolszczenia / moda / itp.
Gram i szukam wyłącznika radaru w podziemiach :)
Mod świetny.

Share this post


Link to post
Share on other sites

Houston, we have a problem :/

Jestem w podziemiach szukając radaru ( nowa lokacja a'la Metro ) i w pewnym momencie musze wejść do góry po schowach i mam wylot bez loga :/
Ustawienia oświetlenia na dynamiczne / DX11 - you name it - nie pomagają.

HELP :(

 

ps. Pojawił się LOG

FATAL ERROR
 
[error]Expression    : xml_doc.NavigateToNode(path,index)
[error]Function      : CUIXmlInit::InitStatic
[error]File          : .\ui\UIXmlInit.cpp
[error]Line          : 156
[error]Description   : XML node not found
[error]Argument 0    : closecaption_4_shadow
[error]Argument 1    : ui\ui_custom_msgs.xml
 

 

PS 2 - po e-tej próbie odpalenia załapało - psikusy zony - mod skończony... eh szkoda, że już koniec.

Edited by speediee

Share this post


Link to post
Share on other sites
2 godziny temu, wiechu666 napisał:

Nazwy wyglądają jakoś w stylu: st_name_stalker_76

Coś Ci nie poszło z instalacją spolszczenia, nie masz w modzie katalogu "pol" lub "gameplay", tam też są dialogi. Zainstaluj jeszcze raz polonizację.

Spoiler

W7561Iy.jpg

 

Share this post


Link to post
Share on other sites

1. Odinstalowałem i zainstalowałem CoP

2. Usunąłem pliki z folderu item

3. Wypakowałem mod i wkleiłem foldery ze zgodą na zmianę

4. Fix jak wyżej

5. Siren jak wyżej 

6. Polonizacja jak wyzej

Raz też usunąłem pliki z folderu item tuż przed polonizacją i było dokładnue to samo.

Share this post


Link to post
Share on other sites

@wiechu666, jeśli jeszcze się nie poddałeś, to spróbujmy jeszcze raz.

Spoiler

Otwórz gamedatę moda i sprawdź, czy u Ciebie katalog configs od środka wygląda tak jak na poniższym zrzucie.

XXWSZ8R.png

Otwórz plik localization i sprawdź, czy wpis jest zgodny z poniższym. To tak dla pewności, bo i bez tego pliku na polskiej podstawce tekst powinien wyświetlać się prawidłowo.

image.png.1f927a7d8e81490d5c27d6f86772ccff.png

Przejdź do gamedata/configs/text i sprawdź, czy w katalogu text są te dwa foldery (pol i rus) z plikami.

NvhUdIo.png

Jeśli masz polską wersję Zewu Prypeci i wszystko jest tak, jak na zrzutach, a mimo to nie działa, to nie wiem, jak mógłbym Ci pomóc.

 

Share this post


Link to post
Share on other sites

Nie, tylko jeśli masz na przykład wersję angielską, to część tekstu, który gra zasysa z podstawki, będziesz miał po angielsku. Tak jak np.poniżej.

Spoiler

sqhYh8Q.jpg

 

Share this post


Link to post
Share on other sites

Nie wiem, co można by tu jeszcze. Nie masz nic do stracenia, wywal z moda katalog pol i wrzuć ten ze spolszczenia i w gameplay zamień pliki na te z polonizacji.

Share this post


Link to post
Share on other sites

Również mam problem z tym nieszczęsnym item_ń4, mod zaintalowany z paczki Mod+Fix+Polonizacja, z pierwszego postu. Postawiony zgodnie z instrukcją. Usuwałem, dodawałem, zmieniałem nazwę. Skończyło się, że mam 3(x2 bo jeszcze .thm) pliki, _c4, _n4, ń4 i dalej wywala się na tym. Pobiorę z innego źródła, może pyknie :P

Share this post


Link to post
Share on other sites

@LolQ - nie pobieraj całego pliku, ale wejdź do jego katalogu i zmień samą nazwę.   

Nazwę item_c4.thm, na item_ń4.thm. Cała robota to zamiana c na ń. Musi zadziałać. Plik który jest wstawiony, może gryźć się z Twoim. Wstawiający go, przedobrzył.

Share this post


Link to post
Share on other sites

Problem rozwiązany - zmiana na ń nie pomoże, potrzebne jest n z falką (item_ñ4). Znalazłem rozwiązanie w pliku tekstowym z paczki fix na drugiej stronie tego tematu (fix na pl). Gra jest wymagająca, ale dialogi i klimat mega ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.