Jump to content
Sign in to follow this  
Mestrux

Niskie FPSy w grach

Recommended Posts

4 minuty temu, ChaBoyyHD napisał:

Nie wiem czy to tylko na modzie ogólnie mi gry bardzo przymulają na takim sprzęcie.

Zminimalizuj grę, ctrl + alt + del i zobacz jakie procesy używają najwięcej procesor, dysku, pamięci. Najlepiej wstaw screeny. Możesz wpisać jeszcze w konsole Stalkera (otwierasz ~) rs_stats 1 i wstawić screena.

Share this post


Link to post
Share on other sites

Masz użyty 70% pamięci  i 55% procesor. Czy to się utrzymuje? 70% pamięci przy założeniu że masz 8 GB i otwartego Stalkera który zajmuje niecałe 2GB to kiepski wynik. Naciśnij pokaż procesy wszystkich użytkowników i wstaw jeszcze raz screena. Inne gry jak chodzą? . Screen z lokacji z niskimi FPSami też może pomóc

Share this post


Link to post
Share on other sites

No więc tak utrzymuje się a inne gry chodzą fatalnie np taki Paladins kiedyś chodził naprawdę dobrze a teraz jak gram sobie na wysokich to spada do 20 fps lub cs go to samo lecz w menu mam 13 fps to przesada

Screen:

Spoiler

Przechwytywanie!!!!@@.PNG

 

Share this post


Link to post
Share on other sites

svchost.exe zużywa za dużo ramu jak i procesor. To może być przyczyna, niestety to jeden z trudniejszym do diagnozy problemów. Możesz spróbować zamknąć ten proces i zobaczyć czy choć na chwile będzie lepiej. Niestety proces ten długoterminowo odpowiada za ważne rzeczy i ponownie się uruchomi. Aktualnie 50% procesor podgrzewa tylko pokój :(.

Polecam:

http://www.instalki.pl/demonstracje/systemowe/20679-svchost-naprawa.html

http://forum.benchmark.pl/topic/98883-proces-svchostexe-zużywa-50-procesora/

http://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/

Share this post


Link to post
Share on other sites
6 minut temu, ChaBoyyHD napisał:

@portals Ta wyłączenie tego procesu pomogło lekko czasami spada do 0 fps ale tylko po załadowaniu poziomu dosłownie przez parę sekund tak jest a po za tym chodzi lepiej no ale teraz trzeba go jakoś ograniczyć :(

Ograniczenie nic nie da. Musisz się dowiedzieć co w procesie się "zawiesza". Poszukaj w internecie jest masa poradników na ten temat. Dobrym początkiem są te linki które dałem (ostatni chyba najlepszy). Powodzenia!

Share this post


Link to post
Share on other sites

Najprościej zrób formata.

Jak koledzy wspomnieli, windowsy lubią się zasyfić.

Bo jak na mój gust, co coś Ci się w system wrąbało.

Na takie rzeczy, są fora gdzie podajesz logi z OTL itp itd.

Ale jeśli możesz zrobić formata, to tak zrób.

Share this post


Link to post
Share on other sites

@ChaBoyyHD jeśli mam powiedzieć coś konkretnego poproszę o zrzut ekranu z menedżera zadań Windows z zakładki Procesy, ułożone nie według Nazwy obrazu ale według zużycia pamięci (od największego zużycia do najmniejszego). I przede wszystkim w stanie spoczynku bez włączonej przeglądarki, Steamu i innych pamięciożernych programów. Tak do niczego nie dojdziemy.

Share this post


Link to post
Share on other sites
  1. Czy kiedy włączysz samego CoC-a (bez netu, przeglądarek i innych programów) problem również występuje?
  2. Czy system nie jest w trakcie instalowania aktualizacji/pobierania aktualizacji?
  3. Czy zaktualizowałeś sterowniki do karty graficznej?
  4. Czy zdefragmentowałeś dysk?

Share this post


Link to post
Share on other sites
4 minuty temu, kazik napisał:

5. Przede wszystkim sprawdź temperatury na grafice i procesorze.

Co ma temperatura procesor do zwalonej usługi?

27 minut temu, Anton Gorodecki napisał:

Czy system nie jest w trakcie instalowania aktualizacji/pobierania aktualizacji?

Tylko to pytanie ma sens ale pisał że problem jest od jakieś czasu a wątpię żeby aktualizacja instalowała się miesiąc.

Przyczyna problem jest już zna i jedyna osoba która może teraz coś zaradzić to @ChaBoyyHD.

Share this post


Link to post
Share on other sites

Zacytuje:

3 godziny temu, ChaBoyyHD napisał:

@portals Ta wyłączenie tego procesu pomogło lekko czasami spada do 0 fps ale tylko po załadowaniu poziomu dosłownie przez parę sekund tak jest a po za tym chodzi lepiej no ale teraz trzeba go jakoś ograniczyć :(

Sam zainteresowany napisał że problem został rozwiązany po zabiciu procesu więc po co dodatkowe pytania które już nic nie zmienią? Zamiast szukać jaki proces powoduje problemy będzie szukał programów bo mierzenia temperatury grafiki i CPU. To prawie jak by ktoś z rakiem poszedł do lekarza a lekarz na to żeby uprawiać więcej sportu i zdrowo się odżywiać.

 

Share this post


Link to post
Share on other sites
5 minut temu, portals napisał:

Tylko to pytanie ma sens ale pisał że problem jest od jakieś czasu a wątpię żeby aktualizacja instalowała się miesiąc.

Właśnie tak może być. U mnie Windows 7 ma straszne problemy z pobieraniem aktualizacji i też miałem duże obciążenie procesora. Wyłączyłem to w Usługach i problem zniknął.  

Share this post


Link to post
Share on other sites

@kazik: Bo uważam że minimum kultury wymaga żeby przeczytać poprzednie posty zanim zaczyna pisać się nowego. Inaczej robi się śmietnik z pseudo poradami oderwanymi od rzeczywistość i źródła problemu. Dla każdego problemu z komputerem można napisać:

  1. Zrestartuj komputer
  2. Zainstaluj od nowa
  3. Zdefragmentuj dysk
  4. Przeczyść CCLenerem i antywirusem
  5. Zaktualizuj sterowniki
  6. Zmierz temperatury

Tylko zazwyczaj to nie ma nic wspólnego z pomocą. Jak masz coś więcej do powiedzenia mnie w tym temacie zapraszam na PMa.

Share this post


Link to post
Share on other sites
21 minut temu, portals napisał:

Sam zainteresowany napisał że problem został rozwiązany po zabiciu procesu więc po co dodatkowe pytania które już nic nie zmienią?

Zabicie procesu spowoduje zapewne tymczasowe rozwiązanie problemu. 

Z aktualizacjami są przeważnie problemy - znam to z autopsji od win XP. Choć może to być coś innego. Niech zainteresowany się wypowie.

@portals - spokojnie, wszyscy chcemy pomoc, nie zawsze wychodzi. @kazik - przeczytaj cały temat, przeanalizuj problem i dopiero wtedy się wypowiadaj.

Share this post


Link to post
Share on other sites

@Anton Gorodecki: Wiesz że jestem wyczulony na robienie śmietnika. Dlatego też nie pełni funkcji moderacyjnych bo byłbym za ostry. Od tego na szczęście mamy moderatorów.

@kazik: W którym miejscu byłem niekulturalny? Tak uważam że Twoje wypowiedz jest śmietnikowa bo nie pasuje absolutnie do źródła problemu. Jednak nie nazwałem Cię debilem czy w jakiś inny sposób obraziłem tylko napisałem że moim zdaniem to nie ma logicznego sensu. Jaki przedstawisz mi jakiś wywód wysoka temperatura -> zacięcie usługi to zmienię zdanie. Źródło jest jasne 50% procesor idzie w atmosferę z powodu "zacięcia" usługi. Temperatura będzie nieco wyższe bo przecież ciągle 50% jest używane.

Share this post


Link to post
Share on other sites

Witam wszystkich ponownie widzę że wybuchła tu mała kłótnia mam nadzieje że wszystko się uspokoiło no mniejsza a co do mnie to udało mi się problem naprawić dzięki temu  http://www.instalki.pl/demonstracje/systemowe/20679-svchost-naprawa.html  wystarczyło wyłączyć usługę "wuauserv"  no i dzięki temu zużycie procesora spadło dziękuje za wszystkie chęci!

 

Dzięki Portals!;)

Edited by ChaBoyyHD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Discord
Comunity