Skocz do zawartości
The Iceman

Patch 1.5.07 PL

Rekomendowane odpowiedzi

Zapisane gry

Zapisane gry z wersji 1.5.04 oraz 1.5.05 są kompatybilne z wersją 1.5.07.

Zmiany w rozgrywce

1. Poprawiono błąd, który powodował, że zraniony przewodnik nie chciał nigdzie doprowadzić gracza

2. Zwiększono liczbę przedmiotów na sprzedaż u handlarzy

3. Dodano możliwość ulepszenia SVDm 2 u mechanika Wolności

4. Naprawiono błąd, który powodował zawieszanie gry podczas rozmowy z ranioną postacią

5. Naprawiono błąd, który powodował niemożliwość ukończenia fabuły w Jantarze (drzwi do bunkra Sacharowa były zamknięte)

6. Zwiększono liczbę pieniędzy u handlarza bandytów

7. Poprawiono rozmieszczenie magazynów wojskowych na mapie PDA.

8. Dodano możliwość wczytania ostatnio zapisanej gry poprzez wciśnięcie spacji po śmierci gracza.

Ulepszenia generowania grafiki:

1. Dodano wsparcie dla DX10.1.

2. Dodano MSAA dla obiektów z alphą ("alpha-to-coverage" dla DX10.0, zmodyfikowane "alpha-to-coverage" dla DX10.1 o większej wydajności, natywne DX10.1 o lepszej jakości).

3. Dodano nowy poziom jakości dla cieni (ultra)

4. Dodano nową technikę map cieni (która korzysta z DX10.1 w przypadku dostępności), która przyspiesza generowanie wysokiej jakości snopów światła na topowych układach graficznych i wysokich rozdzielczościach

5. Dodano wysokiej jakości snopy światła dla DX9

Gra wieloosobowa:

1. Poprawiono różne błędy związane z serwerem i klientem

2. Dodano szczegółowe dane serwera

3. Zmieniono plik zrzutu serwera (online-dump). Zrzut zapisywany jest teraz do pliku online_dump.ltx.

4. Dodano zmianę konfiguracji klawiszy skrótem LCtrl +LShift.

Download:

#01

#02

#03

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam problem, zainstalowałem u siebie patcha 07 i gra wywala się za każdym razem, gdy chcę skorzystać z usługi jakiegoś przewodnika. To samo dzieje się w Magazynach Wojskowych, przebiegnę kawałek i bum, gra się wyłącza. Pokazuje się jakiś błąd z xrengine. Co robić?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Patche instaluj po kolei, nie używaj cracków NO/DVD. Dodam, iż sejwy pochodzące z poprzednich wersji działają na tym patchu, ale wcale nie muszą być ze sobą w pełni kompatybilne. Zawsze podawaj błąd w logu (było na forum nie raz, nie dwa i nie trzy).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Alebert, nie dawaj zawsze najprostszego wyjścia. ;-) Kurczę, wprowadźmy w życie jakąś ustawę, że trzeba pisać czy ma się pirata, czy stosuje się Cracki, No-DvD/Cd, jaki patch, ale konkretnie, czy po kolei instalowane, itd. bo tak to, to mogą być różne powody...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam oryginalną wersję gry, bez żadnych modów, czy cracków. W bugu jest mowa o XRengine error o Mod error, a następnie podpis Mod ver. 0000. Jeszcze raz zaznaczam, że to oryginał bez modów i cracków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Używają strony akceptujesz regulamin Warunki użytkowania.

Społeczność
Discord