Jump to content

Smok

Stalker
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

5 Neutralny

About Smok

  • Rank
    Gość w Zonie

Profile Information

  • Frakcja
    Samotne Wilki
  • Płeć
    Nie podana
  • Broń Główna
    WA - 2000
  • System operacyjny
    Win. 8,1
  1. Dzięki za odzew, Panowie... Właśnie skończyło mi się "ściągać" z Mega... Skończyło się ściągać, tyle że się NIE ściągnęło.... Pisze że plik ma 2,48 Gb i pokazuje że NIBY ściągnęło się dokładnie tyle samo, tyle że już na samiutkim końcu, pojawił się ładniutki, czerwoniutki napis na stronie Mega: "X Błąd opisu" - i KICHA, wszystko się zatrzymało... I NIBY ściągnęło - w każdym razie internet mi wydoiło na 2,5 Gb - ale na komputerze tego nie mam, tylko wisi gdzieś tam - cholera wie gdzie, tak, że nawet nie mam jak spróbować tego rozpakować żeby sprawdzić nowego 7z czy WinRara jak mi radzicie. Pojęcia nie mam o co w tym chodzi... Ściągałem wcześniej wiele innych modów po kilka giga, nie tylko do Stalkera, ale i np, do Far Cry i nigdy nie było problemów... Niedawno ściągałem "Soliankę2016" i wszystko ładnie się ściągnęło, bez problemów... No nic, będę jeszcze próbował, ale już nie dzisiaj... Dzisiaj jestem tym już ZBYT "zachwycony", bo już mi przy tym cały dzień diabli wzięli i guzik z tego... W każdym razie, dzięki wielkie jeszcze raz za tak szybki odzew...
  2. Witam... Coś jest NIE TAK z tymi plikami pobieranymi z "https://drive.google.com/file/...." Po pobraniu próbowałem rozpakować i podczas rozpakowywania pierwszego pliku "7z" wynalazł mi w nim AŻ 2450 błędów ! ! ! natomiast pozostałych trzech plików WOGÓLE nie da się rozpakować ani "7z", ani "WinRar-em" - pokazuje się okienko z informacją że "Nie da się otworzyć pliku archiwum" Coś tam jest chyba skopane z tymi plikami. Właśnie ściągam moda kolejny raz, teraz dla odmiany z "Mega" - zobaczymy co z tego wyniknie... Miałem "TS-2" pobrane kilka lat temu i śmigało bez najmniejszych problemów. Niestety jak diabli wzięli mi komputer, to przepadły i "TS-2"... Teraz chciałem sobie w to zagrać jeszcze raz - no i KICHA... Poprzednio pobierałem moda "OP-2.1" i TEŻ same problemy... Najpierw problem przy pobieraniu - ściągałem to TRZY RAZY zanim się JAKOŚ udało, potem nie da się uruchomić gry, bo brakuje jakiegoś pliku - po znalezieniu i uzupełnieniu pliku wyskakuje błąd 0000007 cośtam - po wielu kombinacjach i pozbyciu się wreszcie błędu pojawia się znowu monit o braku kolejnego pliku - potem znowu kolejny błąd 000000xxxxx itd... itd... Do dziś nie udało mi się gry uruchomić... Nie wiem o co w tym chodzi, ale coś jest NIE TAK z tym downloadem... Miał ktoś z Was już takie problemy ze ściaganiem modów, czy tylko ja jestem takim "szczęśliwcem" ??? Jest to "NIECO" stresujące, bo traci się mnóstwo czasu i zdrowia na ściąganie bezużytecznych bubli...
  3. Smok

    OP-2.1

    Witam... Na wypadek gdyby ktoś miał podobny problem do mojego podczas instalacji (problem z uszkodzonymi po ściągnięciu plikami "textures_1" i "textures_7") informuję że pliki "textures_1" znajdują się w pliku "op-2.1-1e.bin", natomiast pliki "textures_7" w pliku "op-2.1-2c.bin" - więc wystarczy ściągnąć na nowo tylko te pliki, zamiast ściągać od nowa całą grę.
  4. Smok

    OP-2.1

    Ja też brałem z Yandex-a - link z pierwszej strony tego forum. Widocznie w trakcie przesyłu coś się gdzieś uwaliło...
  5. Smok

    OP-2.1

    Dziękuję za odpowiedź, "Wariacie"... Na zdrowie - - za dobre chęci... No cóż, trzeba będzie całą grę ściągać od nowa... Mam tylko nadzieję że te pliki z teksturami uwaliły mi się gdzieś "po drodze", przy ściąganiu i nie są uszkodzone już w pobieralni...
  6. Smok

    OP-2.1

    Witam, Panowie... Mam mały problem z instalacją OP-2. Mianowicie, podczas instalacji - dochodzi sądząc po "pasku" do ok.50 % i jest tam nazwa aktualnie instalowanego pliku: "E:\Program Files\OP-2.1\gamedata.db_textures_1"- pojawia się monit : "Nie można odczytać pliku źródłowego, ponieważ plik jest uszkodzony". I trzy opcje do wyboru: "Przerwij" , "Ponów" i "Ignoruj"... Ponieważ ponawianie nic nie dało i kończyło się stale tak samo, kliknąłem w "Ignoruj", żeby zobaczyć co będzie dalej. A dalej, sytuacja powtarza się przy instalacji pliku "E:\Program Files\OP-2.1\gamedata.db_textures_7" Po zakończeniu instalacji, gra oczywiście nie odpala, ponieważ brakuje plików... I tu, mam do Was, Panowie, pytanie... Czy ktoś z Was wie może w których konkretnie plikach po ściągnięciu gry, znajdują się te pliki z teksturami 1 i 7 ??? Ściąganie całej gry trwa ruski rok a skoro pozostałe pliki są w porządku, to lepiej byłoby ściągnąć na nowo już tylko te pliki, które są uszkodzone...
  7. Tak, drugi slot miałem pusty. Panowie, DZIĘKI SERDECZNE za tak błyskawiczny odzew i pomoc. TE filmiki NAPRAWDĘ POMOGŁY ! ! ! ALLELUJA ! ! ! IDĘ DALEJ ! ! ! WRESZCIE DZIĘKI TYM filmikom ZNALAZŁEM ten cholerny punk. A byłem już bliski wyrzucenia tej całej Solianki - i to razem z komputerem - przez okno. Ocaliliście więc życie jakiemuś biednemu przechodniowi na ulicy, za co dziękuję BARDZO Wam w imieniu rodziny tego nieszczęśnika, któremu OMAL mój komputer nie wszedł głową a nie wyszedł d...pą... Ale I TAK musiałem się cofnąć jeszcze raz do Klenowa i ponownie wrócić do X-16, bo jak miałem już zrobione wcześniej zdjęcie kontrolera, to tego znacznika jednak I TAK nie było. Jeszcze raz BARDZO, BARDZO dziękuję za BŁYSKAWICZNĄ i RZECZOWĄ pomoc... JESTEŚCIE WIELCY ! ! !
  8. Witam. Postanowiłem JEDNAK poprosić o pomoc, bo dostaję już rozstroju nerwowego. Utknąłem przy tym poronionym wymyśle robienia zdjęcia pistoletem i celowania nie wiadomo w co, żeby pstryknąć coś zupełnie innego... Problem ze zdjęciem mózgu w X-16. Przeczytałem już wszystko, co tylko udało mi się na ten temat znaleźć... Oglądałem już wszystkie filmiki i poradniki i ZA CHOLERĘ nie mogę zrobić tego PORONIONEGO zdjęcia !!! ANI lornetką, ANI pistoletem nie mogę znaleźć tego właściwego punktu w który trzeba celować. Celownik cały czas biały - ja w odróżnieniu od celownika coraz bardziej czerwony, purpurowy, fioletowy - zaraz eksploduję albo mnie jaki inny szlag trafi przez te DURNOWATE wymysły ze zdjęciami... CZTERY DNI już usiłuję pstryknąć to zdjęcie i KICHA... Zdjęcie kontrolera udało mi się zrobić "od kopa" a z tym cholernym mózgiem męczę się już tyle czasu i nic. Przy zdjęciu Monolitu przez lornetkę od razu było widać zaznaczone na czerwono miejsce w które trzeba celować. Tu w X-16 już mi ślepia na wierzch wyłażą i NIC... Czy tu wogóle JEST jakiś widoczny punkt, wyróżniający się w jakiś sposób z otoczenia ??? Próbowałem już cofać się do Klenowa, próbowałem wchodzić na Jantar z innych lokacji i ni cholery NIC to nie daje - NIE MA tego poronionego punktu... Czy ktoś mógłby podrzucić mi jakiś pomysł, co z tym fantem zrobić ??? Z góry dziękuję...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.