Jump to content

Problem z wydajnością


Fr0zeN
 Share

Recommended Posts

Otóż zainstalowałem CoP'a z myślą o pograniu jak kiedyś tylko tym razem wgrałem sobie mody graficzne takie jak : Absolute Structures, Absolute Nature 4, Atmosfear 3 oraz usprawnienie AI M.S.O i Lepsze spolszczenie.

Po uruchomieniu mam jakieś 30-40 fps, dodam, że wszystkie ustawienia graficzne mam na maximum w full hd. Nie sądzę, żeby to była wina mojego komputera gdyż podzespoły spokojnie uciągają nowe tytuły na ultra/high/high-med. Podam te najważniejsze raczej :

AMD FX-8350 4.0GHz Black Edition
16GB RAM DDR3

GeForce Nvidia GTX 980 od ASUS'a

Dysk WD Blue 1TB 7200rpm

System Windows 10 Pro x64

 

Co może być przyczyną tak niskich fps?

 

Link to comment
Share on other sites

Wykluczmy pierwszo problemy sprzętowe.

-screen SMART z dysku z programu CrystalDiskInfo (rozciągnij okienko),

-uruchom program OCCT na 30 minut na teście PowerSupply i wrzuć spakowane logi,

 

Poza tym to CoP także odpały gwarantowane. Nawet najnowsze konfiguracje maja diabelne problemy. Spróbuj wyłączyć prefetching dodając w właściwościach skrótu parametr -noprefetch

Wejdź w menedżer zadań, zakładka procesy (kiedy masz odpaloną grę) znajdź proces gry (xr_engine/XR_3D) i zmień koligację wyłączając pierwszy rdzeń procesora dla tej aplikacji. 

 

  • Dodatnia 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity