Jump to content

Nowy dysk SSD


metek58
 Share

Recommended Posts

Kupiłem w serwisie nowy dysk SSDPR-CL100-240-G3, bo ten poprzedni już był nieco za wolny i leciwy. Zapłaciłem 145 zeta i jest w miarę dobry. Teraz do sedna. Na nowym dysku instalowałem windę 7, by potem przejść na dychę. Wszystko szło dobrze, dopóki w dwóch trzecich instalacji aktualizacji nie brakło prądu i to dosłownie na krótko. Skutkiem tego, po uruchomieniu komputera, było samoczynne wyłączanie i włączanie, i tak w kółko. Nie wiedziałem, że można zresetować bios tym przyciskiem z tyłu kompa, więc pojechałem z nieszczęśnikiem do serwisu. Tam wiadomo, klik-pstryk i po sprawie. W domu instalacja, ale już skrócona czasowo, bo do siódemki nie ciągłem już wszystkich aktualizacji, bo po aktywacji w7 tymi cyframi, które miałem zapisane z poprzedniej aktywacji telefonicznej, system przyjął w10 bez zastrzeżeń. Trochę to trwało, ale jest teraz ok. Człowiek ciągle się uczy... na własnym sprzęcie, a i tak mało co wiem. :)

  • Dodatnia 1
  • Dzięki ! 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity