Jump to content
Sign in to follow this  
metek58

Hardwarmod - znikająca litera "n".

Recommended Posts

Proszę o pomoc. W tym modzie, po otwarciu Eksperymentalnego PDA, wyświetla się tekst, ale bez litery "n" i co dziwne, działa tak jak znak n do przenoszenia tekstu niżej. Wiadomo, że po wstawieniu znaku n przed wyrazem, zostanie on opuszczony niżej i reszta zdania też, a wstawiony znak "n" jest nie wyświetlany. Tu właśnie n działa tak samo, choć nie ma przed nim znaku . Nie potrafię tego rozgryźć, bo nie znam przyczyny, dlaczego tak się dzieje. Rozgryzłem jednak to, że jak zapisałem cały tekst dużymi literami, tekst w tym PDA wyświetlił się prawidłowo. Jak wiemy, w rosyjskim alfabecie nie występuje litera "n", to i nie ma problemu, z wyświetlaniem tekstu w PDA, napisanego małymi literami. Jestem pewien, że te "n" jest przyczyną przenoszenia tekstu niżej i na dodatek wtedy znika to "n". Dam screeny.

To tekst w PDA, ze znikającą literą "n":

 

post-1615-0-03854600-1377914861_thumb.jp

 

Tu tekst w PDA z zapisanym tekstem dużymi literami (wyświetla się prawidłowo):

 

post-1615-0-58503700-1377915198_thumb.jp

Czy nie będzie rady na ten problem?

 

Problem rozwiązałem - choć tekst wyświetla się dużymi literami, jest zrozumiały i nie jest pourywany.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Discord
Comunity