Skocz do zawartości
Junx

Hybrid Final (1.4.22)

Rekomendowane odpowiedzi

1 godzinę temu, Bania123 napisał:

czy bedzie dalej rozwijana

Na wersję 1.4.22 już nie, właśnie kończę upload wersji 1.0 na podstawie Dead Air.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
34 minuty temu, Bania123 napisał:

Da się coś zrobić aby był kompatybilny z tą paczką?

Nie, EOC i warfare nie "lubią" się a to są praktycznie takie same mody. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Bania123 napisał:

warfare ma więcej funkcji

Nie da się, zbyt "wbity" jest i nie dasię. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam taki problem. Do podstawki stalkera wrzuciłem kilka modów i jak klikne poziom trudności to mi wyskakuje błąd

Expression    : <no expression>
Function      : CScriptEngine::lua_error
File          : ..\xrServerEntities\script_engine.cpp
Line          : 193
Description   : fatal error
Arguments     : LUA error: ...f chernobyl\gamedata\scripts\ui_mm_faction_select.script:514: attempt to call method 'IsCursorOverWindow' (a nil value)

stack trace:

0023:0076717C xrCore.dll, xrDebug::fatal()
0023:0550F128 xrGame.dll, CDialogHolder::OnFrame()
0023:053EB322 xrGame.dll, CDialogHolder::IgnorePause()
0023:0040C131 xrEngine.exe, xrSASH::operator=()


wcześniej wszystko mi działało ale jak zaczełem kombinować z paczką hybrid to coś sie zepsuło.

Kilka razy próbowałem reinstalować gre ale nic nie zdziałałem

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Bania123 napisał:

wcześniej wszystko mi działało ale jak zaczełem kombinować z paczką hybrid to coś sie zepsuło.

Zrób pełny reinstall , powinno pomóc. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrobiłem kilka razy ale ciągle to samo :(

 

STCoP_Weapon_Pack_2.8_v5 z patchem i spolszczeniem,warfare-1.4.22-2, jeszcze dałem spolszczenie do stalker

Wszystko reinstalowałem i tym razem nie dałem spolszczenia do Weapon_Pack  i wyskoczył mi jeszcze inny błąd podczas ładowania świata

Expression    : <no expression>
Function      : CScriptEngine::lua_error
File          : ..\xrServerEntities\script_engine.cpp
Line          : 193
Description   : fatal error
Arguments     : LUA error: ...l of chernobyl\gamedata\scripts\sim_squad_warfare.script:217: attempt to call global 'printd' (a nil value)

stack trace:

0023:005D717C xrCore.dll, xrDebug::fatal()
0023:05110A6F xrGame.dll, CDialogHolder::operator=()
0023:02452C88 luabind.beta7-devel.rc4.dll, luabind::detail::overload_rep::call()
0023:6CC375EE lua51.dll, lua_rawget()
0023:050A568A xrGame.dll, CDialogHolder::operator=()

 

lub taki błąd mi wyskakuje

Expression    : <no expression>
Function      : CScriptEngine::lua_error
File          : ..\xrServerEntities\script_engine.cpp
Line          : 193
Description   : fatal error
Arguments     : LUA error: ...l of chernobyl\gamedata\scripts\sim_squad_warfare.script:217: attempt to call global 'printd' (a nil value)

stack trace:

0023:0071717C xrCore.dll, xrDebug::fatal()
0023:05290A6F xrGame.dll, CDialogHolder::operator=()
0023:008C2C88 luabind.beta7-devel.rc4.dll, luabind::detail::overload_rep::call()
0023:6CC375EE lua51.dll, lua_rawget()
0023:0522568A xrGame.dll, CDialogHolder::operator=()
0023:6CC3266D lua51.dll
0023:6EA4DF49 MSVCR120.dll, type_info::operator==()
0023:008CC2EE luabind.beta7-devel.rc4.dll, luabind::detail::implicit_cast()
0023:0528B469 xrGame.dll, CDialogHolder::operator=()
0023:6CC5AC35 lua51.dll, lua_loadx()
0023:00710ED1 xrCore.dll, ppmd_compress()
0023:00710EF8 xrCore.dll, ppmd_compress()
0023:00702F20 xrCore.dll, doug_lea_allocator::realloc_impl()
0023:00702F3C xrCore.dll, doug_lea_allocator::malloc_impl()
0023:0524BE1F xrGame.dll, CDialogHolder::operator=()
0023:6CC56A6F lua51.dll, lua_error()
0023:6CC6E64C lua51.dll, lua_newstate()
0023:6CC6EB0B lua51.dll, lua_newstate()
0023:6CC6EB43 lua51.dll, lua_newstate()
0023:00710ED1 xrCore.dll, ppmd_compress()

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, Bania123 napisał:

ja nie łącze z hybrid tylko w modzie warfare ciągle błędy mam i nie moge gry odpalić

To szkoda, że jeszcze np na forum Call of duty o to nie pytasz :062:

Temat od Hybrida to skąd ludzie mają wiedzieć, że tobie chodzi o Warfare teraz.

Cytat

Arguments     : LUA error: ...l of chernobyl\gamedata\scripts\sim_squad_warfare.script:217: attempt to call global 'printd' (a nil value)

A nie nawaliłeś jeszcze jakichś modów oprócz Warfare, bo w sieci takie błędy wyrzuca jak goście nadokładali jakichś modów niekompatybilnych z Warfare.

Albo masz złą wersję addona zarzuconą na nie tą co trzeba Call of Chernobyl. Np masz CoCa 1.4.22 a wrzucasz addona z 15r6 lub na odwrót.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Używają strony akceptujesz regulamin Warunki użytkowania.

Społeczność
Discord