Jump to content

Problem z bieganiem po powierzchniach utwardzonych.


mirzal
 Share

Recommended Posts

Pomóżcie - mój NPC biega tylko po poboczach, łąkach i innych "naturalnych nierównościach" a po terenie utwardzonym (drogi asfaltowe, betony itp.) zwalnia jakby się potykał. Wydaje mi się, że miałem ten problem także w innych modach i był spowodowany ustawieniami - czego, którymi ??? nie wiem

Link to comment
Share on other sites

1 godzinę temu, vidkunsen napisał(a):

Mirzal - zmień wartości na mniejsze w folderze/pliku/stronie:

gamedata - configs - creatures -  actor:

run_coef                = 2.0
sprint_koef             = 2.5

Oczywiście to pomaga ale gra się wydłuży bo przemieszczanie się z lokacji na lokację  to co najmniej 50% czasu gry, a na dodatek teleport mi znowu wysiadł z powodu (...) "teleportacja z rejonu skupienia wrogich sił niemożliwa(...) " ??? jakich wrogich sił !?! przecież nic sie nie zmieniło (chyba ... ).

Link to comment
Share on other sites

W dniu 13.01.2024 o 13:55, tom3kb napisał(a):

Twoja postać w grze jak widać jest świadomym "biegaczem", biega się po miękkim, po betonie, asfalcie obciąża się stawy ☺️ Tak przynajmniej piszą biegacze.

😂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity