Jump to content
mrbialy1

Spolszczenie

Recommended Posts

Ostatnio zachciało mi się znowu pograć w stalkera CoP, ale nie mam dobrego spolszczenie. Szukałem czegoś sensownego i znalazłem, ale po zainstalowaniu tego gra nie włącza się/tłumaczenie nie działa. Przy spolszczeniu "Russian Voices" ktoś pisał, że trzeba zmienić coś w pliku fsgame.ltx, ale nie napisał co. Pomoże ktoś?

Share this post


Link to post
Share on other sites

W tym wątku masz namiary na spolszczenie CoP wrzucone na mój host. Pobierasz tylko drugą i trzecią paczkę wypakowujesz do katalogu z grą.
W razie potrzeby zgadzasz się na nadpisanie plików. A najlepiej pobierz trzy paczki i masz podstawkę CoP+spolszczenie :)  

Share this post


Link to post
Share on other sites

Właśnie dostrzegłem źródło problemu: wszystkie te spolszczenia są na wersję 1.6.0.2, a ja mam 1.6.02 :) Już mi wszystko działa! Temat zamknięty.

2 minuty temu, mrbialy1 napisał:

Właśnie dostrzegłem źródło problemu: wszystkie te spolszczenia są na wersję 1.6.0.2, a ja mam 1.6.02 :) Już mi wszystko działa! Temat zamknięty.

Nie ważne, nadal nie działa xd. Wie ktoś, jak zmienić wersję stalkera 1.6.02 na 1.6.0.2 na steamie?

Share this post


Link to post
Share on other sites

Pytanie było proste, bo gra ma różne numerki w zależności od regionu dystrybucji. Skoro cwaniakujesz, to ja nie będę tracił czasu na pomaganie Ci - tym bardziej, że kilka postów wcześniej masz gotowe rozwiązanie.

Share this post


Link to post
Share on other sites

1.6.02 aka 1.6.0.2 to jest finalny i ostateczny patch do Zewu Prypeci, nie ma innego. Jedni piszą tak inni tak, ale to to samo brzydko tłumacząc

Spoiler

Jak to mówią to gunwo tamto nasrane ;)

Jeśli da się na steamie zmienić patcha to na wcześniejsze 1.6.00 albo 1.6.01 ale to w opcjach uruchamiania gry na steamie sobie znajdziesz.

Share this post


Link to post
Share on other sites

@mrbialy1 Nie bardzo wiem po co drążysz temat skoro dostałeś już wyjaśnienie ale chyba nie bardzo bierzesz je pod uwagę. Nie ma czegoś takiego jak rożne patche 1.6.0.2  a czy będzie zapisany jako 1602 czy jako 1.602 itd... To i tak to jest ten sam finalny patch. 
Dodatkowo podałem Ci wyżej moje namiary na PEŁEN REPACK a Ty nadal pytasz o patch...
@Sierioża chyba masz rację..     

Edited by kazik

Share this post


Link to post
Share on other sites

Nie sądzę, żeby ktoś jeszcze pomógł, bo problem został rozwiązany już na początku dyskusji. Wtrącę tylko, że "zbulwersować się" znaczy mniej więcej tyle, co "zezłościć / oburzyć / obruszyć się", może też "zniesmaczyć". I to chyba nie było to określenie, którego chciałeś / powinieneś użyć - w zależności od punktu widzenia. 

Share this post


Link to post
Share on other sites

@mrbialy1 - na forum jest temat zrobiony przez @Koma, z którego możesz pobrać dowolną część Trylogi i wyposażyć ją w chciany język.

I nie obwiniaj nas, skoro my swoje, a Ty swoje. Dostałeś rady które rozwiązują Twój problem. Nie stosujesz się do nich, zostajesz z nim "zbulwersowany".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.