Jump to content

Recommended Posts

Tak jak w temacie mam problem z uruchomieniem gry z modem misery 2.2 po włączeniu program zaczyna nie odpowiadać po czym zamyka proces i widzę okienko, że program xray engine 1.6 przestał odpowiadać w załączniku wysyłam logi z gry. Gra jest oryginalna od wytwórni cenega z zainstalowanym najnowszym patchem 1.6.02. Robiłem dwa razy reinstalacje samej gry jak i modyfikacji, ale gra działa tylko z bez modów wcześniej instalowałem do niej complete 2009 i nie było żadnych problemów. Proszę o pomoc w rozwiązaniu tego problemu, bo chętnie bym sobie zagrał.

xray_filip.log

xray_filip_11-03-17_23-28-40.mdmp

user.ltx

Link to comment
Share on other sites

Reinstall samego moda, wygląda na to że źle wypakowałeś. Jak jest plik .7z to wypakuj tylko 7z, jak .rar to WinRar'em. A jak dalej będzie źle to możesz sobie odpuścić. No chyba że jesteś masochistą, to ten mod jest w sam raz dla Ciebie :)

Ewentualnie możesz usunąć plik user.ltx i temp.ltx w folderze "appdata" w ścieżce instalacji Zewu. A jak go (folderu) tam nie ma to będzie gdzieś w dokumentach publicznych.

Edited by EGZOdaw
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity