Jump to content

Tajemnicze linie


DaarMoo
 Share

Recommended Posts

Mam dziwny problem. Po kilkunastu minutach gry, z lewej strony ekranu i na całej górnej pojawia się jasna linia grubości ok 1mm. Linie te cały czas pracują i zachowują się jak przesuwająca się taśma filmowa. Mogę je zlikwidować tylko za pomocą zrzutu na belkę. Wtedy wszystko uspokaja się, ale tylko na następne kilka minut. Myślałem, że sytuacja dotyczy tylko OGSE, ale okazało się, że to samo jest w Klondajku 2. Może miał ktoś podobny problem ?      

Link to comment
Share on other sites

@DaarMoo U mnie od momentu, w którym zaczęły się pojawiać linie (z początku mało widoczne wzdłuż ekranu, migoczące) do chwili, kiedy karta poszła na zieloną trawkę minęło dobrych kilka miesięcy, Tobie pewnie też od razu nie padnie. Niemniej - nie czekaj do ostatniej chwili! Skorzystaj z rady Antona, potem sprawdź temperatury i przeczyść wszystko. Nic nie da = zbieraj ruble :(

Link to comment
Share on other sites

Dzięki @Anton Gorodecki i @Sierioża ! Jest tak jak piszesz Anton. Z przeglądarką spokój, z niektórymi modami - linie. Tak, Sierioża, przeczyściłem. No cóż, jak czas - to czas.  

Popracowałem troszkę w panelu sterowania NVIDII. Coś trochę pomogło. Chciałem również rozciągnąć ekran, ale w panelu monitora (Samsung SyncMaster 940 BW) opcje są zablokowane.  

Edited by DaarMoo
Link to comment
Share on other sites

Jak karta ma trochę lat to czasami pomaga wymiana kondensatorów elektrolitycznych na zasilaniu, często po dłuższym czasie wysychają i tracą pojemność . Niestety te laminaty mają wiele warstw przewodzących i do takiej operacji potrzebny jest odpowiedni odsysacz cyny z podgrzewaniem żeby je wymienić.

  • Dodatnia 1
Link to comment
Share on other sites

I ile pożyje? Miesiąc? Dwa? Zaryzykowałem kiedyś z wcale-nie-wadliwym GF 8600 i fakt, prawie pół roku działał, ale moim zdaniem to gra niewarta świeczki, lepiej zainwestować i kupić coś nowego. Niekoniecznie musi to być demon wydajności, kart jest przecież gros, a przy doborze wielu forumowiczów może doradzić :)

Link to comment
Share on other sites

Temperatura karty podczas testu jest zbyt wysoka. Dla porównania test poniżej:

Spoiler

 

Nowa pasta nieco zawyża temperatury, ale nie aż tyle... Czy pojawiły się te nieszczęsne linie w trakcie testu? Wentylatory na karcie pracują na 100%? Chłodzenie dobrze przylega do karty?

Z zasilaczem nie było problemów? (podaj dla pewności nazwę i model).

Link to comment
Share on other sites

Podobny temat - @smox też miał problem z GTX 560

może coś się przyda.

A co do temperatur, to faktycznie 78 stopni to sporo. Spróbuj skorzystać z MSi Afterburner. Można na nim dowolnie ustawić obroty wentylatora w funkcji do temperatury.

Link do programu :

http://www.programosy.pl/program,msi-afterburner.html

Tak to wygląda u mnie :

001.png

  • Dodatnia 1
Link to comment
Share on other sites

Linii podczas testu nie było. Ale wentylatory przy temp. 78 pracowały na 50%. Trochę chyba mało. Może na SpeedFanie coś zmienić ? Po pastowaniu i odkurzaniu pracuje ciszej. Normalne GPU u mnie to 30 - 33 stopnie. Zasilacz mam 650 w. Problemów nie ma. Nazwę i model podam jutro (jak rozkręce)

Dzięki @apg2312 ! O to mi chodziło. Ustawiłem szybkość wentylatorów jak chciałem bo pracowały chyba za wolno. 

Link to comment
Share on other sites

Poustawiałem sobie wczoraj w nocy wiatraki, raz tak, raz jeszcze inaczej. Co prawda pracowały o wiele głośniej niż przed instalacją Afterburnera no ale tak je ustawiłem. Rano miałem zamiar jednak odinstalować MsiA, ale niestety - niebieski ekran z inforamacją m.in - bad_system_config_info. Opcja - setup repair - nic nie pomogła. Grzebnąłem więc w internecie i znalazłem odpowiedź. System ruszył. Ale pytanie o wiatraki pozostało. Skonsultowałem się wiec z informatykiem, który stwierdził, że jeżeli instalować, to programy od producentów sprzętu. Nic odkrywczego ale... I znalazłem. 6.08 nvidia system tools. Program instaluje się w panelu Nvidii i ma opcję manualnego (i automatycznego) ustawiania wiatraków. I to mi chyba wystarczy w temacie - wentylatory.    

Link to comment
Share on other sites

4 minuty temu, DaarMoo napisał:

I znalazłem. 6.08 nvidia system tools.

A poczytałeś, co pisze na stronie nVidii ??

http://www.nvidia.pl/object/nvidia-system-tools-6.08-driver-pl.html

Cytat

Oprogramowanie NVIDIA System Tools zostało przeniesione do działu wsparcia dla starszych produktów. Wersja ta zapewnia obsługę produktów z serii GeForce 500 i starszych. Wsparcie z zakresu podkręcania dla produktów z serii GeForce 600 i nowszych realizowane jest poprzez kilka aplikacji firm trzecich. Na przykład: Asus GPU Tweak, EVGA Precision, MSI Afterburner, i Zotac FireStorm.

Wiem, masz GTX 560, więc niby wszystko OK. Tylko szczerze, to bałbym się stosować oprogramowanie z 2011 roku, skoro sama nVidia zaleca stosowanie zewnętrznych programów :P

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity