Skocz do zawartości
boberm

Problemy techniczne

Rekomendowane odpowiedzi

Niby nie powinno być, niby stabilność, cud, miód i orzeszki... a na bagnach co 5 sekund mam wylot bezlogowy. Nie ma znaczenia czy na ustawieniach dynamicznych, czy na statycznych. Patch 4 Giga tez mam zainstalowany. Dla informacji wersja gry - polecana 1.0004. System Win 10. Ktoś? Coś?

Edytowane przez Ranger801

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 godzin temu, kazik napisał:

2savedgames.rar

Spróbuj zagrać na moim sejwie - baza CN 

@kazik - dzieki. Problem zniknął. Kazimierzu Wielki - czy możesz zdradzić przyczynę wylotów?

@cichy- widocznie na 1.0004 problem pojawia się czasami również.

Edytowane przez boberm

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie mam zielonego pojęcia dlaczego tak było założyłem tylko, że Twój  sejw z bazy CN jest uszkodzony.
Wczytałem Twój sejw z Agropromu. Przeszedłem na Kordon potem na Bagna aż do bazy CN. 
Problem zniknął i fajnie jest :) 
Nie gram w Soljankę 2016 czekam na jakieś spolszczenie a mam postawioną wersję 1.0006

ss_oldman_05-29-17_13-34-00_(mainmenu).thumb.jpg.84a5b97ebc6d1d815042faee4d39c4db.jpg

Gdyby coś się działo pisz :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem przypadek, że po "spędzie" frakcji na Agropromie, gdzie spotykamy się z Kłem po jego rzekomej śmierci, po wyjściu z teleportów nie pojawiły mi się SMS o pluskwie w PDA GG. Załapałem dopiero na Wysypisku. Ponowne wczytanie zapisu i przejście teleportami pomogło - skrypt zaskoczył. To 1 taki przypadek jaki mnie spotkał w NS2016 - może komuś to się przyda.

ss_cichy_06-11-17_17-10-28_(l03_agroprom).jpg ss_cichy_06-11-17_18-38-27_(l03_agroprom).jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kompletnie nie mogę wejść na Bagna.

FATAL ERROR
 
[error]Expression    : cross_table().header().game_guid() == game_graph().header().guid()
[error]Function      : CAI_Space::load
[error]File          : E:\stalker\patch_1_0004\xr_3da\xrGame\ai_space.cpp
[error]Line          : 121
[error]Description   : graph doesn't correspond to the cross table

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro tak to moim zdaniem jest błąd w instalacji moda...
Zacząłem wrzucać na mojego Yanka  gamedata moda może to pomoże..
Trochę cierpliwości już wrzucam i w tym poście będę dokładał paczki bez hasła
około 5 GB.   

https://yadi.sk/d/jrr72gKo3KQW5n
https://yadi.sk/d/txRjbJIX3KQXhG
https://yadi.sk/d/taJv1xj_3KQXhH
https://yadi.sk/d/QqfkymX93KQXv2
https://yadi.sk/d/chwjv0DH3KQXv3

p.s. Zmieniłem dwie sprawy udźwig na 550kg
i wykrywanie przedmiotów 

 

Edytowane przez kazik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrobiłem reinstalke i działa, jakieś pliki z AA musiały się gryźć. A szkoda bo lepsza dla oka jest. Chciałem najpierw sprawdzić usunięcie całkiem gamedata i wgrać na nowo, także niepotrzebnie wrzucałeś kazik, niestety wczoraj nie miałem już czasu sprawdzić i napisać, ale dzięki bardzo za fatygę :)

EDIT: Gram dalej na AA, tyle że bez folderu "marsh" w folderze levels. Prawdopodobnie coś jest namieszane tam.

EDIT2: Dobra zaczyna mnie już irytować to... Mam teraz ten sam problem co @boberm pobęde minute na bagnach i won na pulpit.

Spoiler

Log: [error]Expression    : assertion failed
[error]Function      : _VertexStream::Lock
[error]File          : E:\stalker\patch_1_0004\xr_3da\R_DStreams.cpp
[error]Line          : 44
[error]Description   : (bytes_need<=mSize) && vl_Count

EDIT3 i mam nadzieję że ostatni: Problem rozwiązałem dzięki lekkiemu zmniejszeniu zakresu widzianego obszaru. Gdzieś na ruskim forum wyczytałem, że na dużych lokacjach jest z tym problem i gra nie wyrabia z przeliczaniem danych. Także myślę, że to może rozwiązać problem jeśli u kogoś jeszcze taki wystąpi, zwłaszcza jeśli gracie na full detalach.

Edytowane przez Pure

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam problem z używaniem broni WSS "Wintorez" Snajperski i Anomalny Walther WA 2000...w ikonie w prawym dolnym ekranu zamiast wyświetlenia się rodzaju i ilości amunicji jest ikonka broni...w ogóle nie można używać ww broni...nie wiem czym to jest spowodowane...proszę o radę....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam ciągle wyloty w Prypeci. Nie ważne kiedy nie ważne ile razy wejdę na lokacje i co bym nie robił. Zawsze po minucie gry jest wylot bez loga. Moja gra w Prypeci wygląda tak: Włączam save'a za pół minuty robię quicksave, wywala mnie i potem powtarzam sekwencje. To jest żałosne... Ktoś może pomóc?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, Pure napisał:

Mam ciągle wyloty w Prypeci. Nie ważne kiedy nie ważne ile razy wejdę na lokacje i co bym nie robił. Zawsze po minucie gry jest wylot bez loga. Moja gra w Prypeci wygląda tak: Włączam save'a za pół minuty robię quicksave, wywala mnie i potem powtarzam sekwencje. To jest żałosne... Ktoś może pomóc?

Miałem to samo. Zmniejszenie ustawień, nawet przejście na statyczne oświetlenie nie pomogło. Dopiero zmiana na pełne oświetlenie dynamiczne pomogło. No i idąc do Prypeci, zawsze teleportuję się do przejścia na CEA, nigdy nie wchodzę od strony Radaru.

A, i jeszcze dodam, że będąc pierwszy raz w Prypeci nie miałem wylotów. Wyloty zaczęły się podczas kolejnych wizyt w Prypeci.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Używają strony akceptujesz regulamin Warunki użytkowania.

Społeczność
Discord