Jump to content
Yurek

Lost World Troops of Doom 3.0 + Patch 3.5.5

Recommended Posts

b7441118e9f5.jpg
Tytuł Oryginalny: Lost World Troops of Doom 
Platforma: Cień Czarnobyla 1.0006
Data Premiery: ?.06.2012r
Autor: Irbis, Real Wolf
Autor Spolszczenia: @Yurek, @trurl3, @kobal

 

OPIS:

Spoiler

Jeżeli czytałeś książki oparte o uniwersum S.T.A.L.K.E.R.-a, to czy kiedykolwiek pragnąłeś doświadczyć wszelkich niebezpieczeństw na własnej skórze związanych ze Strefą Wykluczenia ?  Jeśli nawiedza cię takie pragnienie, ten mod jest dla ciebie. Pamiętaj, że każdy krok może być twoim ostatnim.

Dopełnienie do Lost World Troops of Doom pojawiło się w grudniu 2011 roku. Na nieoficjalny Patch 3.5.5 przyszło nam czekać do końca czerwca 2012. Dodanych zostało około 15 nowych zadań. a cała akcja rozgrywa się we freeplay'u, aby dostarczyć graczom maksimum wolności i wyboru.


Główne Zmiany:

  • Detektory Anomalii: Dla detektora wydzielono osobny slot, każdy detektor ma swój własny HUD i parametry wykrywania anomalii. Urządzenia działają na baterie, które wymagają okresowej wymiany.
  • Modyfikacja sprzętu: : Każdy technik może ulepszyć tylko kombinezony oraz broń swojego ugrupowania.
  • Znaczniki w PDA: Od teraz gracz może umieszczać znaczniki na mapie globalnej w PDA. Ma również możliwość nadania mu nazwy. Znaczniki przejść pomiędzy lokacjami zostały usunięte.
  • Psucie się żywności: Żywność z czasem się psuję, więc należy okresowo sprawdzać jej przydatność do spożycia.
  • Zamawianie sprzętu: Gracz może zamówić u każdego handlarza specyficzny sprzęt. Każdy handlarz ma swój własny czas realizacji zlecenia.
  • Promieniowanie: Aby zmierzyć poziom napromieniowania organizmu potrzebny będzie dozymetr.
  • Medykamenty: Podczas przyjmowania medykamentów i jedzenia nie można używać broni. Odzyskiwanie zdrowia odbywa się stopniowo.
  • Artefakty: Dodano nowe artefakty. Nie będziemy już wiedzieli czy mają one funkcje pozytywne, czy negatywne.
  • Egzoszkielet: Egzoszkielet zużywa energię i wymaga okresowej wymiany baterii. Zużycie energii będzie zależało od wykorzystania jego funkcji.
  • Ładowanie broni: Aby załadować broń naboje lub granaty muszą być umieszczone na pasie.
  • Sieć: Możliwość uzyskania informacji z kanału ogólnego w PDA.
  • Grafika: Poprawa grafiki gry bez poświęcenia wydajności. Dodano nowe tekstury i efekty pogodowe.
  • Lokacje: Dodano 15 nowych lokacji.

 

Ponadto w Patchu 3.5.3, 3.5.4 oraz 3.5.5 naprawiono wiele błędów:
-  Poprawiono liczne modele NPC oraz ich wygląd
Pojawiły się nowe modele wielu broni oraz dodano nowe 
-  Poprawiono błędy gramatyczne i składniowe w dialogach, opisach i nazwach
Wyeliminowano wiele błędów powodujących wyloty
-  Dodano opisy lokacji, których wcześniej brakowało
- Oraz wiele, wiele więcej

 

SCREENY:

Spoiler

48b092230594487.jpgd82d9b199357024.jpg9f8181230594550.jpg0c1bb7230594996.jpg

INSTALACJA:

Spoiler

Poprawna kolejność instalacji:
1.
Cień Czarnobyla 1.0006
2. Lost World Troops of Doom 3.0 Fixed
3. Dynamic Patch LWTOD 2.0 ( dla grających na oświetleniu dynamicznym )
4. Patch 3.5.5
5. LWTOD Patch 3.5.5 Fix

Pobrane archiwa należy umieścić w głównym folderze z grą. 

LINKI DO POBRANIA: 

Spoiler

1. Lost World Troops of Doom 3.0 Fixed
https://mega.nz/file/AxggGTxB#AnKfTayABdWp4kyiYsyGiUaFd75T5ZJvfTzvmyxJmoI - MEGA

2. Dynamic Patch LWTOD 2.0
https://mega.nz/file/D4VRnQzC#84DObw5u33GOeVgBJgfCinvlLPc-44zfQSdaB-yHTjM - MEGA

3. Patch 3.5.5
https://mega.nz/file/ApIDkQRR#rc6V9-9pRp_a3zVFtRZpFxCOZO995CTxo2ycUNdqawM - MEGA

4. LWTOD Patch 3.5.5 Fix
https://yadi.sk/d/Hn3kLzPm2IplB - Yandex
https://mega.nz/file/ZwRRCI7J#8mqeorFc_C2ZwFra91vqMk5bT8brg2TY9ain3cMi3Iw - MEGA

5. Mapy Przejść w wersji PL
https://yadi.sk/d/bWdOb85p2Itzp - Yandex

Patch 3.5.5 w wersji PL. Zawiera rozpakowany patch 3.5.5 z nałożoną polonizacją moda. Dodatkowo w pakiecie znalazły się adaptowane siatki celowników dla monitorów szerokokątnych i spolszczone mapy przejść między lokacjami w LWTOD.

Autorzy spolszczenia  ( @Yurek, @trurl3, @kobal ) NIE WYRAŻAJĄ ZGODY na uploadowanie polonizacji na inne serwery


Lost World 3.6 ( Uwaga! Spolszczenie nie jest dostosowane do tej wersji moda )

Spoiler

Patch 3.6 to kolejna próba wyeliminowania błędów oraz przeróżnych niedoróbek. Krótka lista zmian:

 

Źródło: AP-PRO.RU Stalker-Zone.info

Share this post


Link to post
Share on other sites

Mamy kolejną odsłonę moda w wersji PL. Pogratulować. To mod w który chętnie zagram bo dokładnie rok temu w tym czasie pojawiła się wersja testowa do 1.9 i musiałem przerwać testy. Później jakoś nie było okazji, ale teraz jest motywacja.

Share this post


Link to post
Share on other sites

Dobrze by było napisać w opisie na jakiego Stalkera jest ten mod, bo są zapewne tacy, co jeszcze nie sa zorientowani w całym temacie. Cieszy mnie fakt, że chłopaki zrobili kawał dobrej roboty i chylę czoła.

Share this post


Link to post
Share on other sites

@ metek58

No już bardziej wyraźnie tego nie da się zrobić.... ;)

Mod do gry: S.T.A.L.K.E.R. - SoC

Wymagana wersja patcha: 1.0006

A Portals obiecał dziś wrzucić plik do Pobieralni :D

Share this post


Link to post
Share on other sites

@Yurek, sorki, ale jak pisałem tamtego posta, to tej informacji nie było. Było tylko "Mod do gry: S.T.A.L.K.E.R." Ja nie specjalnie, bo np. wiem, ale świeży nabytek lub zaglądający tu od czasu do czasu, mogli by nie wiedzieć. Chyba, że "deja vu" mnie już ogarnęło, to wybaczcie mi.

//

Ja pobrałem w ciągu 11 minut, kapitalnie szło. Nie zauważyłem problemów. Po pobraniu ma 432 MB, tyle ma u mnie. Nie wiem tylko, czy wszystkie 3 linki z "1. LW-TOD 3.0 fixed:" trzeba też obowiązkowo pobrać, czy jeden z nich.

Edited by malakas

Share this post


Link to post
Share on other sites

@ lolex

Po pierwsze polonizacja jest zrobiona pod polską wersję STALKERA, a nie rosyjską - proszę zainstalować stosowna wersję, a potem dopiero zgłaszać błędy :wallbash:

Po drugie, czy zauważyłeś w poście listę komaptybilnych dodatków ?!

Pewnie nie, a skoro jej nie ma, to wszelkie dodatki są z założenia niekomaptybilne i mogą powodować problemy.

Żadnych dodatków nie będę adaptował, bo ten mod ich po prostu nie potrzebuje.

Jest akurat taki, jaki powinien być!

Mod zainstalowany w podany przeze mnie sposób (bez żadnych dodatków!) na wersji PL na pewno nie będzie robił takich problemów.

@ metek58

Linki podane do pobrania wersji 3.0 fixed są alternatywne, chociaż polecam ten pierwszy (z torrenta), bo to jego używałem jako podstawki podczas polonizowania. Pozostałe dwa linki dodałem z dopisku do posta dotyczącego poprzedniej wersji moda ;)

Share this post


Link to post
Share on other sites

Mi pobrało w 8 min 30 sek.

Teraz nawet gra sie nie uruchamia :

Arguments : string table xml file not found ui_st_mm_mp.xml, for language rus

Plik jest na serwerze wiec ładnie pobiera, mi zassało w niecałe 1,5 minuty :)

''ui_st_mm_mp.xml'' plik ten odpowiada za teksty w trybie MP, co ty grasz na modzie w mp ?

U mnie jest na razie cacy, mod+patch+pl+siatki

Share this post


Link to post
Share on other sites

Mam pytanie, jak łatwym sposobem zainstalować Stalkera (bez deinstalacji obecnej), w pożądanej wersji, bo mam oryginalną wersję, ale zdegradowaną do 10004. Po włożeniu płyty, każe grać, bo widzi zainstalowaną już wersję. Odinstalowanie wersji 10004, nie jest mi na rękę, bo mam tam mody pod nią. Jak to @Yurek rozwiązałeś u siebie, bo tu @lolexa objechałeś, a być może miał tak jak ja i próbował inną furtką to zrobić. Ja też próbowałem, ale poległem. Co takiego trzeba zrobić, by mieć na kompie dwie wersje PL w oryginale, tu mówię o Cień Czarnobyla PL, ale to może dotyczyć pozostałych części Stalkera. Proszę o radę.

Share this post


Link to post
Share on other sites

Instalujesz / patc***esz stalkera do wersji 1.006. Potem zmieniasz nazwę folderu bin na bin1.006. Ściągasz sobie poprawkę z uppgradem do 1.004 http://pobieralnia.s...fo&file_id=104. W poprawce masz folder bin z wersji 1.004 i plik gamedata.dbr zawierający poprawki w gamedacie. Chcąc grać w mody na 1.004 stosujesz odpowiedni folder bin i plik gamedata.dbr. Chcąc grać w mody na 1.006 usuwasz plik gamedata.dbr. Zmieniasz nazwę folderu bin na bin1.004 a bin1.006 na bin. Z powrotem masz wersję 1.006

Share this post


Link to post
Share on other sites

@ lolex

Właśnie sprawdziłem u siebie - najpierw spadłem z wysoka (ale tak żeby przeżyć ;)), a potem dałem w siebie postrzelać.

Żaden BugTrap mnie nie zaatakował ;)

@ metek58

Jeżeli przed degradacją patcha (bo rozumiem, że zainstalowałeś patch 1.0006) zrobiłeś sobie kopię folderu "bin" z wersji 1.0006, to sprawa jest prosta. Chowasz sobie do jakiegoś folderu plik degradacyjny "gamedata.dbr", zamieniasz nazwę aktualnie używanego folderu "bin" na "bin_1.0004", a nazwę backupu wersji 1.0006 na "bin". I w ten sposób masz przywrócona wersję 1.0006 SHoC :D

Jeżeli potem będziesz potrzebował wersji 1.0004 robisz dokładnie odwrotnie ;)

Jeżeli nie masz backupu, to raczej czeka Cię reinstall polskiej wersji SHoC :sweat: (dlatego zawsze powtarzamy żeby robić backupy kiedy się tylko da).

Moimi folderami "bin" nie mogę poratować, bo gram na wersji ENG SHoC, którą sobie spolonizowałem. Tak więc na pewno będzie niezgodność plików w w/w folderze między wersjami językowymi.

Mam nadzieję, że w miarę jasno to wytłumaczyłem. Ja tej metody używam do "żonglowania" pomiędzy modami, które potrzebują różnego upatchowania STALKERA. Działa na 100% i nie zajmuje więcej niż 2-3 minuty roboty :cool:

Share this post


Link to post
Share on other sites

Uruchomiłem po zastosowaniu tego manewru (@kobal wcześniej też o tym wspominał) i hula jak moja dziewczyna, gdy ją poznałem lata temu. Żadnych zgrzytów i wylotów nie zanotowałem. Super robota. @kobal i @Yurek, dzięki za rady, były trafione. Chcę dodać, że robiłem kopię w/w plików i miałem sporo roboty mniej. :tongue: Czy jest może opcja na minimapkę, bo nie mam, a bez niej, to mi nervosolu braknie w try miga.

Edited by metek58

Share this post


Link to post
Share on other sites

Tak, przypomniałeś mi, dzięki. Zrobiłem sobie minimapkę. Sądziłem, że w ogóle jej nie ma w modzie. Kto lubi grać bez mapki, to ma taką możliwość, dobrze by dodać dla nerwowych tą mapkę.

U mnie na normalnym monitorze mam tak:

<minimap>
<level_frame x="37" y="50" width="145" height="136"/>
<background x="7" y="6" width="212" height="212">
stretch = "1">
<texture>ui_hud_map</texture>

Może @Yurek dodacie opcje na minimapkę i celownik obok porad w temacie moda. Ktoś zechce, niech ma, forum chyba stoi otworem na różne kaprysy graczy, nie? :thumbsup:

Share this post


Link to post
Share on other sites

Minimapę udało mi się zrobić, ale krzyżyka na celowniku ni chu chu. Czy ktoś to potrafi zrobić, bo wpisanie odpowiednich cyfr do pliku "system" nic nie dało. W user też patrzyłem, jest na "on". Po kilku manewrach i daniu innego "cursora" w textures\ui otrzymałem tylko kółko, ale to już nie sama kropka. Podpieram się screenem i daję link:

http://www.imagebam....6166b6199425943

Share this post


Link to post
Share on other sites

Co ten błąd oznacza:

FATAL ERROR
[error]Expression    : ai().script_engine().functor(start_game_callback,functor)
[error]Function	  : CALifeSimulator::CALifeSimulator
[error]File		  : E:stalkersourcestrunkxr_3daxrGamealife_simulator.cpp
[error]Line		  : 64
[error]Description   : failed to get start game callback

Share this post


Link to post
Share on other sites

@ jurek48

Wg kolegów z rosyjskiego forum, taki błąd powstaje przy starcie nowej gry, a przyczyną jest nie skopiowanie folderu "bin" moda do głównego folderu gry.

Uwaga !! Folder "bin" z polskiej wersji patcha 3.5.5 to za mało !! Musi być przede wszystkim ten folder "bin", który mamy po rozpakowaniu moda LWTOD 3.0 fixed. I jeszcze jedno - folder "bin" nie może znajdować się wewnątrz folderu "gamedata" !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Discord
Comunity