Jump to content

Problem z uruchomieniem


Recommended Posts

Witajcie. Przy uruchomieniu nowej gry, w czasie ładowania wszystkich plików gra się rozsypuje. Jest to ostatnie stadium wczytywania, słychać wtedy  jakieś dziwne piknięcie. Przez chwilę widać nawet jakąś notkę z błędem ale znika pod zablokowanym ekranem.

Link to comment
Share on other sites

@Adamstg93 czy w folderze z logami nie ma folderu z datą i dniem tygodnia po rosyjsku, w którym są logi? To o te logi mi chodziło.

Próbowałeś odpalić grę na niższych ustawieniach graficznych?

Spróbuj usunąć user.ltx (znajduje się w userdata_nlc6) i opróżnić folder shader_cache, a potem uruchomić grę.

Link to comment
Share on other sites

Próbowałem wielu ustawień

app_init.log game_objects.dump launch 17_10 PID@9932.log launch 17_12 PID@556.log launch 17_18 PID@2196.log launch 17_30 PID@780.log launch 17_42 PID@11400.log launch 18_07 PID@11592.log launch 18_09 PID@9660.log launch 18_10 PID@7864.log launch 18_23 PID@13452.log launch 18_24 PID@5208.log launch 18_27 PID@2504.log launch 18_36 PID@12684.log launch 18_38 PID@4008.log launch 18_49 PID@12404.log app_init.log last_exceptions.log launch.exe+luaicp 17_10 PID@9932.log launch.exe+luaicp 17_12 PID@556.log launch.exe+luaicp 17_18 PID@2196.log launch.exe+luaicp 17_30 PID@780.log launch.exe+luaicp 17_42 PID@11400.log launch.exe+luaicp 18_07 PID@11592.log launch.exe+luaicp 18_07 PID@7768.log launch.exe+luaicp 18_09 PID@9660.log launch.exe+luaicp 18_10 PID@7864.log launch.exe+luaicp 18_23 PID@13452.log launch.exe+luaicp 18_24 PID@5208.log launch.exe+luaicp 18_27 PID@2504.log launch.exe+luaicp 18_36 PID@12684.log launch.exe+luaicp 18_38 PID@4008.log launch.exe+luaicp 18_49 PID@12404.log moves_dump.log XR_3DA.build_7169+luaicp 17_10 PID@6276.log XR_3DA.build_7169+luaicp 17_12 PID@12184.log XR_3DA.build_7169+luaicp 17_18 PID@884.log XR_3DA.build_7169+luaicp 17_29 PID@12324.log XR_3DA.build_7169+luaicp 17_42 PID@11884.log xr_3da.build_7169+luaicp 18_11 PID@1880.log XR_3DA.build_7169+luaicp 18_23 PID@2264.log XR_3DA.build_7169+luaicp 18_24 PID@10608.log XR_3DA.build_7169+luaicp 18_27 PID@5600.log XR_3DA.build_7169+luaicp 18_36 PID@7864+EXCEPTION_LSC.log XR_3DA.build_7169+luaicp 18_38 PID@6296.log XR_3DA.build_7169+luaicp 18_49 PID@7204.log XR_3DA.exe+luaicp 17_10 PID@2180.log XR_3DA.exe+luaicp 17_12 PID@12184.log XR_3DA.exe+luaicp 17_18 PID@4524.log XR_3DA.exe+luaicp 17_29 PID@12324.log XR_3DA.exe+luaicp 18_36 PID@7864.log XR_3DA.exe+luaicp 18_38 PID@6296.log XR_3DA.exe+luaicp 18_49 PID@7204.log XR_3DA.exe-2020.05.28_17.11.17-884_exception.dump XR_3DA.exe-2020.05.28_17.18.52-11AC_exception.dump

Oto logi. Nie wiedziałem, który dać

Niestety usunięcie user.ltx  i opróżnienie shader_cache nic nie dało.

Link to comment
Share on other sites

Sądzisz może,że wina leży po stronie mojego PC?  Grałem chyba w większość modów do stalkera (przynajmniej tych przetłumaczonych) i nigdy nie miałem z nimi problemów. A NLC ściągnąłem dwa razy i nawet kilka razy rozpakowywałem, niestety nic to nie dało.Masz może jeszcze jakiś pomysł?  

A może ktoś jeszcze miał taki problem?  Stalkerzy pomóżcie z tej anomali sam nie wyjdę... 

Link to comment
Share on other sites

@Adamstg93

Poczytałem o Twoich problemach.
Pobrałem moda pokręciłem się po wiosce kotów im wszystko śmiga.
Ponownie zrobiłem paczkę i wrzuciłem do siebie.

https://drive.google.com/file/d/1vO5hhXIE0L5ituYNShyrsuaNsouaIczV/view?usp=sharing

Pobierz paczkę wypakuj w dowolne miejsce.
Zrób skrót na pulpit do pliku launch.exe w folderze bin.

Sprawdź może ta moja wersja pójdzie. 

Pozdrawiam.

 

507334843_ss_nlc3.0ep_05-31-20_10-34-26_(l01_escape).thumb.jpg.1a1e9224a9582bb5209c4377f42874aa.jpg

 

Link to comment
Share on other sites

W dniu 31.05.2020 o 10:43, OldMan napisał:

@Adamstg93

Poczytałem o Twoich problemach.
Pobrałem moda pokręciłem się po wiosce kotów im wszystko śmiga.
Ponownie zrobiłem paczkę i wrzuciłem do siebie.

https://drive.google.com/file/d/1vO5hhXIE0L5ituYNShyrsuaNsouaIczV/view?usp=sharing

Pobierz paczkę wypakuj w dowolne miejsce.
Zrób skrót na pulpit do pliku launch.exe w folderze bin.

Sprawdź może ta moja wersja pójdzie. 

Pozdrawiam.

 

507334843_ss_nlc3.0ep_05-31-20_10-34-26_(l01_escape).thumb.jpg.1a1e9224a9582bb5209c4377f42874aa.jpg

 

Niestety nic to nie dało. Skoro problem występuje tylko u mnie wina musi leżeć po stronie mojego PC, a nie samej gry. Dzięki za próbę tobie i Antonowi ale chyba dam sobie spokój. Pozdrawiam.  

  • Dodatnia 1
Link to comment
Share on other sites

  • 3 months later...

Sorry, że odgrzewam temat... ale miałem identyczną sytuację.

3x sciągałem oryginalnego repacka i instalowałem na trzech różnych kompach i zawsze to samo. Przy synchronizacji (ekran ładowania) coś pikało i dupa zimna - wylot.

Ale udało mi się rozszyfrować komunikat błędu. Okazuje sie że problemem była przekłamana nazwa wywoływanego przez program skryptu. Nie wiem jak to możliwe wogóle, podejrzewam że to jakieś zaszłości z rosyjskiej wersji (?) bo nazwa skryptu jest niejako zdublowana ale w jednej występują jakieś krzaki.

Usunięcie wersji "krzaczastej" nic nie daje - trzeba poprostu zmienić jej nazwę na taką jakiej życzy sobie program startowy. Chodzi o skrypt vergas/razgruzka(krzaki).

Wstarczy zmienić tę dużą literę E (i tylko wyłącznie ją- reszta znaków musi zostać jak jest) na małą literę e i zapisać "nową" nazwę skryptu ( bo właśnie takiej oczekuje program wywalając komunikat o błędzie/braku skryptu).

Startujemy następnie grę ... i wszystko wchodzi gładko jak nóż w masełko :D

Spoiler

vergas1.JPG.de4eaa89e989da4f22fbd0e3846f2559.JPG

Edited by Svart
literówki w nazwie skryptu
  • Dodatnia 4
  • Thanks! 2
Link to comment
Share on other sites

Odnoszę wrażenie ( piszę "wrażenie" bo mam za mało danych i moge tylko się domyślać ), że problem ten ma jakiś związek z ustawieniami systemowymi języka na komputerze.

Gdzieś w innym wątku czytałem że np. z ustawionym językiem systemowym japońskim pojawiają sie jakieś problemy w grze. Ja mam z kolei niemieckie Windows,  a jeśli autor pytania potwierdziłby że on też ma jakąś "niepolską" ;) wersję mielibyśmy odpowiedź dlaczego ten problem występuje tylko u niektórych...

  • Dodatnia 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Comunity